Can Forza 6 support help me please?

i havent been able to get into the multiplayer hopper lobbys in days. keeps saying disconnected from server. im JoelHD82 on xbox one. im not having issues with other xbox one games online.

I’m not trying to annoy you when I say this, but good luck getting any help. I have been trying to get answers from T10 forever for many things and nobody ever replies.

There’s a a few established threads already discussing this issue. I think one is stickied at the top of the FM6 Support forum. Look in there for more help, but other than that good luck. I still have odd connectivity issues, only with FM6 multiplayer and nothing is wrong on my end, so this is definitely a T10 issue.

1 Like

Been having the exact same issues. Seemed to start Saturday afternoon if I recall correctly. Glad I am not the only one…sorry.

One of the things we sometimes “forget” if we have an Internet Service Provider (ISP) modem/router/gateway device is the ISP will ship an unannounced firmware update sometimes. Of course, they don’t tell us all individually they’ve done it, but suddenly where we used to be able to go we can’t. That’s simply because they’ve changed the firmware, which overrides our settings. This is only one of several things which can happen - not saying the game can’t be at fault somehow - but is one of the external issues (like a bad DNS server hiccuping either on our own ISP system or one of the many transfer points.

Check this information on networking from Xbox Support: http://support.xbox.com/en-US/browse/xbox-one/networking and you can even drill down in the information and generally find your specific modem/router/gateway device and the recommended settings for it, too.

Two areas to look at immediately before doing anything else: (1) in the left panel of the Dashboard, go into All settings and run a test on your own Network/Network settings. In there, the NAT (Network Address Translation) setting needs to be OPEN, and showing All services are available. (2) run tests on both Test network connection and Test multiplayer connection. If either of these are incorrect or different, you’re going to need to change things as outlined at the above URL, mainly in the Network settings on Xbox One (where you can troubleshoot) and Network ports used by Xbox Live on Xbox One. Below the latter is also further information on ”I get an error message when I run the ‘Test multiplayer connection’ on Xbox One”.

1 Like

Yesterday I managed to do ZERO races during the day, only at night worked for me. So I guess there was a problem from Microsoft’s part.

Normally you have to keep trying. And if still doesn’t work, turn off your xbox completely and login again. Today I had to do this to play again.