4 Pages<<234Prev
Rank: Driver's Permit
#76 Posted : Monday, September 10, 2018 9:23:56 PM(UTC)
I just tested the 1.4alpha, but i cant bind all my axles and buttons.
Rank: Driver's Permit
#77 Posted : Wednesday, September 26, 2018 8:33:48 PM(UTC)
Originally Posted by: Kolysion Go to Quoted Post
THX : after spending 10 hours for trying settings with EMUWHEEL, now i have FFB better than Assetto corsa/Raceroom/Project cars 2 !
how ? i have just removed the "dead" feeling when we are not in a curve, the most bad thing in the FFB currently ! i added engine vibrations constantly, shift vibration ( nice like R3E) and minimal force !
now the game has better FFB than Asssetto and far better graphics : ultimate simulation :) after these 10 hours, I've re-launched Assetto COrsa and SURPRISE, Assetto corsa now feel arcade :)

i can try to improve again it, cause i need minimal force stronger, but it gives me oscillation, and i need filter, but i need time :)

i have TS PC RACER + Th8A
I will be happy to share my settings, but be carefull i lke strong FFB, everything is at 100% in trust panel or game :) (i'm addicted to wheel effect)

Do you mind sharing your settings? I'd love to get FH3 feeling as good or better than Assetto Corsa.
Rank: Driver's License
#78 Posted : Friday, September 28, 2018 8:21:58 AM(UTC)
does this work on FH4?
Rank: Driver's Permit
#79 Posted : Saturday, September 29, 2018 7:30:04 AM(UTC)
It was working for me in Horizon 4 demo without force feedback. It helped me use HE pedals pro without deadzone issue. But not working in Horizon 4 full game. I am able to bind the keys in custom controller but when I go play nothing works. Went back to settings, all the keys are unbound by itself. i think the issue is with the game's custom controller.

Edited by user Saturday, September 29, 2018 1:50:51 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#80 Posted : Tuesday, October 2, 2018 1:57:41 AM(UTC)
Has anyone gotten it working with FH4? I have HPP PRX Pedals and it has the deadzone issue where it's not hitting full throttle. Also no FFB on my Accuforce Pro V2
4 Pages<<234Prev

Notification

Icon
Error