Rank: Driver's Permit
#1 Posted : Friday, April 14, 2017 1:58:02 AM(UTC)
Hello

This is my first time back to Forza since FM3 and I had no idea what I was missing out on. Brilliant game!

I can't install the Supercharger on a Prelude after using a tune so it looks like the bug lives on. I've tried searching for more info... Can someone fill me in on the specifics?

1) Does it only effect Superchargers? How about Turbo or non forced induction tuning like Engine swap and Drivetrain??

2) Any known fixes? Adding another Supercharger tune did not fix it for me.

Thanks for your help.

Edited by user Friday, April 14, 2017 3:33:49 AM(UTC)  | Reason: Not specified

Rank: S-Class Racing License
#2 Posted : Thursday, April 20, 2017 5:56:49 PM(UTC)
I think the only thing is to buy a fresh new car,
Rank: Racing Permit
#3 Posted : Friday, April 21, 2017 5:08:12 PM(UTC)
Thankfully, I don't think I've encountered this bug in any of the games---at least, not yet, or not to my knowledge. I have encountered issues when changing from setups that used different rims, where it may not load the setup exactly right, and so had left out the rims/tires/width, however...


The two issues may be related, and so it may be that I have been subject to the aspiration bug, but gone on to beat it...or not. What I did when a setup didn't load properly (because of rims, I attributed it to), I would re-load the tune a second time, and it would correct itself, apply all of the appropriate parts, and load the proper settings. Could this indeed be a solution to the aspiration bug, or no?

Notification

Icon
Error