Rank: Driver's Permit
#1 Posted : Wednesday, March 8, 2017 1:50:59 PM(UTC)

So, i know it's 2017 but, i just felt like playing fm4 again, but, when i went to garage every kind of thumbnail or icon of the cars were black boxes and when i try to visualize the car, the car appears wth the base color of the livery, rims with their default color as well. and don't generate the thumbnail. i've already tried to remove or change the livery but was no good, the game display a message saying that the file was not saved succesfully, and asks me to try again after any kind of painting or upgrade changes,, but the car appears in the garage preview behind the menus (like a live wallpapper in the topgear track) with the new color,the game also freezes sometimes, even visualizing stock cars while buying cars, even freezing the console.

if i select a free race or a season race very quickly the game loads but with no livery or thumbnail.

It's there any chances of my save file to be corrupted somehow? i've already browse the file in the HDD but there's no yellow marks in it.

i got 130+ HOURS invested in the game, i don't wanna lose it, i could live without the liveries, but the cars and the tunes have a part of my soul invested on.

if there is any benevolent petrolhead to give me a hand on this, i'll gonna be really grateful!!!

P.S: Sorry for the grammar failures, english isn't 100% yet!
Rank: B-Class Racing License
 1 user liked this post.
#2 Posted : Wednesday, March 8, 2017 3:22:04 PM(UTC)
There is a memory leak issue with FM4, it looks to me that this is causing your problems. Have you tried clearing the system cache? This won't fix this problem permanently unfortunately.
Rank: D-Class Racing License
 1 user liked this post.
#3 Posted : Thursday, March 9, 2017 11:59:29 PM(UTC)
Sounds more like a corrupt file. You will have to go into Xbox 360 Settings > System > Storage... Somewhere in there you can look at the save files or game files and if there's a "!" on a file, it's corrupt. You might have to re-install the game to your drive, that is, if you installed the game to your drive.

If the game is not installed, it maybe that your disc has a scratch.
GT: Insane Geezer
Rank: Driver's Permit
#4 Posted : Monday, March 27, 2017 4:41:55 PM(UTC)
Originally Posted by: Renewal Nultien Go to Quoted Post
There is a memory leak issue with FM4, it looks to me that this is causing your problems. Have you tried clearing the system cache? This won't fix this problem permanently unfortunately.


Yeah, i've tried that too but didn't worked :/

Thanks anyways! :D
Rank: Driver's Permit
#5 Posted : Monday, March 27, 2017 4:57:43 PM(UTC)
Originally Posted by: Insane Geezer Go to Quoted Post
Sounds more like a corrupt file. You will have to go into Xbox 360 Settings > System > Storage... Somewhere in there you can look at the save files or game files and if there's a "!" on a file, it's corrupt. You might have to re-install the game to your drive, that is, if you installed the game to your drive.

If the game is not installed, it maybe that your disc has a scratch.


Search for a marked file with the " ! " was the first thing i've tried, because that have already happend to me before with other game, and the solution i know so far is deleting it :(

The thing is that there were NO marked file anywhere in the forza 4 folders, and the save file and the disc2 installation was in a flash drive that used to use before the HDD (may be the main cause)

After some time reading in the forums and commuities, the only solution was reinstall forza 4 completely and install everything in the HDD.
At least was able to keep some olders files like Tunes files, Custom stickers (group layers in the u.s version, i guess), Ironically the catalog of designs FACKYOU GATES, photos and Ghosts
But my 130+ hours disappeared for good.

I REALLY apreciate the support of you guys! thank you very much!

Notification

Icon
Error