9 Pages123>>Next
Rank: Forza Community Team
 1 user liked this post.
#1 Posted : Monday, September 26, 2016 7:46:00 AM(UTC)
Hi all,

We've seen some recurring scenarios where some players are having issues getting online in FH3 for PC. Here are things to check for some of the most common issues:

1) “Failed to open a connection. Check if your network allows IPSEC connections and try again”
This is the most common error encountered by players, and there are a number of fixes. The first thing to try is to reboot your Xbox/PC. If that doesn’t work please follow the steps listed on this webpage: http://support.xbox.com/en-AU/xbox-on-windows/social/troubleshoot-party-chat

Please follow the suggested solutions in order, moving onto the next one should the previous not resolve the issue.

2) Error Code 0x80600032
If this occurs you’ll see Quality of Service failures. To fix this please ensure that port 3075 is unblocked for outgoing UDP traffic.

[UPDATE 10/4/16 6:52 a.m. Pacific]
Another possible solution for some players:

1. Type ‘gpedit’ in the Search Windows bar.
2. Click on the ‘Edit Group policy’ option which opens the Local Group Policy Editor window.
3. Click ‘Computer Configuration’.
4. Navigate to ‘Administrative Templates’ then to ‘Network’, then ‘TCPIP Settings’, then ‘IPv6 Transition Technologies’.
5. At the bottom of the list you should see ‘Set Teredo State’, double click that to open the window.
6. Click on ‘Enabled’ in the top left.
7. Below these options, select ‘Enterprise Client’ from the drop down list.
8. Select ‘Apply’ to save the changes.

[UPDATE 10/14/16 1:26am Pacific]

Some additional things you can try which have worked for some other players:

1. Disable the Teredo filter in the router settings
2. Uninstalling Hamachi (or LogMeInHamachi) network adapter
3. Disable IPV6 Protocol from VMWare virtual adapter if it’s running

[UPDATE 11/30/16]

A small number of users have reported issues getting online with G DATA antivirus installed. At present the only known workaround is to uninstall this antivirus software and use another antivirus package.

[UPDATE 2/23/16]

If you are using Teredo and still experience problems getting online, please can you also try the following:

- Go to the device manager, activate "show hidden devices". then under network Teredo should show up. deactivate, wait 5 seconds then reactivate.


We will continue monitoring online connectivity issues and update this thread as required.

Thanks,
Brian

Edited by user Monday, June 12, 2017 7:06:34 AM(UTC)  | Reason: Not specified


Brian Ekberg
Forza Community Manager
ForzaMotorsport.net
Rank: Driver's Permit
 2 users liked this post.
#2 Posted : Monday, September 26, 2016 10:10:06 AM(UTC)
Hello, I can't go online but it doesn't give me any error code's. I can join a crew and the drivatars from the crew are visible but whenever i try to join a session it says that i can join one so i that. but the only one there is me.
I also can't use the auction house it says: failed to require marketplace data. Please try again later.

FIXED :
I checked my network adaptars and there was still one of LogMeInHamachi which i deleted.
SO IF YOU ARE STUCK WITHOUT ANY CODES CHECK YOUR NETWORK ADAPTERS!!!

Edited by user Tuesday, September 27, 2016 11:19:05 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#3 Posted : Monday, September 26, 2016 11:24:33 AM(UTC)
my friend can play online for maybe 10 mins, then it crashes. when hes playing alone is all good.
no error message or nothing. just crash.
Rank: Driver's Permit
#4 Posted : Tuesday, September 27, 2016 12:30:00 AM(UTC)
Cnozzz what Router do you got?
Rank: Driver's Permit
 1 user liked this post.
#5 Posted : Tuesday, September 27, 2016 4:04:17 AM(UTC)
I have done these steps still doesn't work
Rank: Driver's Permit
#6 Posted : Tuesday, September 27, 2016 5:45:15 AM(UTC)
I have no error codes as recorded in this video. https://account.xbox.com...4-4630-9ade-66ca138f999e
As you see in video above I have no error messages, but my xbox app shows this http://i.imgur.com/Xo81wN3.png
My "teredo state": http://i.imgur.com/wFc9nzN.png

Just in case that matters I'm using VMWare Workstation 7.1.4 and there is no way I can get rid of it because my job depends on it.

Help me out please.


EDIT: Okay I've found out myself. Turn off VMWare Machine, put down VMWare Virutal Ethernet Adapter, restart game - Bam. It works.

So, devs, please, could you fix it? I don't want to get fired because of my VM downtime D:
I'm pretty sure you can make connection to be ignored by device mask smth like "VMWare Virtual Ethernet Adapter for *"

EDIT2: Disabling IPV6 Protocol from VMWare virtual adapter solves issue completely.

Edited by user Tuesday, September 27, 2016 10:36:29 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#7 Posted : Tuesday, September 27, 2016 10:38:19 AM(UTC)
I've got a Ubee router from Ziggo
Rank: Driver's Permit
 2 users liked this post.
#8 Posted : Tuesday, September 27, 2016 12:16:33 PM(UTC)
i am receiving DNS errors and none of the solutions worked for me so far.
i have a teredo address but receive the message that my network settings are blocking partys in the xbox app and i am not able to play horizon 3 online
Rank: Driver's Permit
#9 Posted : Tuesday, September 27, 2016 1:05:32 PM(UTC)
I too am having the exact same problem as in the video by the OP. I click to go online, it tells me it's finding a session, and then nothing.

When I tried to create a private online game, by inviting my son into the game, it said it was creating a session. Session was created, and I had to press X to join the session. I did so, and got an error saying DNS Server address could not be resolved.

There's nothing wrong with my internet connection I should add, or DNS.

I am running Hyper-V, as I need it for work. I run virtual machines. Disabling the Virtual Ethernet adapters, but leaving the physical one enabled, solved it for me.

Seems like FH3 is picking the wrong adapters to work with sometimes?
Rank: Driver's Permit
#10 Posted : Tuesday, September 27, 2016 7:44:01 PM(UTC)
Hey i have been trying to work on this for hours its crazy. I have gotten this error atleast 12 different times trying to look on every guide to fix it from these forums to Reddit plz help

Support ID:
0fb2e673-d5ae-42f0-8651-3a83a9dae903
Server ID:
3f97934c-0e30-412c-94f8-296e2a8ca8cb
Quality of Service: Success 0 locations
region: north central us 0.00s
Rank: Driver's Permit
#11 Posted : Tuesday, September 27, 2016 10:39:54 PM(UTC)
2) Error Code 0x80600032
If this occurs you’ll see Quality of Service failures. To fix this please ensure that port 3075 is unblocked for outgoing UDP traffic.

im facing this issue but when i try to open the port it also asking me to enter IP address ,,what shall i enter ?
Rank: Driver's Permit
#12 Posted : Wednesday, September 28, 2016 5:31:43 AM(UTC)
I dont have router so im playing with mobile hotspot so i cant play online right? I have tried everything... This game is onlyone that wont work with hotspot...
Rank: Driver's Permit
#13 Posted : Wednesday, September 28, 2016 6:44:06 AM(UTC)
Originally Posted by: Cnozzz Go to Quoted Post
Hello, I can't go online but it doesn't give me any error code's. I can join a crew and the drivatars from the crew are visible but whenever i try to join a session it says that i can join one so i that. but the only one there is me.
I also can't use the auction house it says: failed to require marketplace data. Please try again later.

FIXED :
I checked my network adaptars and there was still one of LogMeInHamachi which i deleted.
SO IF YOU ARE STUCK WITHOUT ANY CODES CHECK YOUR NETWORK ADAPTERS!!!


Uninstalling the LogMeInHamachi network adapter and a quick reboot fixed the issue for me. I cannot thank you enough. :)

Rank: Driver's Permit
#14 Posted : Wednesday, September 28, 2016 7:27:10 AM(UTC)
I also have the same issue some people here encounter. I press X to join but then nothing happens. Xbox App can obtain my teredo adress and I can play other games just fine. I also don't use a VPN or anything like that.
Rank: D-Class Racing License
 1 user liked this post.
#15 Posted : Wednesday, September 28, 2016 7:50:45 AM(UTC)
I don't get any errors or anything when trying to connect online the game just does nothing after I accept to join a session it just stays in singleplayer free roam and cannot join any matches at the car show, not sure what the issue is but it doesn't seem to be my network connection.
Rank: Driver's Permit
#16 Posted : Wednesday, September 28, 2016 8:03:12 AM(UTC)
The xbox app for me can find my teredo adress and im in parties with my friends on xbox no problem - providing I host the part but I still get an error telling me to check my DNS settings [img]null[/img][img]http://imgur.com/a/gznkP[/img]
Rank: Driver's Permit
#17 Posted : Wednesday, September 28, 2016 11:01:58 AM(UTC)
Game works and runs great for me but I can't go online, no error message, no prompt to join a game or anything. When I run the xbox app network test it reports it as good. I checked my network devices and am only showing the toredo pseudo tunneler, I tried uninstalling it and installing the legacy toredo and fixed the code 10 on that but after a reboot it's gone again and the pseudo tunneler is back. Maybe it's my McAffee antivirus but for the life of me I can't find where the game is installed, I know what drive it's on but can't find the exe to add an exception to the firewall.
Rank: Driver's Permit
#18 Posted : Wednesday, September 28, 2016 1:33:39 PM(UTC)
I still can't connect, I have uninstalled VMWare and LogMeIn Hamachi and removed their network adapters. I have done everything on the Xbox support website that was provided, and I have also disabled my firewall.
Rank: Racing Permit
#19 Posted : Wednesday, September 28, 2016 2:26:02 PM(UTC)
For all those having issues with Teredo this worked for me after all the other stuff didn't!! Took 5 minutes and it was done. Just make sure you have your router set up for IPv6(search your ISP's name with IPv6). He kinda throws a jab at Microsoft so yay for him lol.

https://www.youtube.com/watch?v=5xK2TKVgCAY

http://portal.sivarajan....and-troubleshooting.html
CPU - Intel Core i7‑4770K 3.4GHz
GPU - Asus Strix R9 380x 4GB OC
RAM - Corsair 16GB DDR3-1600
Rank: Driver's Permit
#20 Posted : Wednesday, September 28, 2016 7:47:35 PM(UTC)
I have the problem where Im joining online, then nothing happens... Im on PC. However Im no IT freak and I dont know all this adaptor stuff.. Please help... All my other games work online.
Rank: Driver's Permit
#21 Posted : Wednesday, September 28, 2016 9:16:02 PM(UTC)
can someone please tell me how to add freinds on pc?
Rank: Driver's Permit
#22 Posted : Wednesday, September 28, 2016 9:42:03 PM(UTC)
I've got an Apple router and this fixed it for me: http://forums.xbox.com/x...ple/f/3356/t/455095.aspx
Rank: Driver's Permit
#23 Posted : Thursday, September 29, 2016 2:59:07 AM(UTC)
I played online alone in Adventures, tried with my friend (he is on xbox one) and we go[Mod edit - WSD - Profanity and alluding to profanity is against the ToS], we did not manage to play a single match online together, obviously something is wrong with the game servers, they cannot handle to put xbox and pc people together maybe... I hope whatever is causing this issues will be fixed soon, so I can njoy online with friends, cause most of them are on xbox one.

Edited by user Thursday, September 29, 2016 6:32:16 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#24 Posted : Thursday, September 29, 2016 9:41:49 AM(UTC)
My friends and I have been having problems playing together since day 1. Whenever I join one of their games it causes them to disconnect after a few minutes, and then their game bugs out with their controller constantly vibrating, none of the Drivatars having usernames, none of their Horizon Festivals showing up etc. and they have to force close the .exe in task manager. I have never received any of those problems listed. I'm pretty sure they can all play just fine with eachother, and it only starts acting up when I play with them. We have not had a single solution work for us either obviously.
Rank: Driver's Permit
#25 Posted : Thursday, September 29, 2016 9:30:17 PM(UTC)
I don't can play online because the xbox live Jugendschutzeinstellungen don't allow it. I have a parents account. Can someone help me
9 Pages123>>Next

Notification

Icon
Error