6 Pages1234>>PrevNext
Rank: D-Class Racing License
#26 Posted : Saturday, September 24, 2016 10:25:00 AM(UTC)
Originally Posted by: Dede Korkut 93 Go to Quoted Post
Hey guys.

I am new to the forums and of course I have a problem with the preload as well. The problem is, I can't download the game. I do only have a 'manage' field on the Ultimate Edition. I have already updated to Win 10 Anniversary but still there's an [X] under the reccommandations :O

My specs:

Win 10 Anniversary 14393.0 (Version 1607)
Nvidia GTX950M (2 GB)
8GB RAM

What I have noticed is, that I have according to winver 14393.0 but the game requires 14393.102

How can I get to that version???


latest version is 14393.187

you might need to manually check windows update and see if there are updates ready to download

Rank: Driver's Permit
#27 Posted : Saturday, September 24, 2016 2:36:40 PM(UTC)
Hey Guys,

I also have a Problem, i`ve installed the game and i can play it but only on low settings and it always shows the Message: VRAM is too low, so i dont know if my hardware is not good enough i hope you guys can help me

CPU: AMD FX 8350, 8 Core Processor @ 4.0 GHz
GPU: Nvidia GForce Gtx 690 (4GB)
RAM: 16 GB
Rank: D-Class Racing License
#28 Posted : Saturday, September 24, 2016 9:06:59 PM(UTC)
Originally Posted by: NoN4ME96 Go to Quoted Post
Hey Guys,

I also have a Problem, i`ve installed the game and i can play it but only on low settings and it always shows the Message: VRAM is too low, so i dont know if my hardware is not good enough i hope you guys can help me

CPU: AMD FX 8350, 8 Core Processor @ 4.0 GHz
GPU: Nvidia GForce Gtx 690 (4GB)
RAM: 16 GB



gtx 690 - you mean 960 right?
Rank: Driver's Permit
#29 Posted : Saturday, September 24, 2016 9:47:25 PM(UTC)
Hey... So I have a I7 4770k 3.5GHz, 16Gb of Ram... And a TITAN X (Pascal).. Ya 12Gb of GDDR5X ram and 3500 Cuda cores (144Hrz Pannel) and I cant even push past 60 Avg...
I can run Apex at 120-144Fps I understand H3 Is much larger then Apex but Im wondering if this will be improved. Drivers up to date.
-Tryx
Rank: Racing Permit
#30 Posted : Saturday, September 24, 2016 10:44:22 PM(UTC)
Originally Posted by: DeadJericho Go to Quoted Post
Originally Posted by: NoN4ME96 Go to Quoted Post
Hey Guys,

I also have a Problem, i`ve installed the game and i can play it but only on low settings and it always shows the Message: VRAM is too low, so i dont know if my hardware is not good enough i hope you guys can help me

CPU: AMD FX 8350, 8 Core Processor @ 4.0 GHz
GPU: Nvidia GForce Gtx 690 (4GB)
RAM: 16 GB



gtx 690 - you mean 960 right?

The GTX 690 is a dual GPU card with 2gb of VRAM per GPU. (4gb VRAM total)
Since this game doesn't currently support SLI, it's only using one of his GPUs and only has access to 2gb VRAM.
Which is most likely why he's getting the low VRAM message.

In "theory" DX12 with sli support "could" be able to see his GPU as 4gb and make use of it as 4gb, but I wouldn't hold my breathe on that happening, no developer has demonstrated this working yet that i know of.

Currently GTX 690 is a 2gb vram card whether using sli or not...it is two separate 2gb GPUs....the 2gb of vram on each GPU does NOT "add up" to 4gb, it doesn't work like that....each GPU has to hold the same data in its own 2gb of vram at the same time....so effectively it only ever has 2gb of vram available....it is a 2gb vram GPU.

Edited by user Sunday, September 25, 2016 12:19:00 AM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#31 Posted : Sunday, September 25, 2016 6:15:06 AM(UTC)
Originally Posted by: mtdew0332 Go to Quoted Post
Originally Posted by: DeadJericho Go to Quoted Post
Originally Posted by: NoN4ME96 Go to Quoted Post
Hey Guys,

I also have a Problem, i`ve installed the game and i can play it but only on low settings and it always shows the Message: VRAM is too low, so i dont know if my hardware is not good enough i hope you guys can help me

CPU: AMD FX 8350, 8 Core Processor @ 4.0 GHz
GPU: Nvidia GForce Gtx 690 (4GB)
RAM: 16 GB



gtx 690 - you mean 960 right?

The GTX 690 is a dual GPU card with 2gb of VRAM per GPU. (4gb VRAM total)
Since this game doesn't currently support SLI, it's only using one of his GPUs and only has access to 2gb VRAM.
Which is most likely why he's getting the low VRAM message.

In "theory" DX12 with sli support "could" be able to see his GPU as 4gb and make use of it as 4gb, but I wouldn't hold my breathe on that happening, no developer has demonstrated this working yet that i know of.

Currently GTX 690 is a 2gb vram card whether using sli or not...it is two separate 2gb GPUs....the 2gb of vram on each GPU does NOT "add up" to 4gb, it doesn't work like that....each GPU has to hold the same data in its own 2gb of vram at the same time....so effectively it only ever has 2gb of vram available....it is a 2gb vram GPU.


thanks for that info.

id never heard of it before.
and yeah sli and dual gpu cards dont combine vram. its split between the gpus equally.
much like a raid is on harddrives.


Rank: Driver's Permit
#32 Posted : Sunday, September 25, 2016 3:26:38 PM(UTC)
DeadJericho, I had a GTX 690 just like NoN4ME96 but as of last month it died, and I have replaced it with a Titan X (Pascal)... but still 60 fps with stutters on ultra ;(
Rank: Driver's Permit
 1 user liked this post.
#33 Posted : Sunday, September 25, 2016 10:12:35 PM(UTC)
I would constantly crash at the Playground logo until I reactivated Windows Update and finally got in game but holy **** ! I'm struggling to even play the game with the fps. And sometimes the game would every few seconds slow down like I'm applying brakes. Getting like 30-45fps on any settings at 3440x1440. No way it is my rig that's the problem.
Another downer is the game does not support SLI 😭

Specs:
CPU : i7 6700k @ 4.6
GPU : 2x MSI Gaming X 1080s in SLI
MEM : 32gb Corsair Dominator GT
MOBO : EVGA Z170 Classified
SSD : Samsung 950 Pro M.2 Running Windows 10 anniversary
SSD : HyperX 480gb running games

Edited by user Monday, September 26, 2016 1:39:47 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#34 Posted : Monday, September 26, 2016 6:00:39 AM(UTC)
Can i play this game if im able to play Forza motorsport apex? On low/medium

i5 4460, 16gb ram, Msi gtx 760 OC
Rank: Driver's License
#35 Posted : Monday, September 26, 2016 3:34:29 PM(UTC)
How I run Forza 3: Horizon:

- OS: Windows-10-Pro-Build-14936.1000-x64
- Motherboard: Asus P8Z77-V
- CPU: Intel i7 3770k @4700MHz
- GPU: 2x Asus GTX980-Ti-STRIX-OC-6GB @122% via GPU-Tweak-II v1.0.6.9 (no SLI-Support)
- RAM: G.Skill 16G(4*4G) DDR3-2400 Quad Channel [TDX] F3-2400C10Q-16GTX with tightened Timings @10-11-11-28-2T
- OS-Drive: 240GB Intel 520S SATA3
- Game-Drive: 500GB Samsung 840 EVO SATA3
- GPU-Driver: GeForce v372.90 + GeForce Experience v3.0.6.48
- Screen-Resolution: 1920x1080 @3840x2160
- Sound Card: OnBoard Realtek® ALC892 8-Channel High Definition Audio
- Sound-Driver: Realtek HD Audio Driver 6.0.1.7940 WHQL
- Headset: Plantronics GameCom Commander 7.1
- Speakers: Logitech X-210
- Keyboard: Ducky Shine 5 RGB Cherry MX "Nature White"
- Mouse: Roccat Kone Pure Military Dessert Strike
- Controller: XBox 360 Controller wired
- Internet: ADSL2+ @~18MBit/s down and ~1MBit/s up

NVIDIA-Control-Panel (Global):

- Ambient Occlusion: Off
- Anisotropic filtering: Application-controlled
- Antialiasing - FXAA: Off
- Antialiasing - Gamma correction: On
- Antialiasing - Mode: Application-controlled
- Antialiasing - Setting: Application-controlled
- Antialiasing - Transparency: Off
- CUDA - GPUs: All
- DSR - Factors: 1.20 / 1.50 / 1.78 / 2.00 / 2.25 / 3.00 / 4.00
- DSR - Smoothness: 33%
- Maximum pre-rendered frames: Use the 3D application setting
- Multi-display / mixed-GPU acceleration: Single display performance mode
- Power management mode: Prefer maximum performance
- SLI rendering mode: NVIDIA recommended
- Shader Cache: On
- Texture filtering - Anisotropic sample optimization: Off
- Texture filtering - Negative LOD bias: Allow
- Texture filtering - Quality: Quality
- Texture filtering - Trilinear optimization: On
- Threaded optimization: On
- Triple buffering: Off
- Vertical sync: Off
- Virtual Reality pre-rendered frames: 1

NVIDIA-Control-Panel (Program):

- Ambient Occlusion: Not supported for this application
- Anisotropic filtering: Use global setting (Application-controlled)
- Antialiasing - FXAA: Use global setting (Off)
- Antialiasing - Gamma correction: Use global setting (On)
- Antialiasing - Mode: Use global setting (Application-controlled)
- Antialiasing - Setting: Use global setting (Application-controlled)
- Antialiasing - Transparency: Use global setting (Off)
- CUDA - GPUs: Use global setting (All)
- Maximum pre-rendered frames: Use global setting (Use the 3D application setting)
- Multi-display / mixed-GPU acceleration: Use global setting (Single display performance mode)
- Power management mode: Use global setting (Prefer maximum performance)
- SLI rendering mode: Use global setting (NVIDIA recommended)
- Shader Cache: Use global setting (On)
- Texture filtering - Anisotropic sample optimization: Use global setting (Off)
- Texture filtering - Negative LOD bias: Use global setting (Allow)
- Texture filtering - Quality: Use global setting (Quality)
- Texture filtering - Trilinear optimization: Use global setting (On)
- Threaded optimization: Use global setting (On)
- Triple buffering: Use global setting (Off)
- Vertical sync: On
- Virtual Reality pre-rendered frames: Use global setting (1)

In-Game Settings via GeForce Experience:

- Anisotropic Filtering: 16x
- Display Mode: Full-screen
- Dynamic Geometry Quality: Ultra
- Dynamic Optimization: Off
- Environment Texture Quality: Ultra
- Frame Rate: 60
- FXAA: On
- Mirror Quality: Ultra
- MSAA: 4x
- Reflection Quality: Ultra
- Resolution: 3840x2160
- Shadow Quality: Ultra
- Static Geometry Quality: High
- VSync: On
- Windshield Reflection Quality: Ultra
- World Car Level of Detail: Ultra

- Internet-Optimization: cFos cFosSpeed v10.20.2282 (Traffic shaping turned on || Favor Bandwidth)
- Core Parking: Bitsum Process Lasso v8.9.8.48 (ProBalance + SmartTrim + Gaming mode enabled || Active power profile: Bitsum Highest Performance)

- QoS: gpedit.msc => Administrative Templates =>Network => QoS Packet Scheduler => Limit reservable bandwidth => Enabled / Bandwidth limit: 0%


I get that way ~45fps with pretty much no performance issues / lag.

:)

Edited by user Saturday, October 1, 2016 8:39:33 PM(UTC)  | Reason: Not specified

My DXDIAG: Click
My Spec's: Click
Rank: Driver's Permit
#36 Posted : Monday, September 26, 2016 6:52:03 PM(UTC)
Originally Posted by: GLR NellyDRacer Go to Quoted Post
Originally Posted by: DeadJericho Go to Quoted Post
its a sad state of affairs when my xbox one version runs better than my core i5 and gtx1060 @ medium settings.



What's even sadder is that my Wife's Xbox One runs better than my I7 4790K, Pascal Titan X and 32GB's of Ram :) I'm running around 60 to 80 fps most of the time on Ultra @ 4K and I keep getting these annoying random dips down to 40 fps every few minutes.

Also slightly unrelated we just did a multiplayer free roam session and my wife on the Xbox was getting a lot of traffic whilst on the PC I wasn't getting any at all. Is this a known issue relating to cross platform multiplayer?


The XBO version is locked to 30fps and 1080p. So if yours runs at 60 to 80 most of the time with drops down to 40 at 4K, how does the Xbox version run better?
Rank: Driver's Permit
#37 Posted : Monday, September 26, 2016 6:55:06 PM(UTC)
Originally Posted by: mtdew0332 Go to Quoted Post
Originally Posted by: DeadJericho Go to Quoted Post
Originally Posted by: NoN4ME96 Go to Quoted Post
Hey Guys,

I also have a Problem, i`ve installed the game and i can play it but only on low settings and it always shows the Message: VRAM is too low, so i dont know if my hardware is not good enough i hope you guys can help me

CPU: AMD FX 8350, 8 Core Processor @ 4.0 GHz
GPU: Nvidia GForce Gtx 690 (4GB)
RAM: 16 GB



gtx 690 - you mean 960 right?

The GTX 690 is a dual GPU card with 2gb of VRAM per GPU. (4gb VRAM total)
Since this game doesn't currently support SLI, it's only using one of his GPUs and only has access to 2gb VRAM.
Which is most likely why he's getting the low VRAM message.

In "theory" DX12 with sli support "could" be able to see his GPU as 4gb and make use of it as 4gb, but I wouldn't hold my breathe on that happening, no developer has demonstrated this working yet that i know of.

Currently GTX 690 is a 2gb vram card whether using sli or not...it is two separate 2gb GPUs....the 2gb of vram on each GPU does NOT "add up" to 4gb, it doesn't work like that....each GPU has to hold the same data in its own 2gb of vram at the same time....so effectively it only ever has 2gb of vram available....it is a 2gb vram GPU.


Just a FYI, the 690 only has a total of 2GB VRAM. VRAM does not stack in SLI and although the 690 features 2GB per GPU, the 2nd 2GB only mirrors the first.
Rank: Series Champion
#38 Posted : Monday, September 26, 2016 8:01:33 PM(UTC)
Originally Posted by: MancSoulja Go to Quoted Post
Originally Posted by: mtdew0332 Go to Quoted Post
Originally Posted by: DeadJericho Go to Quoted Post
Originally Posted by: NoN4ME96 Go to Quoted Post
Hey Guys,

I also have a Problem, i`ve installed the game and i can play it but only on low settings and it always shows the Message: VRAM is too low, so i dont know if my hardware is not good enough i hope you guys can help me

CPU: AMD FX 8350, 8 Core Processor @ 4.0 GHz
GPU: Nvidia GForce Gtx 690 (4GB)
RAM: 16 GB



gtx 690 - you mean 960 right?

The GTX 690 is a dual GPU card with 2gb of VRAM per GPU. (4gb VRAM total)
Since this game doesn't currently support SLI, it's only using one of his GPUs and only has access to 2gb VRAM.
Which is most likely why he's getting the low VRAM message.

In "theory" DX12 with sli support "could" be able to see his GPU as 4gb and make use of it as 4gb, but I wouldn't hold my breathe on that happening, no developer has demonstrated this working yet that i know of.

Currently GTX 690 is a 2gb vram card whether using sli or not...it is two separate 2gb GPUs....the 2gb of vram on each GPU does NOT "add up" to 4gb, it doesn't work like that....each GPU has to hold the same data in its own 2gb of vram at the same time....so effectively it only ever has 2gb of vram available....it is a 2gb vram GPU.


Just a FYI, the 690 only has a total of 2GB VRAM. VRAM does not stack in SLI and although the 690 features 2GB per GPU, the 2nd 2GB only mirrors the first.


under DX12, VRAM can stack if the developer wants it to.
Talking to brick walls since 2007.
Motivational Poster. Praise Dragnet
Rank: Driver's Permit
#39 Posted : Monday, September 26, 2016 10:25:23 PM(UTC)
Will i be able to play the game with Intel Core i5-4460 3.20Ghz and 8GB RAM and Nvidia GTX-970 STRIX 4GB?

/The Cuddlefish Thanks!

Rank: Driver's Permit
#40 Posted : Tuesday, September 27, 2016 2:19:38 AM(UTC)
Originally Posted by: MancSoulja Go to Quoted Post
Originally Posted by: mtdew0332 Go to Quoted Post
Originally Posted by: DeadJericho Go to Quoted Post
Originally Posted by: NoN4ME96 Go to Quoted Post
Hey Guys,

I also have a Problem, i`ve installed the game and i can play it but only on low settings and it always shows the Message: VRAM is too low, so i dont know if my hardware is not good enough i hope you guys can help me

CPU: AMD FX 8350, 8 Core Processor @ 4.0 GHz
GPU: Nvidia GForce Gtx 690 (4GB)
RAM: 16 GB



gtx 690 - you mean 960 right?

The GTX 690 is a dual GPU card with 2gb of VRAM per GPU. (4gb VRAM total)
Since this game doesn't currently support SLI, it's only using one of his GPUs and only has access to 2gb VRAM.
Which is most likely why he's getting the low VRAM message.

In "theory" DX12 with sli support "could" be able to see his GPU as 4gb and make use of it as 4gb, but I wouldn't hold my breathe on that happening, no developer has demonstrated this working yet that i know of.

Currently GTX 690 is a 2gb vram card whether using sli or not...it is two separate 2gb GPUs....the 2gb of vram on each GPU does NOT "add up" to 4gb, it doesn't work like that....each GPU has to hold the same data in its own 2gb of vram at the same time....so effectively it only ever has 2gb of vram available....it is a 2gb vram GPU.


Just a FYI, the 690 only has a total of 2GB VRAM. VRAM does not stack in SLI and although the 690 features 2GB per GPU, the 2nd 2GB only mirrors the first.


Why do people keep saying that, Forza Horizon 3 is a DX 11 game.... On the store in big letters it say "DirectX: DirectX Feature level 11"
Rank: Driver's License
#41 Posted : Tuesday, September 27, 2016 3:37:22 AM(UTC)
I was able to increase my average fps from ~45fps to ~50fps, by further OC'ing my GPU(s) (122% to 130%)

I'm now able to run the game stable with the following clock's:

- Intel i7 3770k @4700MHz @1.450V

- Asus GTX980-Ti-STRIX-OC-6GB @Base: 1407MHz || Boost: 1544MHz || VRAM: 8200MHz @1.275V

- G.Skill 16G(4*4G) DDR3-2400 Quad Channel [TDX] F3-2400C10Q-16GTX (10-11-11-28-2T) @1.690V

:)



My DXDIAG: Click
My Spec's: Click
Rank: Driver's License
 2 users liked this post.
#42 Posted : Tuesday, September 27, 2016 4:04:16 AM(UTC)
With "ideal specs" you mean "buy a xbox"... because you cannot get the game running correctly on PC.
Rank: Driver's Permit
#43 Posted : Tuesday, September 27, 2016 5:51:30 AM(UTC)
Gtx 770m
I7 3.4
8gb
Can i run it?
Rank: Driver's License
#44 Posted : Tuesday, September 27, 2016 11:32:19 AM(UTC)
Having the same issue with the upgrade menu being very laggy when switching upgrade options and applying them. Freezes up for 1-3 seconds and makes upgrading a pain. While driving around, there are random hiccups, that seems like hitching, which is odd, since I'm running a completely fresh Windows 10 install (this game is literally the only thing I installed on it), and I have it and the OS installed on my new 480GB HyperX Predator PCIe SSD, which has a read speed of 1400MB/s. The only thing installed on this hard drive is a fresh Windows 10 and FH3.

Other specs are:
i7 6700k 4.0GHz CPU
GTX 980Ti GPU
HyperX Fury 32GB RAM
Nvidia Driver version 372.90 (newest GeForce Game Ready driver)

The game runs really smooth most of the time, at a steady and crisp 60fps @1080p, all graphic settings completely maxed. However, when there is a lot going on, it dips to 45-50. Overall, it looks better than it did on Xbox, minus the occasional hitching (or what seems like hitching). This is with VSync on and locked at 60. With it off, I get a constant 80fps, but with some micro stutters and minor screen tearing (playing on a 1080p 60Hz monitor). It dips to 60-70 when there is a lot going on.

Pretty disappointed with the poor performance on here. My VIP and DLC are working, though. I guess I'm one of the luckier ones. I'm honestly not sure if I would rather play it on Xbox for now though. Yes, I know even at the low points it still gets better FPS than Xbox, but it's when you're having inconsistencies that makes it an issue. I'd rather have lower FPS and smooth gameplay than varying FPS and random stutters. Hopefully these issues are fixed soon.

Rank: Driver's Permit
#45 Posted : Tuesday, September 27, 2016 7:59:40 PM(UTC)
Originally Posted by: Harawanagangsta Go to Quoted Post
Also running it on an SSD and there are SEVERE game stalls when going through the upgrades menu, up to 3 seconds of just freezing when selecting different parts. This makes upgrading cars an Absolute Headache, both figuratively and literally.

This is the kind of stuff that is why I think They didnt even test the game AT ALL on anything because none of the recommended specs work to any sufficient degree. These specs are the top most consumer based hardware money can buy, and the game still chugs. This is all on the devs. Every bit of it.


Get these same stalls on an HDD.
Rank: Driver's Permit
#46 Posted : Tuesday, September 27, 2016 8:12:11 PM(UTC)
So I'm running a 970, i5 3750k @ 3.4ghz and 16gb ram. i was running things all on high with 4x msaa. Its running fine outside of built up areas pretty much 55-60fps. but yea, once you hit the city and stuff its anywhere between 30-50. i also get the stutter in the menu while trying to upgrade which is annoying AF. I've tried medium settings but it doesn't seem to improve much. I've decided to lock the game @30fps now, its not ideal, but id rather that than the constant dips in frames. After about half an hour of playing i got used to 30fps. hopefully they patch it soon, i understand my specs are lower than ideal but every other game this year i can max with no dramas at all.

Edited by user Tuesday, September 27, 2016 8:23:49 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#47 Posted : Tuesday, September 27, 2016 11:41:27 PM(UTC)
My specs are:

Intel Core i7 5820k @3.30Ghz

16GB DDR4

Nvidia Geforce GTX 970

Will Forza run well at ultra or high settings @1080p?

Thanks

Rank: Driver's Permit
#48 Posted : Wednesday, September 28, 2016 2:47:03 AM(UTC)
Even on the lowest settings the game's frame-rate is very low, almost unplayable. :(

My specs are:
AMD FX 8320 @3.5Ghz
12GB RAM
Nvidia Geforce GTX 950

Even with all the settings at their lowest and a resolution of 1024x768 I get about 15FPS and tons of stuttering.
Should I be able to play this game at at least 30 FPS with my specs? I play other new high-end games and max out their graphics at 1680x1050 and have nice frame-rates.
Rank: Driver's Permit
#49 Posted : Wednesday, September 28, 2016 2:42:50 PM(UTC)
My reg is 5820k OC@ 4.0Ghz with 32GB DDR4 2666 and Fury X. Game is installed on a SSD(Crucial MX300) and system is installed on another SSD(Crucial M4).
But at 3840x2160 with high advance preset and no MSAA I got mid 20 fps in the forest and can not maintain 30fps locked with V-sync.
With high dynamic preset I got almost the same average framerate.

CPU and GPU temperatures are fine during the run so not thermal throttling things here.

Display driver is the latest 16.9.2 with FH3 optimizations in place. DDUed old driver and installed this version so it should be clean.
Windows 10 14931. Did a 3DMark bench and the score is correct so there's something wrong with the game/AMD driver optimizations.

Rank: Racing Permit
#50 Posted : Wednesday, September 28, 2016 5:38:39 PM(UTC)
Originally Posted by: MancSoulja Go to Quoted Post
Originally Posted by: MancSoulja Go to Quoted Post
Originally Posted by: mtdew0332 Go to Quoted Post
Originally Posted by: DeadJericho Go to Quoted Post
Originally Posted by: NoN4ME96 Go to Quoted Post
Hey Guys,

I also have a Problem, i`ve installed the game and i can play it but only on low settings and it always shows the Message: VRAM is too low, so i dont know if my hardware is not good enough i hope you guys can help me

CPU: AMD FX 8350, 8 Core Processor @ 4.0 GHz
GPU: Nvidia GForce Gtx 690 (4GB)
RAM: 16 GB



gtx 690 - you mean 960 right?

The GTX 690 is a dual GPU card with 2gb of VRAM per GPU. (4gb VRAM total)
Since this game doesn't currently support SLI, it's only using one of his GPUs and only has access to 2gb VRAM.
Which is most likely why he's getting the low VRAM message.

In "theory" DX12 with sli support "could" be able to see his GPU as 4gb and make use of it as 4gb, but I wouldn't hold my breathe on that happening, no developer has demonstrated this working yet that i know of.

Currently GTX 690 is a 2gb vram card whether using sli or not...it is two separate 2gb GPUs....the 2gb of vram on each GPU does NOT "add up" to 4gb, it doesn't work like that....each GPU has to hold the same data in its own 2gb of vram at the same time....so effectively it only ever has 2gb of vram available....it is a 2gb vram GPU.


Just a FYI, the 690 only has a total of 2GB VRAM. VRAM does not stack in SLI and although the 690 features 2GB per GPU, the 2nd 2GB only mirrors the first.


Why do people keep saying that, Forza Horizon 3 is a DX 11 game.... On the store in big letters it say "DirectX: DirectX Feature level 11"

Because it is a DirectX 12 game.
The Store lists it correctly as.....
DirectX 12 API, Hardware Feature Level 11.

Feature Levels only indicate what features are available within the API, not what API version it is.

FL11 probably means 11_0 here (as opposed to 11_1, which Kepler and Maxwell 1 don't support), which is the lowest level required to run the DX12 API. It's different from FL 11_0 in DX11.


6 Pages1234>>PrevNext

Notification

Icon
Error