Rank: C-Class Racing License
#1 Posted : Monday, August 15, 2016 11:08:51 PM(UTC)
I started doing leagues with the Formula Ford today, and I noticed that whenever the lobby gets to Monza, there is no lap count in the lobby, and the race goes on forever as if you're in hot lap mode. The only way for it to end is if everyone quits. Anyone else find this yet?
Rank: D-Class Racing License
#2 Posted : Tuesday, August 16, 2016 1:36:51 AM(UTC)
I did not had this issue in the lobby I joined yesterday evening (european time). We did a succesful race on monza short
Rank: S-Class Racing License
 1 user liked this post.
#3 Posted : Tuesday, August 16, 2016 4:27:25 AM(UTC)
I think it's not a track thing. I had this quite a few times on different tracks. After the loading screen I get back to the lobby, sometimes one or two seems to race, but everyone else quits as nothing happens.
Rank: D-Class Racing License
#4 Posted : Tuesday, August 16, 2016 4:56:33 AM(UTC)
It's not just Monza. Several times I've seen a long loading screen followed by only one racer actually being dropped on the starting grid. This usually leads to everyone else leaving the lobby.
Rank: C-Class Racing License
 1 user liked this post.
#5 Posted : Tuesday, August 16, 2016 6:53:49 AM(UTC)
I'm not getting a long loading screen... The race loads normally, but in the lobby, there's no number of laps. It's just blank and says "0 Quickstops" by itself under the track outline. When it starts, the laps say 1/- instead of, say, 1/4. The race never ends once it starts, so everyone has to quit.

I'll add that it was Monza Full. It happened twice in a row last night, and I got offline after the second time. I'll report back if I find the issue again or if it's fixed.
Rank: Driver's License
#6 Posted : Tuesday, August 16, 2016 7:36:03 AM(UTC)
Never had that happen - just the normal 1 racer loading issue...
Rank: Forza Community Team
#7 Posted : Tuesday, August 16, 2016 8:25:59 AM(UTC)
Thank you for the heads-up, we've had a look and this issue should now be rectified.
Forza EMEA Community Manager
Rank: Driver's License
#8 Posted : Wednesday, August 17, 2016 3:34:27 AM(UTC)
It was probably an error due to the track being used in rivals for the Elite Cup S1W1....doh
I once read a book on Black Holes. But on reflection it wasn't very enlightening and I couldn't see the relevance of it.

Notification

Icon
Error