Rank: Driver's Permit
#1 Posted : Thursday, June 2, 2016 5:52:31 AM(UTC)
Can't seem to connect to any server for some strange reason. Get to lobby part, goes through all procedures to race but when it is time to connect there is a long pause then the Server disconnects me? Was I a Bad boy???
Rank: A-Class Racing License
#2 Posted : Thursday, June 2, 2016 7:04:43 AM(UTC)
If it tells you disconnected from server I really don't think you got suspended.

You're just unlucky like many of us. Welcome to the club.

Forza servers almost never work as they should.
Rank: A-Class Racing License
#3 Posted : Thursday, June 2, 2016 8:32:18 AM(UTC)
Bad servers, so bad...

Edited by user Thursday, June 2, 2016 8:34:32 AM(UTC)  | Reason: Not specified

Rank: Racing Legend
 1 user liked this post.
#4 Posted : Thursday, June 2, 2016 8:37:11 AM(UTC)
Before posting on these forums, you could always check for yourself here: http://support.xbox.com/en-US/

If you see no issues from Xbox Live, check your own networking settings in the Xbox One Dashboard: http://support.xbox.com/...owse/xbox-one/networking

If everything looks good there, give your own console a full hard reset as below:
===
Try doing a system reset (hard boot) as below:
1 – from the Dashboard, out of all games, hold the X button on the front of the console down until it shuts the system down.
2 – Disconnect the external power from the wall plug (or at least disconnect the wall-side connector on the power pack itself.
3 – WAIT until all power drains from the external power pack (no light, either white or dull orange showing on the pack).
4 – Reconnect the power supply to the electrical outlet.
5 – Restart the console in the usual manner, i.e., either with the controller or a short push on the X button on the front of the X1.
6 – WAIT until the console self-checks and fully boots to the Dashboard before attempting anything.

If you don't disconnect the external power pack and let the power completely drain out, the system is still retaining "old" stuff and not resetting.
===

Edited by user Thursday, June 2, 2016 8:39:58 AM(UTC)  | Reason: Not specified

Pay It Forward
This posting is provided as is; with no warranties, and confers no rights.

Rank: B-Class Racing License
#5 Posted : Thursday, June 2, 2016 11:47:11 AM(UTC)
Originally Posted by: danmaher383 Go to Quoted Post
Can't seem to connect to any server for some strange reason. Get to lobby part, goes through all procedures to race but when it is time to connect there is a long pause then the Server disconnects me? Was I a Bad boy???


I have had this problem before. Are you quitting the game when you are finished racing? If not ,you have to quit the game and then restart it. It should then hook up to the server proper.
I quit the game each time I play and I have never had the issue again. Yes, it is an issue to restart everytime I want to play, but hey, it works.

Edited by user Thursday, June 2, 2016 11:50:59 AM(UTC)  | Reason: Not specified

KEEP THE RUBBER SIDE DOWN AND ON THE TRACK
Rank: Racing Legend
 1 user liked this post.
#6 Posted : Thursday, June 2, 2016 11:55:45 AM(UTC)
People are often found to have multiple games, music or videos active in the Dashboard on Xbox One because they forget to properly shut down whatever they've just stopped using.

Proper closure of any game or activity on the Xbox one is:
(1) Go back to the main screen in the game (usually with the triple-level horizontal bars, formerly the Start button, next to the Blue X.
(2) Use the Big X (glowing white on the controller) to send that screen in #1 to the main display in the Dashboard.
(3) Use the triple-level button again, and select Quit from the pop-up menu.

This securely closes out the game so it does not remain active if you wish to play a different game or shut down the console.
Pay It Forward
This posting is provided as is; with no warranties, and confers no rights.

Rank: Driver's Permit
#7 Posted : Friday, May 18, 2018 5:04:44 AM(UTC)
I can't seem to connect to the Forza Motorsport 4 servers either. I'll check on the other Forzas and see which one that the server is working for. Getting the server issue on the Forza Hub App too.

Edited by user Friday, May 18, 2018 5:08:49 AM(UTC)  | Reason: Not specified

Notification

Icon
Error