Rank: Driver's Permit
 2 users liked this post.
#76 Posted : Wednesday, June 29, 2016 12:13:12 PM(UTC)
Same issue here,
i7 6700k
16 GB DDR4
GTX 980 TI
PCI M2.SSD 950 EVO

Stutter like hell, completely unplayable.
Shame on Turn 10, even if it is a beta!
Rank: Driver's Permit
#77 Posted : Sunday, July 3, 2016 7:01:41 PM(UTC)
Not sure about memory leak, but it does seem to fix the stutters and frame rate drops when I restart app.

SPECS:
i7 6700k
32 GB Ram
SSD
GTX 1070
Rank: Driver's Permit
#78 Posted : Tuesday, July 5, 2016 5:13:43 PM(UTC)
Yep same here. Thought it was my rig messing up, now i see people with even better rigs with same issue.
Rank: Driver's Permit
#79 Posted : Tuesday, July 5, 2016 5:30:31 PM(UTC)
If you notice same old thing you try to tell the developer the problem with the game and nothing is done. Stutter and lag should not be an issue with people with above the specs rigs, and yet this issue persists, for three months when this item on the forum was started. So that just tells me that they dont really care and arent going to fix it. Probably only way to fix it is to buy total super comp. with 10 cores 4.o gig 128 gig of ram and a nvidia 1080 gx with 6 tera flops. Thats what they test the game on and it runs flawless. They see what lower specs it will run on but thats it, run, they dont say anything about actually working on them.
Rank: Driver's Permit
#80 Posted : Wednesday, July 6, 2016 11:19:05 AM(UTC)
I too experienced lag and stutter, yet setting the game to a lower resolution (1600*900) helped me a bit. Even the memory leaks are suddenly gone O_o. Also - defragmentation helps.

Although I did have another problem after the last update - the Rio track would not load at all or just crash as soon as 3 seconds after the start of the race. Once I managed to slip through the imminent crash, what I found is there were no meshes for the streets of Rio, yet the collision boxes were there. The only way to resolve the issue was to reinstall the game. And that is a 18Gb download, just to fix one track. They really need to implement a file verifying mechanic like there is for Steam games, as you will only need to download the files that are different from the main build.

Edited by user Wednesday, July 6, 2016 11:22:11 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#81 Posted : Friday, July 8, 2016 12:10:41 PM(UTC)
This has worked for me:

- Go to Task Manager
- Select "details" Tab
- Locate "forzamotorsportapex.exe"
- Right click on it
- Set priority - » below normal (you can test every setting except "realtime"; verify stability in game)
- Set affinity - » Tick CPU0 and CPU1 (tested on i5 4690K overclocked to 4.5GHZ; for i7 CPUs you might want to leave 4 cores enabled)
- Test game

I've got a GTX750Ti, and limiting the FPS to 30(V-sync) provides decent performance, no more lags every 2/3 seconds.

Thoughts: From my experience, most of Microsoft based games rely on the CPU, it happens the same with FSX.
Rank: B-Class Racing License
#82 Posted : Monday, July 11, 2016 4:44:58 PM(UTC)
Originally Posted by: BallaZ83 Go to Quoted Post
This has worked for me:

- Go to Task Manager
- Select "details" Tab
- Locate "forzamotorsportapex.exe"
- Right click on it
- Set priority - » below normal (you can test every setting except "realtime"; verify stability in game)
- Set affinity - » Tick CPU0 and CPU1 (tested on i5 4690K overclocked to 4.5GHZ; for i7 CPUs you might want to leave 4 cores enabled)
- Test game

I've got a GTX750Ti, and limiting the FPS to 30(V-sync) provides decent performance, no more lags every 2/3 seconds.

Thoughts: From my experience, most of Microsoft based games rely on the CPU, it happens the same with FSX.


Disabling two cores maked it even worser but lowering priority helped.
Rank: Driver's Permit
#83 Posted : Monday, July 11, 2016 6:22:38 PM(UTC)
I would like to report that even after the latest 1.3 patch that the suttering issue persists. No disrespect but seriously Turn 10 this has to be a top priority for you guys with soo many people affected. Please fix this!! >.< :(
Rank: Driver's Permit
#84 Posted : Tuesday, July 12, 2016 12:28:34 AM(UTC)
after lastest pacth 1.3 stuttering gone worst. Now after all races I have to reboot the game otherwise I cant play because of stuttering. PLEASE SOLVE THAT STUTTER PROBLEM !!!

MY SPECS

2x SLI GTX 960 4gb @1526/7604mhz
i7-2600k @4825mhz
16gb RAM ddr3@1640mhz
2x Samsung EVO 250GB SSD RAID 0

Edited by user Tuesday, July 12, 2016 12:29:25 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#85 Posted : Friday, July 15, 2016 7:26:38 PM(UTC)
One thing I would like to mention is that the game only seems to really use 2 cores. In my situation they are maxed out at 100%, I know I am using an older CPU (FX-6300 O/C to 4.5Ghz) but the game should really take advantage of more CPU Cores as I have 6 and most modern CPU's have at least 4 cores.
Rank: Racing Permit
#86 Posted : Monday, July 18, 2016 5:41:09 PM(UTC)
I noticed the stutter a lot on this week's Sebring challenge and on a free run of Rio. Very off-putting since my game runs at a very high framerate.
Rank: Driver's Permit
#87 Posted : Thursday, July 21, 2016 5:19:05 PM(UTC)
Another game update and still no fix for this. Why does it seem like Turn 10 is ignoring this problem?
Rank: Driver's Permit
#88 Posted : Thursday, July 21, 2016 5:27:39 PM(UTC)
Was playing fine in old patch which only cause major stuttering in Rio and Yas Marine. Now every circuit is stuttering like hell.

Game CPU usage is crappy with this 2 thread 100%. Even Directx running at multiple threads looks like cant do nothing if developers dont multithread game engine.
Rank: Driver's Permit
#89 Posted : Saturday, July 23, 2016 11:13:56 PM(UTC)
Still no update for this stuttering?
Rank: Driver's Permit
#90 Posted : Monday, July 25, 2016 5:43:43 PM(UTC)
Same here, but only if I've been playing the game for a while.

Turning v-sync off seemed to help. I don't know why that isn't an option in the game.
Rank: D-Class Racing License
#91 Posted : Tuesday, July 26, 2016 10:03:21 AM(UTC)
Same Problem, Unplayable. Everything on ultra, both tried in dynamic and manual ultra. tried turning down MSAA to 4 but no bank. This had better not be happening with Horizon


GTX 1080 STRIX
i5 4690K 4.0Ghz
32GB RAM
Rank: Driver's Permit
#92 Posted : Friday, July 29, 2016 3:58:04 AM(UTC)
nothing changed with last update still stutter like hell. Everyone is waiting for stutter fix but turn10 is updating fps counter. This is ridiculous. If any anybody reading this messages from devoloper team I'am saying again FIRST OF ALL SOLVE THAT STUTTER ISSUE. I hope you got it.
Rank: Driver's Permit
#93 Posted : Tuesday, August 2, 2016 6:55:00 AM(UTC)
I have stuttering and my framerate 90 - 120fps!
Is it a deal with NVIDIA "G-Sync"? Have the People's the same problems with G-Sync-Monitors & the game Forza Apex? On my Pioneer 508XD with HDMI and 30fps works the game perfekt. On my NEC 2690 with DVI works the game bad (Apex Settings - VSync 60fps)! Have the People's the same problems wtih a AMD graphic card?

Why make Nvidia the G-Sync chip not on the graphics card?


My Forza Apex Settings: Max with 1920x1200 & V-Sync 60fps !

PC SPECS:
CPU: i7 3820
RAM: G-SKILL ARES 32GB DDR3 2400MHz
GPU: ASUS GTX780 STRIX 6GB
SSD: SAMSUNG 850 EVO
MONITOR: NEC 2690 & PIONEER PDP-508XD

Edited by user Tuesday, August 2, 2016 8:59:34 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#94 Posted : Tuesday, August 2, 2016 7:05:07 AM(UTC)
Originally Posted by: HBTrainwreck Go to Quoted Post
Another game update and still no fix for this. Why does it seem like Turn 10 is ignoring this problem?


Maybe it's a deal with Nvidia to sell the G-Sync-Monitors.....
Rank: D-Class Racing License
#95 Posted : Tuesday, August 2, 2016 11:00:28 AM(UTC)
Originally Posted by: NDBMUSIx Go to Quoted Post
Originally Posted by: HBTrainwreck Go to Quoted Post
Another game update and still no fix for this. Why does it seem like Turn 10 is ignoring this problem?


Maybe it's a deal with Nvidia to sell the G-Sync-Monitors.....


I doubt the game even supports Vsync explicitly.
Rank: Driver's Permit
#96 Posted : Wednesday, August 3, 2016 5:58:33 PM(UTC)
Originally Posted by: Harawanagangsta Go to Quoted Post
Originally Posted by: NDBMUSIx Go to Quoted Post
Originally Posted by: HBTrainwreck Go to Quoted Post
Another game update and still no fix for this. Why does it seem like Turn 10 is ignoring this problem?


Maybe it's a deal with Nvidia to sell the G-Sync-Monitors.....


I doubt the game even supports Vsync explicitly.



Hey guys i fixed the problem today. Here is my video with all settings (sorry for the bad video quality):
FORZA MOTORSPORT 6: APEX STUTTER FIX - https://youtu.be/KyNe7pfH2Dw

I hope it can help you guys. :) Nice greetings from Germany!
Rank: D-Class Racing License
#97 Posted : Wednesday, August 3, 2016 8:43:17 PM(UTC)
Originally Posted by: NDBMUSIx Go to Quoted Post
Originally Posted by: Harawanagangsta Go to Quoted Post
Originally Posted by: NDBMUSIx Go to Quoted Post
Originally Posted by: HBTrainwreck Go to Quoted Post
Another game update and still no fix for this. Why does it seem like Turn 10 is ignoring this problem?


Maybe it's a deal with Nvidia to sell the G-Sync-Monitors.....


I doubt the game even supports Vsync explicitly.



Hey guys i fixed the problem today. Here is my video with all settings (sorry for the bad video quality):
FORZA MOTORSPORT 6: APEX STUTTER FIX - https://youtu.be/KyNe7pfH2Dw

I hope it can help you guys. :) Nice greetings from Germany!


Watched the video, but I don't know any German. Just guessing, I would assume that you turned stuff down from being all maxed out and maybe that helps the stutters and skips? I've already had CRU setup and helping for years now, as well as MSIAB and RTSS capping all games at 60FPS. Does setting the detection level for FM6A to "high" in RTSS actually do anything since it is DX12? I'm more than willing to try some stuff to get the game running better, especially since after the Win10 anniversary update I'm getting about 4x the stuttering and skipping I was before.

I basically have the *exact* computer that they recommend for 4k, yet I struggle to make it through a race because of random drops to 40 or 45 FPS in the middle of a turn causing stuttering, or an all out crash for no obvious reason with no errors or explanation. I sure hope they can iron this stuff out before FM6A and FH3 officially release for PC, or T10 are in for the wrath of the PCMR.
Rank: A-Class Racing License
 1 user liked this post.
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#98 Posted : Saturday, August 6, 2016 12:37:33 AM(UTC)
There is obviously a memory or resource leak in the game. After starting the game I can play the first race without a problem. The second and third race I get minimal stutter, a few more races and the stuttering gets worse and worse (and the loading screens take longer too). Eventually the game drops down to 1 fps or something, even going through the menu's is lagging a lot. I close the game completely, restart it and it's working fine again for the first few races.

Edited by user Saturday, August 6, 2016 12:38:08 AM(UTC)  | Reason: Not specified

@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: D-Class Racing License
#99 Posted : Sunday, August 7, 2016 11:04:25 PM(UTC)
Originally Posted by: BallaZ83 Go to Quoted Post
This has worked for me:

- Go to Task Manager
- Select "details" Tab
- Locate "forzamotorsportapex.exe"
- Right click on it
- Set priority - » below normal (you can test every setting except "realtime"; verify stability in game)
- Set affinity - » Tick CPU0 and CPU1 (tested on i5 4690K overclocked to 4.5GHZ; for i7 CPUs you might want to leave 4 cores enabled)
- Test game

I've got a GTX750Ti, and limiting the FPS to 30(V-sync) provides decent performance, no more lags every 2/3 seconds.

Thoughts: From my experience, most of Microsoft based games rely on the CPU, it happens the same with FSX.


Wow. I am blown away. So I tried out all of the affinity and thread changing stuff first and then did a few races. It only made things worse, with even more frequent stuttering and lower frame rates. Set things back to normal and got back to 60FPS lock with a stutter or hitch every 4-5 seconds. Decided to go through task manager and change the priority of the game executable to "below normal" and do a few more races. Game ran the same. Rio in daylight was playable but full of stutters, Spa in the rain was an unplayable stutter fest and so on. Decided to change the priority of the game to the lowest setting possible (low I think it was) via the task manager details menu..................HOLY COW! The game runs like a dream now! Played a 6 lap race on Rio full with 16 cars and not a single stutter! Proceeded to play Brands, Spa and Yas with the same result. This is with maxed settings and 4k resolution. The only time I can get it to drop under 60FPS is on Spa in the rain and 8xMSAA, so I just turn it down to 4xMSAA and it is perfectly playable and looks the same in motion.

The last few laps of my Brands race in GT3 cars I actually forgot that I was playing on PC, something that hasn't happened since the release of FM6:Apex. Having a full race locked at 60FPS with zero stutters, just like the X1 can do, totally got me in the zone and put a big smile on my face even though I finished 6th! No matter the level of skepticism, I would at least give this ~10 second fix a try and see if it helps you out at all. CREDIT TO BallaZ83.

TL:DR - Open game, open task manager, go to details tab, right click on forzamotorsportapex.exe, change priority to low, go back to game.

If anybody relevant from T10 sees this, my system is as follows.
ASUS Z97-A 2801 BIOS
i7 4770k @4.4GHz w/Hyperthreading enabled
EVGA 980Ti 6GB @1400/7800
16GB G.Skill 2400MHz 10CAS DDR3
Samsung 840 EVO 250GB
Xbox One controller
Rank: Driver's Permit
#100 Posted : Wednesday, August 17, 2016 1:49:32 AM(UTC)
Originally Posted by: Breyzipp Go to Quoted Post
There is obviously a memory or resource leak in the game. After starting the game I can play the first race without a problem. The second and third race I get minimal stutter, a few more races and the stuttering gets worse and worse (and the loading screens take longer too). Eventually the game drops down to 1 fps or something, even going through the menu's is lagging a lot. I close the game completely, restart it and it's working fine again for the first few races.


Exactly same here. After first race its horibble. Especially rainy races stutter is much more than others and also I relized that if I set dynamic render quality high and dynamic optimization on at 1680*1050 ( Auto Resolution). There is no any stutter at all races 60fps.
6 Pages<<23456PrevNext

Notification

Icon
Error