3 Pages123Prev
Rank: S-Class Racing License
 1 user liked this post.
User is suspended until 4/12/2045 11:31:27 AM(UTC)
#51 Posted : Tuesday, November 3, 2015 11:28:44 PM(UTC)
Would have helped tremendously if T10 had mentioned in the patch notes which cars specifically went through the audio update/improvement process.

Can we have the patch notes updated or perhaps some sort of thread update that states which cars have been addressed?
Rank: On the Podium
#52 Posted : Wednesday, November 4, 2015 2:11:04 AM(UTC)
Just some quick impressions. Also I'm very happy to see the GT-R LM NISMO make another videogame appearance.



Quote:
CARS

· Fixed an issue where pop-up headlights on equipped cars would inadvertently engage automatically in Forzavista. In addition, fixed an issue where headlights pins in Forzavista would not function correctly for cars with pop-up headlights.

Never noticed this as I rarely use Forzavista.

Quote:
· Fixed an issue where electric cars did not burn battery with Fuel/Tire Wear Difficulty set to “simulation”

I heard about this one on the forums, glad to see it fixed.

Quote:
· Various fixes and improvements on a number of cars in the game

It would be nice to know which cars were affected.


Quote:
TRACKS

· LIME ROCK – Fixed an issue where cars entering the pits at high speeds would not have damage fixed during the pit stop

This sounds like something that would happpen if a driver overshoots his pit box. I think it happens at Daytona as well but since I race in Hoppers I never have to make a pitstop anyway.

Quote:
· NÜRBURGRING – Fixed an issue where cars could leave the environment after colliding with a barrier on the first turn of the Nürburgring + GP ribbon

Haven't come across it personally but any patch that fixes "faling into the abyss" bugs is well appreciated.



Quote:
AUDIO

· Corrected/updated engine audio on a number of cars in the game

Good to see, but a list of cars would be nice :)

Quote:
· We’ve made some changes in the various available audio mix presets in the game. For example, the “Headphones” setting has been adjusted to make the player’s car more audible in the mix. This mix will work with all playback devices and is recommended for those who prefer to have their car audio more prevalent in the mix.

That fixes a big issue some people have been having. Also I use headphones most nights so I'll likely notice this one.



Quote:
MULTIPLAYER

· Server enhancements to improve matchmaking performance. These enhancements should result in improved multiplayer connections, especially for the small population of Forza 6 players who were previously having trouble connecting to multiplayer in the game.

Always appreciated. Personally mine's been fine ever since I got my new router in October.

Quote:
· We’ve made a change to address an issue where players could hold a multiplayer lobby open for an indefinite amount of time by not finishing a race. As a result of this change, players can no longer sit idle in League races and accrue points. In addition, players who are inactive for a certain period of time in a race will be removed.

This was starting to get annoying in Leagues (and occasionally in Multiplayer), not only because of the free XP people were getting but also the start-line pileups. Good to see it resolved.

Quote:
· Fixed an issue where lobby hosts in an Xbox Live party would inadvertently stop waiting for players in his/her party after matching into a public lobby game, backing out, and then making a private multiplayer game

Never experienced this as I only use Private Lobbies when doing straightline testing.

Quote:
· Fixed an issue where MP lobbies with roll-off delay were preventing the rear view mirror from appearing for players

Never experienced this but it brings up another point: In the October Update Turn 10 mentioned that the more competitive lobbies will begin to have roll-off delays applied. I haven't seen any in the top League Divisions so far.



Quote:
MODS

· Non-performance enhancing Mods will not set dirty lap times

· Using a Mod that forces sim damage on in a race will now result in Drivatar cars also taking sim damage

· Crew Chief Mods can no longer be sold

I don't use Mods anymore but these are all simple and welcome fixes.



Quote:
LIVERY/TUNING

· Fixed an issue where players could unlock and share locked liveries by altering the livery in ForzaVista and then entering the Test Drive section of the game

Never even heard about this exploit, hopefully none of my paints were "hacked" before the patch.

Quote:
· Fixed an issue where tunes were inadvertently prevented from being shared due to language filter bug

Probably never experienced this as my file names and descriptions are always "safe".



Quote:
MISCELLANEOUS

· Fixed an issue in replays, where telemetry for Drivatar cars was showing “stock,” even if the car was upgraded

· Fixed an issue where Drivatars would be duplicated in a multiplayer lobby

Not experienced either but good to see them fixed. Hopefully we'll be able to see laptimes in a replay soon.
Rank: C-Class Racing License
#53 Posted : Thursday, November 5, 2015 2:15:08 PM(UTC)
Originally Posted by: Silv3rEy3d Go to Quoted Post

Quote:

· Non-performance enhancing Mods will not set dirty lap times


But still cause laps to show dirty in the leaderboards, so what's the point? I can confirm that you can now do "clean" laps with xp boost mods. It still doesn't tell you when you've dirtied a lap, but if you put down a lap that seemed clean, and then you put down a faster dirty lap, your Best Lap will remain your fastest clean time. All faster dirty times are ignored. Yet, if you go to the leaderboard after the race, your fastest clean lap shows as dirty. Yes, that's right, it doesn't register your fastest dirty lap, it registers your fastest clean lap as dirty. Really don't see the point in this, can somebody please explain to me what I'm missing?





I'm seeing the same thing. Non-performance enhancing Mods still do set dirty lap times.

Last night I was tuning an S class Saleen S7 at COTA. I built one with a sport transmission and ran laps in free play with no mods. I set a time of about 2:11.4. Then I build one with the stock transmission and it was much quicker. I then set up a 15 lap race and decided to use the XP mods, no performance enhancing mods ... just to test and make sure that the fix from the update really worked. I set dirty times in the 2:10s and the fastest clean lap was 2:11.1. It was definitely clean. But then when I checked the leaderboards, my fastest time there was still the 2:11.4 from the sport transmission build.

This seems to be the exact same experience I was having before this update that was supposed to allow clean times to be set with non-performance enhancing mods.
Rank: Driver's Permit
#54 Posted : Thursday, November 5, 2015 6:46:24 PM(UTC)
Since the update, I am 1.5 seconds per lap faster on both Watkins Glen short tracks. This in Lotus 190 tuned to 700 PI. Lap times remain the same on the full circuit so can only guess the tracks got more grippy?
3 Pages123Prev

Notification

Icon
Error