This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
Rank: Driver's License
#1 Posted : Wednesday, October 14, 2015 1:45:19 PM(UTC)
Why is it that when ever i have a good run time on a track it is not saved? I can beat the ghost and my time does not register or save, or i can start a lap and it will be dirty as soon as i start, i will have to run 2 -3 clean laps for it to go away but it will not count my fast time... Anyone else having this issue?
Rank: Series Champion
 1 user liked this post.
#2 Posted : Wednesday, October 14, 2015 1:51:00 PM(UTC)
if your laptime is dirty, or using mods it will not count.
Being drafted or drafting another car will also dirty your lap.
If you dirty your lap in the last sector of the track (which is after the last split is shown and the start finish line), the next lap will also be dirty.
Talking to brick walls since 2007.
Motivational Poster. Praise Dragnet
Rank: Series Champion
#3 Posted : Wednesday, October 14, 2015 1:57:44 PM(UTC)
You say beat the ghost, so I assume you're running in rivals mode.

Are you running clean laptimes each time, i.e. no rewinds, no offs (including offs in the last sector of the previous lap).

Is it a particular car/ class/ track.

The more information you give the better to see if someone can diagnose what you're doing or not doing.
Rank: Driver's License
#4 Posted : Wednesday, October 14, 2015 2:03:04 PM(UTC)
Yes in Rivals, yes clean laps. I can beat the ghost, look up top to make sure i didn't brush a wall or anything and its a clean run.. Yet it will not register my time. rewinds are off.. just use abs tcs nothing else. running P class.. I have been running the Alps tracks, all of them. using the mazda 787b. As i stated earlier, as soon as i start i have a dirty lap, have to run 2-3 clean laps for it to go away..

Edited by user Wednesday, October 14, 2015 2:04:43 PM(UTC)  | Reason: Not specified

Rank: Series Champion
#5 Posted : Wednesday, October 14, 2015 2:10:28 PM(UTC)
If you're starting with a dirty lap, sounds like you had an off track moment in the last sector of the previous lap.

That will automatically start you with a dirty lap time, so someone can't cut a corner or get boosted over the line at the start of a new lap. Turn on rewind - you don't have to use it but you will generally get a message when you do something wrong asking if you want to rewind - may be you're cutting a corner a bit too much and that's dirtying the lap in the last sector killing your next lap.
Rank: Driver's License
#6 Posted : Wednesday, October 14, 2015 2:29:58 PM(UTC)
no, it counts down 3 2 1 go!! i have a dirty lap..ALREADY... race just started i just crossed the line...
Rank: Driver's License
#7 Posted : Wednesday, October 14, 2015 2:31:53 PM(UTC)
i can finish my run and not have the triangle up top telling me a dirty lap, so my lap would count wouldn't it? what am i missing?? what am i doing wrong??
Rank: Driver's License
#8 Posted : Wednesday, October 14, 2015 2:33:10 PM(UTC)
it started yesterday
Rank: Series Champion
#9 Posted : Wednesday, October 14, 2015 2:37:07 PM(UTC)
Do you have sim damage turned on? Just wondering if you're damaging the gearbox at the start. Try it with damage turned off/ set to cosmetic
Rank: B-Class Racing License
#10 Posted : Wednesday, October 14, 2015 2:40:49 PM(UTC)
I know there was an update yesterday. I haven't done any rivals since then. I'll test it out tonight.
Rank: Driver's License
#11 Posted : Wednesday, October 14, 2015 2:43:06 PM(UTC)
i will double check everything and find out, thanks for helping guys!
Rank: Series Champion
#12 Posted : Wednesday, October 14, 2015 2:58:32 PM(UTC)
No worries, I tried the #55 787B Mazda on Alps Stadtplatz - running no assists, normal steering, rewind turned on, cosmetic damage (on a pad) - didn't start with a dirty lap - had a few but they were all my fault, as not used to P class - usually racing much lower classes. Ended up with a 1:06.578 - car's not tuned just built by the game.

I got the update yesterday as well, so don't think it's related in anyway. Let us know how you get on.

Cheers

D
Rank: Driver's License
#13 Posted : Wednesday, October 14, 2015 3:18:26 PM(UTC)
I did a restart, that seemed to help.. BUT i also believe that the ghost i was racing against has a slower time than what is on the leader board as well... that's what screwed me up the most.. F1R MATT. 1.02.90 is his time, and its not he is slower than that, that's why i was never beating the time.. I am beating him but not the time there for i have to keep going till i beat him.. track is ALPS STADTPLATZ. Thanks for all the help, i am new to the whole forza game and i want to do well and be as fast as i can, do not know how to build a tune but i am doing well so far, a few top 20's and a top 15 so far.. hopefully by next week i will be in the top 10's!! thanks for all the help..
Rank: B-Class Racing License
#14 Posted : Wednesday, October 14, 2015 7:55:14 PM(UTC)
It looks like you resolved the problem. It looks like you're on your way to becoming a great driver. Keep at it.

I did test the Mazda 787B on the Stadtplatz course and it worked fine for me.
Rank: Driver's License
#15 Posted : Tuesday, July 31, 2018 6:55:48 AM(UTC)
Originally Posted by: DUST2DEATH Go to Quoted Post

If you dirty your lap in the last sector of the track (which is after the last split is shown and the start finish line), the next lap will also be dirty.


Why is this the case?
If you go off the track in the final sector, it should only dirty THAT lap. Not any lap that follows AFTER you cross the start/finish line..
Rank: Racing Legend
#16 Posted : Thursday, August 2, 2018 2:11:19 AM(UTC)
Originally Posted by: Kapt Fantastik Go to Quoted Post
Originally Posted by: DUST2DEATH Go to Quoted Post

If you dirty your lap in the last sector of the track (which is after the last split is shown and the start finish line), the next lap will also be dirty.


Why is this the case?
If you go off the track in the final sector, it should only dirty THAT lap. Not any lap that follows AFTER you cross the start/finish line..


because some people go off track to get more speed and a better line to start the lap...that's why

Notification

Icon
Error