24 Pages12345>>PrevNext
Rank: A-Class Racing License
 2 users liked this post.
#51 Posted : Tuesday, September 22, 2015 10:24:54 AM(UTC)
Pathetic pathetic pathetic. Only one statement on the issue and you had to try and blame us? I've been a big forza fan since the first game but I'm done. Old T10 would talk to their fans and keep us posted. New T10? Nothing of the sort.
Rank: Driver's Permit
#52 Posted : Tuesday, September 22, 2015 11:45:53 AM(UTC)
Have not been able to get any online lobby since launch.
Sonera (Telia) 4G with Huawei B539 modem in Finland
DL30/UL15
Latency 218 ms

But just now I change my DNS to Google DNS (8.8.8.8) and I immediately got to online lobby. And even managed to have a race with 6 players. \o/
Latency was not an issue. Try the Google DNS. It can be changed from Xbox One's network settings.

Edited by user Tuesday, September 22, 2015 11:55:33 AM(UTC)  | Reason: updated connection info

Rank: Driver's Permit
#53 Posted : Tuesday, September 22, 2015 1:13:47 PM(UTC)
Joining multiplayer is not the problem for me. It's the connection in the lobby that's terrible for me. Weak connection cars teleporting and frame drop. It's not a persistent issue but Still very annoying. No problems in single player or other games.
Rank: Driver's Permit
#54 Posted : Tuesday, September 22, 2015 1:48:47 PM(UTC)
Multi player not working keep getting same error over and over starting multiplayer then 30 sec later it says multiplayer is currently unavailable .please try again later .I have tried other games and my other games are fine online just forza 5 and 6. WHEN WILL IT BE FIXED TURN 10.
Rank: Driver's License
#55 Posted : Tuesday, September 22, 2015 2:02:52 PM(UTC)
I'm around 1.5dl, .5 up, 160ish ping

Live in Pennsylvania usa. Still unable to join matches since early access
Rank: On the Podium
#56 Posted : Tuesday, September 22, 2015 2:57:06 PM(UTC)
Originally Posted by: PJTierney Go to Quoted Post
From what I reading it's a latency/ping issue.

My Xbox is on a cabled connection within the DMZ with no other devices on the network when I play; is there any way for me to reduce the ping rate?


Did a test this afternoon, my ping on the console is 150ms, the minimum requirement as per Mechberg's link. I spoke with my ISP and it is impossible for me to make that ping go down as their broadband packages prioritise gaming by default.

When it comes to connecting to lobbies, it's very hit and miss for me. One night I'll get in, another I won't. If I'm in a lobby, finish a race and quit it to join a League or different Class, I may not be able to connect, and when I return to the previous class I wouldn't connect either.

On my end there's nothing else I can really do as I've optimised my settings and equipment. I guess I'm just waiting for whatever solution Turn 10 is trying to implement at this stage.

Single Player and Painting will keep me occupied for a while, but if this multiplayer issue persists I may end up moving on to another game, as much as it would pain me to do so.
Rank: Driver's License
#57 Posted : Tuesday, September 22, 2015 5:52:15 PM(UTC)
Ok just tried to join a hopper and create a match

Dl. 1.19
Ul, .37
0% loss
Mtu 1480
Latency 128 ms

Failed to get match server list for hopper and failed to create game session for private

Please fix asap, not happy with this as I talked 2 people into a console just for forza 6. (Don't go well with having a pwts and cspv1 just sitting next to be collecting dust, I know not to fault but still)
Rank: Racing Permit
#58 Posted : Wednesday, September 23, 2015 12:50:10 AM(UTC)
I paid for the ultimate edition and early access, ive managed to get into multiplayer only once since ive had the game, i can get into private lobbies etc but just not directly into the hoppers. I really dont care about career so come on T10, sort this out, or at least give us an update.
Rank: Driver's License
 1 user liked this post.
#59 Posted : Wednesday, September 23, 2015 1:55:39 AM(UTC)
I paid 110€ for the Ultimate Edition basically for the Early Access. Since the 10th of September, I tried to connect to the various multiplayer modes several times a day. Not a single time was I able to connect to anything. It won't even start any multiplayer mode. We talk about almost two full weeks here. Two weeks where a main component of a game is not working whatsoever.

This is really disappointing. I'm a loyal Forza Fan since Forza 2 and I feel a little betrayed to be honest.

There is not even a reaction from Turn 10 at the moment which is extra disrespectful. I am in Germany and I have ping times around 150ms with 50Mbit down and 10Mbit up. No other game has any problems worth talking about. So please T10, fix this issues soon and in the mean, let us know what's going on.

Rank: D-Class Racing License
#60 Posted : Wednesday, September 23, 2015 3:06:46 AM(UTC)
Same;
"Failed to start Multiplayer

Multiplayer is currently unavailable. Please try again later."

Hardwired LAN

D/L 17.62
U/L 1.19
Packet Loss 0%
MTU 1480
Latency 93ms
NAT type OPEN
My network is behind a cone NAT
Status code 0x40000000000

Any update T10?

Edited by user Wednesday, September 23, 2015 5:25:10 AM(UTC)  | Reason: Added info

Rank: B-Class Racing License
#61 Posted : Wednesday, September 23, 2015 3:24:03 AM(UTC)
Originally Posted by: NCD1 GrimReefer Go to Quoted Post
Pathetic pathetic pathetic. Only one statement on the issue and you had to try and blame us? I've been a big forza fan since the first game but I'm done. Old T10 would talk to their fans and keep us posted. New T10? Nothing of the sort.


if i were T10 i would not answer your post's.. some of u writes like T10 is **** . and MANY of you write like you think you own the game. lol
T10 has posted that some issues takes time to fix. it's not a magic button here! Are you guys perfect and make no mistakes?! no.. mistakes happen, and behave in the meantime!

Still sounds weird.. I have not had a single multiplayer issue since the official world release date. and i have played for 77 hours since the 10th.
i know personally 7 other who i play with almost everyday. no problems with multiplayer.

Rank: Racing Permit
 1 user liked this post.
#62 Posted : Wednesday, September 23, 2015 4:45:08 AM(UTC)
As much as I would like this issue resolved I also understand how programming works, and finding all the issue within the multiple lines of codes is difficult. On top those lines, now you need to find the server issue to allow some people to play online. I understand the limitation on network so you can deliver decent game play for the general population, so maybe another server for those who are unfortunate to get better internet service would be vital for the sake of your fan base.
Rank: D-Class Racing License
#63 Posted : Wednesday, September 23, 2015 6:50:27 AM(UTC)
Originally Posted by: GamerBlades Go to Quoted Post
Originally Posted by: NCD1 GrimReefer Go to Quoted Post
Pathetic pathetic pathetic. Only one statement on the issue and you had to try and blame us? I've been a big forza fan since the first game but I'm done. Old T10 would talk to their fans and keep us posted. New T10? Nothing of the sort.


if i were T10 i would not answer your post's.. some of u writes like T10 is **** . and MANY of you write like you think you own the game. lol
T10 has posted that some issues takes time to fix. it's not a magic button here! Are you guys perfect and make no mistakes?! no.. mistakes happen, and behave in the meantime!

Still sounds weird.. I have not had a single multiplayer issue since the official world release date. and i have played for 77 hours since the 10th.
i know personally 7 other who i play with almost everyday. no problems with multiplayer.



It's easy to be happy and glad when YOU'RE stuff is working. The rest of us paid just as much as you and we're getting less than we paid for.

P.S. If I were you, I wouldn't criticize the way other people write. Yes, I am the grammar police :-)
Rank: Driver's Permit
 1 user liked this post.
#64 Posted : Wednesday, September 23, 2015 9:16:23 AM(UTC)
I myself have not been able to play online since launch as well. Lets hope they get it fixed soon I would like to see how good it is online lol
Rank: A-Class Racing License
#65 Posted : Wednesday, September 23, 2015 9:27:58 AM(UTC)
Originally Posted by: GamerBlades Go to Quoted Post
Originally Posted by: NCD1 GrimReefer Go to Quoted Post
Pathetic pathetic pathetic. Only one statement on the issue and you had to try and blame us? I've been a big forza fan since the first game but I'm done. Old T10 would talk to their fans and keep us posted. New T10? Nothing of the sort.


if i were T10 i would not answer your post's.. some of u writes like T10 is **** . and MANY of you write like you think you own the game. lol
T10 has posted that some issues takes time to fix. it's not a magic button here! Are you guys perfect and make no mistakes?! no.. mistakes happen, and behave in the meantime!

Still sounds weird.. I have not had a single multiplayer issue since the official world release date. and i have played for 77 hours since the 10th.
i know personally 7 other who i play with almost everyday. no problems with multiplayer.



They have made one post 2 weeks ago saying oh we are looking into it. We are mad because we have had no update from them. Also, most of us are ultimate edition owners so we spent $100 on this. The least they could do is update us.
Rank: On the Podium
#66 Posted : Wednesday, September 23, 2015 11:45:40 AM(UTC)
I've come across a new issue over the past 2 nights.

I was fortunate enough to connect to the B-Class lobby and get 1 or 2 races in but once the lobby hit a critical mass (23-24 players) the following would happen:

  • After Intermission we would all see the loading screen for the next track, as per usual.
  • This loading screen would stay up for about a minute longer than normal.
  • The Forza logo would then appear, and almost every player would then get booted back to the lobby screen.


People would then leave after that, and the 2 times that it has happened to me I got the now classic "failed to acquire server data" when attempting to enter another lobby.
Rank: Driver's Permit
 2 users liked this post.
#67 Posted : Wednesday, September 23, 2015 2:24:01 PM(UTC)
I've had the "Multiplayer servers currently unavailable. Please try later" message since launch, and it was the only game in my collection that I couldn't play online multiplayer.

I fixed this problem by enabling IPSEC in my router's firewall settings.

Hope this helps someone!
Rank: Driver's License
#68 Posted : Wednesday, September 23, 2015 4:46:54 PM(UTC)
Originally Posted by: Autobot DC2 Go to Quoted Post
I've had the "Multiplayer servers currently unavailable. Please try later" message since launch, and it was the only game in my collection that I couldn't play online multiplayer.

I fixed this problem by enabling IPSEC in my router's firewall settings.

Hope this helps someone!



What does the ipsec do? I'm gonna try finding a better DNS server to connect to.

Rank: Racing Permit
#69 Posted : Wednesday, September 23, 2015 4:52:25 PM(UTC)
Occasionally i am getting the 'failed to get matched server list' error as well.

Let users pick their datacenters just like in other games. That way the user has an idea of how good / laggy their game is going to be.

Also, i had one race where (i think) lag was a factor and the other cars were suddenly speeding up, significantly faster than my car. I've seen this issue in previous Forza games, too. I would recommend testing with bad latency scenarios as well. I don't think it's fair to expect everyone to have a great online connection.

Edited by user Wednesday, September 23, 2015 4:53:11 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#70 Posted : Wednesday, September 23, 2015 6:44:27 PM(UTC)
I'm is not working. I'm in the US, Augusta Ga.
Down load speed 2.Mbps
Upload .50Mbps
Latency 96ms
Rank: D-Class Racing License
#71 Posted : Thursday, September 24, 2015 3:27:57 AM(UTC)
Originally Posted by: Autobot DC2 Go to Quoted Post
I've had the "Multiplayer servers currently unavailable. Please try later" message since launch, and it was the only game in my collection that I couldn't play online multiplayer.

I fixed this problem by enabling IPSEC in my router's firewall settings.

Hope this helps someone!


The hot tip of the day for me! Thanks Autobot!

For those with a D-Link router, go to advanced settings,then firewall and scroll to the bottom of the page and check IPS(VPN)

Thanks again Autobot!

Edited by user Thursday, September 24, 2015 3:28:32 AM(UTC)  | Reason: spell check

Rank: Racing Permit
#72 Posted : Thursday, September 24, 2015 4:33:54 AM(UTC)
Originally Posted by: EmoS1ayer99 Go to Quoted Post
Originally Posted by: Autobot DC2 Go to Quoted Post
I've had the "Multiplayer servers currently unavailable. Please try later" message since launch, and it was the only game in my collection that I couldn't play online multiplayer.

I fixed this problem by enabling IPSEC in my router's firewall settings.

Hope this helps someone!



What does the ipsec do? I'm gonna try finding a better DNS server to connect to.



IPsec is just a security protocol to keep your IP secure from others.
Rank: On the Podium
#73 Posted : Thursday, September 24, 2015 6:08:56 AM(UTC)
Will IPsec do anything if my console's already in the DMZ?

Additionally, are Google's DNS servers the best to use? Despite using those and the DMZ I am still getting issues almost every night with multiplayer.
Rank: Driver's Permit
 1 user liked this post.
#74 Posted : Thursday, September 24, 2015 10:10:12 AM(UTC)
Turn 10 I have been playing since forza 1 and I thank you for your hard work and trying to figure this problem out but have not been able to play online since launch and it's getting a little frustrating. Thanks again turn 10 for 10 years and many more to come.....maybe some gifted credits for those of us having issues:)
Rank: Driver's Permit
 1 user liked this post.
#75 Posted : Thursday, September 24, 2015 10:20:17 AM(UTC)
i too cannot join multiplayer on forza 6.. i get the failed match server error.. im in windsor, ontario canada... ive tried everything from DMZ to DNS..wired and wireless connections...nothing works. This was the main reason i wanted the game.
24 Pages12345>>PrevNext

Notification

Icon
Error