24 Pages<<1819202122>>PrevNext
Rank: B-Class Racing License
#476 Posted : Tuesday, January 19, 2016 4:31:10 PM(UTC)
I have been trying to connect with ANY league lobby since Friday! Not sure at this point if I will get a chance to run for the 312 or not...
Really a shame, I work and commute, and only have a few hours a night during week to run these. My connection speed on my end is 100mbps with excellent signal and not a problem. I can create online lobbies and everything else that is online in game. But have not been able to even begin on leagues at this point.

Any advice other than hang it up and move on? lol

EVERCOOL56, FOUNDER of EVERCOOL RACING TEAM, established in 2011...
WWW.EVERCOOLRACING.COM
2018 ERT Late Season GT Series Champion

Rank: Driver's Permit
#477 Posted : Wednesday, January 20, 2016 12:12:32 AM(UTC)
Since more than 2 months i cant connect in a online game !
Its a shame i bought the Forza 6 – Ultimate Edition, and i have no fun to play this game offline with stupid Driveatars.
When anyone have a resolution please answer !
Location: Germany
Rank: D-Class Racing License
#478 Posted : Wednesday, January 20, 2016 12:52:02 AM(UTC)
I do want to report that since the Jan update, I have not seen any of this....
https://www.youtube.com/watch?v=ctqILNOveyA

Still getting some of this.....
https://www.youtube.com/watch?v=h2ouUGLGwbA
https://www.youtube.com/watch?v=pGbLmzj6oXw

For me, getting rid of the start of race disconnects has vastly improved the online experience as I was getting so many of them.

I have also seen a couple of obscure profile errors(can't verify my profile for the startup of multiplayer)...even though it clearly found my profile to give me the daily payouts. Restarting the console solves those issues.

Long multiplayer load times are still a major problem. 2-3 minutes at times. 95% of the time, it does load up the race after the long wait. For the other 5%, the lobby locks up with only one person showing in the race with all the other players kicked out to the lobby. Most of the time, this kills the lobby and we have to leave it.

I'll keep reporting back, but the Jan update seems to have been a good improvement.

I do have a suggestion. For those who sit at the starting line and don't move at all(not related to the disconnect problem in the first video...simply talking about idle players)....they need to be clearly ghosted if inactive. They always remain solid looking and can cause wrecks where people are trying to dodge them.

Edited by user Wednesday, January 20, 2016 1:04:03 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#479 Posted : Wednesday, January 20, 2016 10:27:34 AM(UTC)
I cant get into the multiplayer since yesterday, it say its connecting and then display a message that was no possible to connect. My Internet is fine tão. Is anybody else experiencing this? Is Anything that i can do to try to solve this ?
Rank: Driver's License
#480 Posted : Wednesday, January 20, 2016 10:28:45 AM(UTC)
Multiplayer is not working again!

Forza says : Disconnected from server. !!!!!!
Forza Foreva
Rank: D-Class Racing License
#481 Posted : Wednesday, January 20, 2016 5:05:42 PM(UTC)
Originally Posted by: Mass627 Go to Quoted Post
I cant get into the multiplayer since yesterday, it say its connecting and then display a message that was no possible to connect. My Internet is fine tão. Is anybody else experiencing this? Is Anything that i can do to try to solve this ?


Yes. This issue started for me this week. So i was able to get a good three weeks of multiplayer. I do not understand.
Rank: S-Class Racing License
#482 Posted : Sunday, January 24, 2016 12:28:54 AM(UTC)
Just in case this helps anyone, I've sorted out my MP connection problem about 95%. Here is what I did, with courtesy and my deepest thanks to Snowowl who put me on the right track.

All my network settings seemed fine, so on advice from Snowowl I checked my port settings which are required by XB Live to be open. Save for port 80, all other 6 ports were closed (were open for the kids PC which is obviously not necessary) So I opened them on the router manufacturer's website and checked the latest firmware which seemed an issue and whalla, I'm back on Leagues and havn't had one single disconnect during 4 hours of continues play.

I still sometimes struggle to get online during prime time when most people are on the net. So I've upgraded my speed from 4 M to 10 M which will be installed on Tuesday. Looking forward to that.

Cheers

FA

Edited by user Sunday, January 24, 2016 12:30:46 AM(UTC)  | Reason: Not specified


Better than always being right is knowing when to shut up
_______________________________________________________________________
FH, FM3, FM4, FM5, FH2, FM6, FM7
Rank: Driver's Permit
 1 user liked this post.
#483 Posted : Monday, January 25, 2016 4:36:12 PM(UTC)
It won't help, I have download speeds of 14 and still can't connect most days to a server. Forza has to fix the server issue, it isn't us it's them.
Rank: Driver's Permit
#484 Posted : Tuesday, January 26, 2016 8:37:50 PM(UTC)
I have the same problem even after doing port forwarding and using ping vpn connection to reduce my latency,the latest message i got was "the multiplayer is not available at the moment" which is not true bc my friends were playing and i was the one who got this message. .. hopefully someone from turn10 give us the feedback

Edited by user Tuesday, January 26, 2016 9:31:04 PM(UTC)  | Reason: Not specified

Rank: S-Class Racing License
#485 Posted : Wednesday, January 27, 2016 1:28:26 AM(UTC)
Originally Posted by: ThrobingThunder Go to Quoted Post
It won't help, I have download speeds of 14 and still can't connect most days to a server. Forza has to fix the server issue, it isn't us it's them.


Like you and most others I've also waited for T10 to solve the server issues. BUT then after discussing my connection issues with a great forum friend, I've realised that I better make sure there's no issues on my side before calling on T10. After working through many threads on this forum and the XBox support site, I came to realise that there are so many variables and things that can be wrong on my side like port opening, router firmware, IPS restrictions and many more. So I started investigating and dealt with them one by one with the help of my ISP and my forum friend, untill the port opening and speed upgrade did resolve my connection issue. But obviously I can only speak for myself - it might be different for others as they have different routers and or different ISP's etc.

I guess what I'm trying to say is that we can all wait for T10 to solve server issues, but we might wait forever if something is wrong on our side. Like great download speeds helps nothing if all my ports are closed or a great ping serves no purpose if my router's firmware causes an issue or if T10 expand server capability, but my ISP has a policy of limiting data during certain times/hours of the day etc. It might just help many ( suppose not all) if we all make very sure before we call (and shout) on T10. If that's done, well, then decide who to shout at.

Edited by user Wednesday, January 27, 2016 1:31:20 AM(UTC)  | Reason: Not specified


Better than always being right is knowing when to shut up
_______________________________________________________________________
FH, FM3, FM4, FM5, FH2, FM6, FM7
Rank: Driver's Permit
#486 Posted : Thursday, January 28, 2016 2:37:39 PM(UTC)
I've been BANED for what I have no clue I want this lifted now I didn't do anything wrong nothing I don't hack or mod please turn 10 help me
Rank: Racing Legend
 4 users liked this post.
#487 Posted : Thursday, January 28, 2016 3:19:23 PM(UTC)
Yes, you didn't hack or modifying anything, but you did destroy the intended racing atmosphere online by wrecking quite a few people, especially where competitors are slowing to properly keep the racing line but you didn't brake at all or are cutting corners to intercept them. Such unacceptable behavior is a violation of the Xbox Live Code of Conduct.

You may send an email to Turn 10 at forzafb@microsoft.com. Your initial seven-day (168 hours) ban will probably expire prior to receiving a response, though, because of the volume of mail received.

Originally Posted by: GROWLINGWOLF99 Go to Quoted Post
I've been BANED for what I have no clue I want this lifted now I didn't do anything wrong nothing I don't hack or mod please turn 10 help me


Pay It Forward
This posting is provided as is; with no warranties, and confers no rights.

Rank: Driver's Permit
#488 Posted : Saturday, January 30, 2016 1:14:57 PM(UTC)
[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

Edited by user Tuesday, February 2, 2016 3:58:24 PM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
 2 users liked this post.
#489 Posted : Monday, February 8, 2016 8:22:07 PM(UTC)
Back to report that connectivity is good. No troubles since the last update....

However, long load times after the 15 sec countdown persist.

There is one new problem. Game lockup. The game will hang randomly(in race, out of race) with the sound just studdering....then crashes back to the Xbox One OS. I've had it happen about every other day since the update.
Rank: Driver's Permit
#490 Posted : Tuesday, February 9, 2016 9:37:28 PM(UTC)
Originally Posted by: FA RACING 01 Go to Quoted Post
Just in case this helps anyone, I've sorted out my MP connection problem about 95%. Here is what I did, with courtesy and my deepest thanks to Snowowl who put me on the right track.

All my network settings seemed fine, so on advice from Snowowl I checked my port settings which are required by XB Live to be open. Save for port 80, all other 6 ports were closed (were open for the kids PC which is obviously not necessary) So I opened them on the router manufacturer's website and checked the latest firmware which seemed an issue and whalla, I'm back on Leagues and havn't had one single disconnect during 4 hours of continues play.

I still sometimes struggle to get online during prime time when most people are on the net. So I've upgraded my speed from 4 M to 10 M which will be installed on Tuesday. Looking forward to that.

Cheers

FA


For the less technically inclined...what is the easiest way to "open all ports"?

Thanks
Rank: Driver's Permit
#491 Posted : Wednesday, February 10, 2016 2:57:19 AM(UTC)
Can't seem to connect to any servers today. Yesterday everything was working fine but now it says "Disconnected from server" everytime I try to join any lobby. I cant even create a private lobby. I've restarted both router and xbox but none of it helped. Very strange because it worked last night.

Anyone experiencing the same issue?
Rank: S-Class Racing License
#492 Posted : Tuesday, February 16, 2016 10:12:40 PM(UTC)
Got the (in)famous message last night and early this morning again - "failed to find a game session". Really hope this is short lived.

Better than always being right is knowing when to shut up
_______________________________________________________________________
FH, FM3, FM4, FM5, FH2, FM6, FM7
Rank: S-Class Racing License
#493 Posted : Wednesday, February 17, 2016 1:44:19 PM(UTC)
Originally Posted by: FA RACING 01 Go to Quoted Post
Got the (in)famous message last night and early this morning again - "failed to find a game session". Really hope this is short lived.


Connection problem was shortlived indeed. Back on track.

Better than always being right is knowing when to shut up
_______________________________________________________________________
FH, FM3, FM4, FM5, FH2, FM6, FM7
Rank: Driver's Permit
#494 Posted : Wednesday, February 17, 2016 5:26:50 PM(UTC)
I started getting the "Disconnected from Server" messages a couple of days ago when trying to join a league. Worked great the evening of the 14th but when I tried playing again on the 15th, it started timing out when connecting to the game servers. I have not been able to connect since.
Rank: Racing Permit
 1 user liked this post.
#495 Posted : Thursday, February 18, 2016 7:36:17 AM(UTC)
[Mod Edit - We don't allow petitions - D]

Edited by user Thursday, February 18, 2016 9:46:31 AM(UTC)  | Reason: Not specified

Why no petition ? when It need to happen
Rank: A-Class Racing License
#496 Posted : Thursday, February 18, 2016 9:00:46 AM(UTC)
^signed.

Today it's really impossible to play I can't connect to the servers or I can't find a lobby even after a hard shut down
Rank: Driver's Permit
#497 Posted : Tuesday, February 23, 2016 7:43:12 AM(UTC)
Hello. I every time get error " failed to find a game session"I realized there are a lot of people with this problem . I can not play a game in October . I was able to go a few times . Why is no respect for the players ??? Turn 10 comment it ???
Ps sorry from my English, I'm from Russia
Rank: Driver's Permit
#498 Posted : Tuesday, February 23, 2016 8:36:36 AM(UTC)
"This feature has been temporarily disabled..."
Same message for multiplayer, leagues, and rivals, as well as no storefront content whatsoever.
This is day 3.
Ive sent 2 emails so far.
Rank: S-Class Racing License
#499 Posted : Thursday, February 25, 2016 9:04:56 PM(UTC)
Back to "failed to find a game session" last night and early this morning.

Better than always being right is knowing when to shut up
_______________________________________________________________________
FH, FM3, FM4, FM5, FH2, FM6, FM7
Rank: Racing Legend
#500 Posted : Thursday, February 25, 2016 10:11:31 PM(UTC)
Originally Posted by: ComplicatedFate Go to Quoted Post
"This feature has been temporarily disabled..."
Same message for multiplayer, leagues, and rivals, as well as no storefront content whatsoever.
This is day 3.
Ive sent 2 emails so far.


is it possible that you were banned/suspended for a week for crashing online or similar
24 Pages<<1819202122>>PrevNext

Notification

Icon
Error