Rank: Driver's Permit
#1 Posted : Tuesday, September 15, 2015 2:22:25 PM(UTC)
Hi everybody, I have a little problem with my Thrustmaster TX 458. I have the latest firmware and the latest drivers. When I played the demo of FM6 some days ago, I set the force feedback to 100 and I had no problems while playing. I also tried to set the force feedback to 60 and the game gave me no problem at all. I also noticed that in the "pre-race" menu there was the window "controller and wheel" where I could modify any setting I wanted and it was very comfortable. Now that I bought the game (Ultimate Edition), in the "pre-race" menu I can't find this window. Moreover, I set the force feedback to 100 and I notice very clearly that the force feedback is weaker, giving me the impression that it is more or less like the setting 60 in the demo. To confirm this, when I play the career and I receive an invitation to an exibition (for example VS Stig), in that race I feel the real force feedback set to 100; if I exit and I turn back to the career, the force feedback returns weaker although the setting is always to 100.
Is it a well-known bug or just mine?
Second problem: I can't find the restriction for a race/tournament (for example kW, class, exc...) and if I choose the tournament "Grand Touring" with LaFerrari R880 and I put on it the spoiler without pass the R class, the game tells me that my car is out of parameters. For me it's a bad idea because the beauty of the game is tuning cars (in the older versions of FM it was possible!).
I hope somebody can answer me. Thank you very much!

UP

Edited by user Saturday, September 19, 2015 5:53:00 PM(UTC)  | Reason: Not specified

Rank: Moderator

Notification

Icon
Error