Rank: Driver's Permit
#1 Posted : Tuesday, September 15, 2015 1:08:44 PM(UTC)
I've been having this issue with online since Friday. I'll be racing in the leagues and I'll be say in top 3. My screen will say that I am in top 3 or whatever position I may be in. The last lap 5 seconds of the last lap I automatically get dropped to a different position. What's going on? Just now I was racing in a lobby of 10. We started race, as normal. People quit as normal and it was just me and the other guy for 2 laps. The very last turn it shows I'm in 5th place and there was no one else in lobby. When I look at race board, the people who won are people with slower lap times who quit, and never even left the starting line.

Please fix this. How does this happen. It's annoying to think your getting good races in when the game makes you lose.

Rank: Racing Permit
#2 Posted : Tuesday, September 15, 2015 1:15:50 PM(UTC)
No idea if this is a new glitch or already known about. Racing a 4 lap race on Silverstone in 4th place. Someone crosses the line to start their 4th lap and it finishes the race? Suddenly, everyone has dropped a place and someone that wasn't even in the running has won!

We tried to save the replay but both got "Disconnected from lobby" which cause the download to fail...
Rank: S-Class Racing License
#3 Posted : Tuesday, September 15, 2015 1:33:32 PM(UTC)
This is simply lag. It is showing people have quit but they are actually still racing. Check ur internet connection

Happened in 5 occasionally
Rank: Racing Permit
#4 Posted : Tuesday, September 15, 2015 1:39:36 PM(UTC)
Originally Posted by: ERS JOHNSON Go to Quoted Post
This is simply lag. It is showing people have quit but they are actually still racing. Check ur internet connection

Happened in 5 occasionally


There is no way this was lag. There is also no way someone beat us by an entire lap. Not a chance.
Rank: B-Class Racing License
#5 Posted : Tuesday, September 15, 2015 2:00:10 PM(UTC)
Originally Posted by: L1QuiD Go to Quoted Post
Originally Posted by: ERS JOHNSON Go to Quoted Post
This is simply lag. It is showing people have quit but they are actually still racing. Check ur internet connection

Happened in 5 occasionally


There is no way this was lag. There is also no way someone beat us by an entire lap. Not a chance.


I'd be willing to bet my car (in real life) that it's lag related. And yes it did occasionally happen in FM5 as well. Lag doesn't care if you were winning by half a lap - if it's lagging or there are a number of poor connections in the lobby this can happen. Maybe because of the bigger lobbies this is happening slightly more than FM5. Either way it's lag.............unless anyone else can suggest a better theory?
Rank: Driver's Permit
#6 Posted : Tuesday, September 15, 2015 4:26:49 PM(UTC)
I know the lag isn't on my end. I'm running FIOS 75mbps up and down and it's hard wired. But I find it ridiculous. Something that needs to get fixed. So these guys are practically racing by themselves, not getting hit by dirty racers and achieving first place?

Notification

Icon
Error