Rank: Driver's Permit
#1 Posted : Tuesday, September 15, 2015 1:02:50 PM(UTC)
I purchased the Ultimate as a direct download for my Xbox One and installed it. Now under Queue I get two other Forza 6 items to download, the 10 year anniv. car pack and a Mazda MX-5 car pack but when I select either of them I get 100% updating and then the message "installation stop!" I then get this: Something went wrong. Give it another try. If this happens again, let us know by entering 0x80073cf6 at xbox.com/errorhelp so we can investigate. I will do that next but was wondering if I was doing something wrong. If anyone has any ideas or information I am missing please let me know. - Thanks
Rank: Driver's License
#2 Posted : Tuesday, September 15, 2015 1:13:34 PM(UTC)
I have the same thing happening but it's not a big deal to me. The cars are all available to me in game so it must be some minor glitch. All things being equal I consider myself pretty lucky as I have the ultimate edition and have had 0 problems since last week.
Rank: Driver's Permit
#3 Posted : Tuesday, September 15, 2015 1:54:35 PM(UTC)
Thanks! So what do you do suggest I do about those two item showing up in queue - just ignore them for now? Some things I read on the internet say for me to do a factory reset but that seem extreme as this is xbox one is only 5 months old. Oh - those that show up for you do you have to but with credit or are they listed as free? I have several Mazda MX-5 cars but they all have to be purchased for credits. I thought they were going to be free with the 'Ultimate" This happened to me with Forza 5, I bought a pack and for several weeks it required me to buy with credit and then all of a sudden they went free.
? ? ?

Rank: D-Class Racing License
#4 Posted : Tuesday, September 15, 2015 2:20:37 PM(UTC)
Same issue here. Been happening since the 10th.
Rank: Driver's License
#5 Posted : Tuesday, September 15, 2015 3:13:55 PM(UTC)
If you go to the buy cars menu, the first tab highlighted should be all the cars in that pack. They will say free on them. If those cars are there and you can get them, then I would ignore the installation stopped notice. I personally wouldn't advise any kind of factory console reset as that may cause save data loss. Hope this helped, good luck.
Rank: A-Class Racing License
 1 user liked this post.
#6 Posted : Tuesday, September 15, 2015 9:36:26 PM(UTC)
I unstalled the dlc then installed them, restarted xb1 it worked for me.
Rank: Driver's Permit
#7 Posted : Thursday, September 17, 2015 6:38:01 AM(UTC)
Originally Posted by: PilotViper112 Go to Quoted Post
I unstalled the dlc then installed them, restarted xb1 it worked for me.


Do you still get the cars for free when doing this or will you have to buy them? This is happening with my fast and furious pack
Rank: Driver's Permit
#8 Posted : Thursday, September 17, 2015 6:52:42 PM(UTC)
I'm having the exact same issue. I'm also not unlocking achievements even though I'm completing them...
Rank: Driver's Permit
#9 Posted : Wednesday, October 14, 2015 4:41:34 AM(UTC)
Same problem here to with the two DLC and error code 0x80073cf6, cant move the game either to my external HDD as it says game not fully downloaded or installed
Rank: Driver's Permit
#10 Posted : Wednesday, October 14, 2015 6:46:30 AM(UTC)
UPDATE!!!!

I did uninstall the DLC and did a full power recycle on the X1 and then tried to install the DLC again and it was a success.

Notification

Icon
Error