Rank: Driver's Permit
#1 Posted : Tuesday, September 15, 2015 10:44:29 AM(UTC)
So I start the game, it does the opening company splash screens, then gets stuck on the GT Loading screen.
Thing's I've tried that HAVEN'T worked:
  • Force quitting the game.
  • Hard Resetting the system.
  • Uninstalling and reinstalling the game.

That last one took a long time, and I am really not happy it didn't help...

Also, it was working last night. Not sure what changed between now and then, but I have no idea how to fix this.

Edited by user Tuesday, September 15, 2015 11:08:00 AM(UTC)  | Reason: formatting and more information

Rank: Driver's License
#2 Posted : Tuesday, September 22, 2015 4:11:39 PM(UTC)
I am having this exact same issue with the digital edition of the game.
Rank: Racing Legend
#3 Posted : Tuesday, September 22, 2015 6:49:46 PM(UTC)
Make sure when you do a "hard reset" you follow this:

1 – from the Dashboard, out of all games, hold the X button on the front of the console down until it shuts the system down.
2 – Disconnect the external power from the wall plug (or at least disconnect the wall-side connector on the power pack itself.
3 – WAIT until all power drains from the external power pack (no light, either white or dull orange showing on the pack).
4 – Reconnect the power supply to the electrical outlet.
5 – Restart the console in the usual manner, i.e., either with the controller or a short push on the X button on the front of the X1.
6 – WAIT until the console self-checks and fully boots to the Dashboard before attempting anything.

NOTE: If you don't disconnect the external power pack and let the power completely drain out, the system is still retaining "old" stuff almost like being in "standby mode" and not resetting.
Pay It Forward
This posting is provided as is; with no warranties, and confers no rights.

Notification

Icon
Error