Rank: B-Class Racing License
 2 users liked this post.
#1 Posted : Monday, September 14, 2015 9:28:12 PM(UTC)
Noticing inconsistencies with game chat in multiplayer lobbies. Players I could hear would cut out during a race or in between races but I'd still see their mic light up. And then without any rhyme or reason I would be able to hear them again. At first I thought it was just me but in talking with other players it seems a bit more widespread.

Game chat worked fine but only if there is 8 or less in the lobby.

It's like we're all on a conference call while driving our own cars and we hit cell phone dead zones at random intervals. Also found this thread on the forums.

http://forums.forzamotor...domly-stops-working.aspx

Edited by user Monday, September 14, 2015 9:29:37 PM(UTC)  | Reason: Not specified

Rank: S-Class Racing License
#2 Posted : Monday, September 14, 2015 9:51:20 PM(UTC)
Also this is the 3rd game with the infamous "robot voice" lobby-chat-reverb thing.

Why no fix after 2 years?
"Precision, finesse, and handling will ALWAYS be defeated by shouting, smoking, and POWER."

-Jeremy Clarkson, explaining how an AMG Merc beat a Maserati on TG track.

I ONLY TUNE GUITARS
Rank: Racing Permit
#3 Posted : Tuesday, September 15, 2015 12:55:54 PM(UTC)
*Just Noticed this Sup-Forum*
While in Lobby or Race the voice audio literally sounds like the intro to this song https://youtu.be/pajvyeBnKR8?t=14s and is annoying as all get out.

Anyone else having this issue or know a fix?
Rank: Racing Permit
#4 Posted : Friday, September 18, 2015 6:33:48 AM(UTC)
Same issues here. I was in a lobby of about 13 people last night and I could only hear half the lobby. Some people could hear me but I couldnt hear them and it was just a mess.

I had to duck out of one race but stayed in the lobby. Once the race finished and everyone was back out of the race I could then hear the other side of the lobby. Very strange.
Rank: Racing Permit
#5 Posted : Tuesday, September 29, 2015 3:37:38 AM(UTC)
my group over at 2old4forza are having the same issue, and it needs fixing
Rank: X-Class Racing License
#6 Posted : Tuesday, September 29, 2015 6:06:31 PM(UTC)
Originally Posted by: B Wald Big Mek Go to Quoted Post
Also this is the 3rd game with the infamous "robot voice" lobby-chat-reverb thing.

Why no fix after 2 years?


Is it all the games fault though? I do have the issues with the robot voice but I did notice:

I am on the Xbox Preview Dashboard and one of the known issues for the current build is issues with party chat app.
If you are on the NEW Xbox Preview Dashboard BETA thingy, there is also a party cat and game chat issue. There is also a known issue affecting visual components of Forza 6.

I don't know how much control Turn10 has over the voice chat n multilayer in their own game or how much of their code is needed to interact with the code from Microsoft to use voice chat. In the end it shouldn't matter and they should have all the support they need to fix it as they are a first party Microsoft studio.

I just can't imagine it's easy having 3 different dashboards all running different codes and software versions trying to interact in all these ways. Hopefully, once everyone is forced to convert over to the NEW XPD Beta as the default system some of these issues can be fixed. In the meantime, shouldn't this complaint be addressed to the Microsoft or XBL forums?
Rank: Driver's Permit
 2 users liked this post.
#7 Posted : Thursday, October 1, 2015 6:03:41 AM(UTC)
Originally Posted by: PPiDrive Go to Quoted Post
Originally Posted by: B Wald Big Mek Go to Quoted Post
Also this is the 3rd game with the infamous "robot voice" lobby-chat-reverb thing.

Why no fix after 2 years?


Is it all the games fault though? I do have the issues with the robot voice but I did notice:

I am on the Xbox Preview Dashboard and one of the known issues for the current build is issues with party chat app.
If you are on the NEW Xbox Preview Dashboard BETA thingy, there is also a party cat and game chat issue. There is also a known issue affecting visual components of Forza 6.

I don't know how much control Turn10 has over the voice chat n multilayer in their own game or how much of their code is needed to interact with the code from Microsoft to use voice chat. In the end it shouldn't matter and they should have all the support they need to fix it as they are a first party Microsoft studio.

I just can't imagine it's easy having 3 different dashboards all running different codes and software versions trying to interact in all these ways. Hopefully, once everyone is forced to convert over to the NEW XPD Beta as the default system some of these issues can be fixed. In the meantime, shouldn't this complaint be addressed to the Microsoft or XBL forums?


I think the reason it's brought up in this forum is because it's not widespread throughout many XB1 games. It's specifically the Forza series that is experiencing these issues.

Unfortunately there are (at least) 2 chat issues being discussed and neither of them are related.

Issue 1: Robot voices.
This issue has been in every Forza game released for XB1. For some reason sometimes when joining a multiplayer lobby everyone else's voice will sound like robots. There is a workaround that works 100% of the time and that's to just start your game fresh and then join the lobby. To start your game fresh, from the XB1 guide screen highlight the Forza game, hit the menu/hamburger/start/whatever button and choose "Quit". Then start the game, join a lobby, and you will not have robot voices. works every time. It's been like this since 5 so what I do when I'm done playing Forza is just explicitly quit the game. Then every time I want to play I have to start it fresh and I get no robot voices. I haven't heard robot voices since the first couple months of FM5 using this technique.

Issue 2: Missing some voices in Game Chat.
This issue is brand new to Forza 6. This issue manifests itself as people only being able to hear a few people in the lobby instead of being able to hear everyone. It is not just a network setting on either person's end either because for a while Person A will be able to hear Person B. Then Person B leaves the lobby for some reason, then comes back. Person A can hear them but Person B can't hear Person A. All throughout, Person C can hear both Person A and Person B, and then there's Person D who has been sitting in silence the whole time who couldn't hear anyone until Person B left and came back, and now all he can hear is Person B.

These issues aren't related other than the fact that they are both chat issues.

It's astonishing to me that this forum isn't full of people complaining about issue 2, nor is there any response from anyone at T10 about issue 2 since multiplayer lobbies are a big draw for this game. Not even a post of "we understand the issue and we're working on it." Just complete radio silence. It's almost as if they are in a FM6 multiplayer lobby themselves and they just can't hear us.

Edited by user Thursday, October 1, 2015 6:04:26 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#8 Posted : Thursday, October 1, 2015 8:59:24 PM(UTC)
Me and my Group of Forza Racers noticed these two problems too.
Issue 1 is well known since FM5. We always restart our consoles to fix it.
Issue 2 is almost new for us (i noticed it with one player at FM5). Its totally like GutBomb303 described it. Yesterday we found something out. Someone pulled out his Chargingcabel and then more players in the lobby could hear him. After that everyone puts in and out cables or batteries (it was chaos) and it changed something but still not everyone could hear each other. Its hard to analyse. Maybe the Wheeldrivers wizh 2 controllers cause some trouble, or batteries + cable ?

The reasons for less activity about this issue is that in public lobbies no one uses the lobby chat.
Rank: Racing Permit
#9 Posted : Monday, October 12, 2015 10:03:25 AM(UTC)
Bump since my league is having the same problems
Rank: B-Class Racing License
#10 Posted : Tuesday, October 13, 2015 7:00:19 AM(UTC)
this really needs fixing....help us out T10...
www.2old4forza.com fanatec wheel user: Podium DD1, CS V3 inverted pedals, CS V1.5 shifter, CS V1.5 hand brake
Rank: Driver's Permit
#11 Posted : Wednesday, October 28, 2015 8:34:27 AM(UTC)
Please find this issue. Damn even he the voice code from forza 5.
Rank: Racing Legend
#12 Posted : Wednesday, October 28, 2015 10:51:39 AM(UTC)
Please see this thread: http://forums.forzamotor...e-chat-still-broken.aspx This is NOT limited to just FM6, there are multiple games experiencing the same symptoms.

I posted earlier today about the issues:
http://forums.forzamotor...-broken.aspx#post_405154
Pay It Forward
This posting is provided as is; with no warranties, and confers no rights.

Rank: Driver's Permit
#13 Posted : Friday, October 14, 2016 9:10:38 AM(UTC)
I understand that players may want to chat pre and after a race but during a race. It`s very annoying to hear a couple of people having a conversation during a race especially when it`s about subjects i don`t really want to listen to. My grandson often sits and watches me race and at times i have to mute the sound because of really foul language. Can`t chat be turned off during a race ?

Notification

Icon
Error