Rank: Racing Permit
#1 Posted : Monday, September 14, 2015 8:28:20 PM(UTC)
Some bugs that i have noticed are :

The multiplayer ping limit,
As stated in a post in the main thread people with a ping of 200ms or over can not connect to multiplayer as they don't live in the usa

Car engine missing from FH2 tunes crash,
The v8 swap in forza horizon 2 is missing from the fm6 line up and and loading the import tunes menu is crashing the game
Message Ingame For Drag Tunes Or Search STABBY OG On Storefront
Rank: Driver's Permit
#2 Posted : Monday, September 14, 2015 9:19:30 PM(UTC)
A bug I found is changing the advanced rules for your controller options like your steering axis dead zone outside will always go to the default settings in anything other then test drive.
Rank: Racing Permit
#3 Posted : Monday, September 14, 2015 9:25:12 PM(UTC)
http://forums.forzamotor...-list--see-post--19.aspx for a list of other people that are having the connection problem i have tweeted at xbox support and forza motorsport i never hear anything back it baffles me that after a game launch they never check the forums for bug reports or anything turn 10 just hide after a major release of a game and after the beta/early access finishes still no feed back we give them the money for a half finished game everytime and all the DLC's all we ask for is a bit of interaction even just a "ok we will look into it" would be nice just so we know we are getting herd
Message Ingame For Drag Tunes Or Search STABBY OG On Storefront
Rank: Driver's Permit
#4 Posted : Monday, September 14, 2015 9:38:18 PM(UTC)
i can play online but every time i do my steering axis dead zone outside setting which is set to 35 will always go to the default setting which is 95 so my reaction time goes down majorly and i spin out lol
Rank: Racing Permit
#5 Posted : Monday, September 14, 2015 9:48:11 PM(UTC)
is the error i get when trying to join online or start a private match
Message Ingame For Drag Tunes Or Search STABBY OG On Storefront
Rank: Driver's Permit
#6 Posted : Monday, September 14, 2015 10:25:37 PM(UTC)
So I'm not the only one with the multi-player unavailable messenge?
Rank: Driver's Permit
#7 Posted : Wednesday, September 23, 2015 9:50:55 AM(UTC)
I can't find any designs. When ever I go into find designs a message appears saying "come back ofte to recommended designs" and "press A to continue" but when you press A nothing happens.
Rank: Moderator
#8 Posted : Wednesday, September 23, 2015 9:53:51 AM(UTC)
It could be that there are no shared designs for that car. If you buy one of the vans (GMC, Ford Transit, VW) you should see plenty of recommended designs - do those cars show no results?

Brainstorming - for Recommended designs it could be that the system doesn't offer anything if there are no Turn 10 Select and no designs by friends or followed creators and if the player hasn't used that car or others much, and it may be after you drive and use cars and other liveries that the system might start learning your preferences and then start offering new Recommendations.

Edited by user Wednesday, September 23, 2015 10:02:45 AM(UTC)  | Reason: Not specified

Notification

Icon
Error