4 Pages1234PrevNext
Rank: Driver's Permit
#51 Posted : Sunday, February 7, 2016 2:42:48 AM(UTC)
Just had this happen to me. "Load failed. An unknown error occurred. Please try again later"
I tried a guest account and it worked straight away . And from what I'm reading here I'm stuffed. Nearly three days (60+hours ) of progress will have to be deleted because of a dodgy online connection on there end? After the problems I (and lots and lots of other people) had with FH2 you'd think they'd try a little harder this time. But no. Another online failure
Rank: Driver's Permit
#52 Posted : Sunday, February 7, 2016 4:36:09 AM(UTC)
A hard reset a uninstall and reinstall a deletion of the local saves and a few curse words later, bam! I'm back in!
Still no love with FH2 tho.
Rank: Driver's Permit
 1 user liked this post.
#53 Posted : Tuesday, July 5, 2016 11:28:16 PM(UTC)
Originally Posted by: RadMadMonk3y Go to Quoted Post
This has happened to me last night. Now I get the Load failed message after the title screen. I've tried deleting everything except my cloud file.
How has my cloud file been corrupted?
I've put far to much time into racing and tuning to loose everything and start again.

Is there anything else I can do?

Is this going to happen again?



I have the same issue and have tried all, unfortunately I have come to the conclusion that my cloud save is corrupt. No idea how, but 1 year and to many perfectly tuned high end cars as well as 20 miles gone. Not sure if I am willing to get backnowledge on after this hit. Never had anything like this happen since my pong days. More than upset and disappointed! This socks! Level 120 Gone!
Rank: Driver's License
#54 Posted : Monday, August 1, 2016 11:49:42 AM(UTC)
So I now have this problem after all this time. From what it sounds like I'll need to delete my save and lose my level 400+, 200+ fine tuned cars and 150 million credits with 19 or 20 spins.

Has anybody found a way around this "Unknown error" without losing all of my stuff I have worked for?
Rank: B-Class Racing License
#55 Posted : Monday, August 1, 2016 2:15:50 PM(UTC)
Originally Posted by: Chookbot Go to Quoted Post
A hard reset a uninstall and reinstall a deletion of the local saves and a few curse words later, bam! I'm back in!
Still no love with FH2 tho.


Really hoping this works for me. I had a level 105 account and a ton of well-tuned cars. I've begun the process of a full reinstall.
Rank: B-Class Racing License
#56 Posted : Tuesday, August 2, 2016 11:31:11 AM(UTC)
[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D] Had to delete every last damned save to even play the game again. There goes everything I have put hours into tuning...

Edited by user Saturday, November 12, 2016 5:08:29 AM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#57 Posted : Tuesday, August 2, 2016 11:41:48 AM(UTC)
Originally Posted by: CookieMan0 Go to Quoted Post
[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D] Had to delete every last damned save to even play the game again. There goes everything I have put hours into tuning...


Are you using an Elite Controller? If so, that could be the whole issue. When I first got my Elite controller, it would lock up on the loading screen. Then I had an idea, "Will it load if I used my old controller?" So I tried it, and it loaded. Then I switched back to my Elite controller, and it works fine. Every now and then I will get this issue. Not as much now, but it's still there.

So, if you're using an Elite controller, try using a standard controller to load into the game (if you have one or can borrow one for a little bit). If that doesn't work, then there's a new bug that hasn't been identified yet.

Edited by user Saturday, November 12, 2016 5:08:46 AM(UTC)  | Reason: Not specified

Rank: Racing Legend
#58 Posted : Tuesday, August 2, 2016 1:04:29 PM(UTC)
Or, it can also be Xbox Live:

https://support.xbox.com/en-US/xbox-live-status

Pay It Forward
This posting is provided as is; with no warranties, and confers no rights.

Rank: Driver's Permit
#59 Posted : Tuesday, August 2, 2016 1:41:10 PM(UTC)
not cool, this just happened to me this morning, failed to load save when it glitched after a race and i had to restart the game. nothing worked, except for deleting both local and cloud saves. lvl 205 and 66 million credits. im kinda bummed about it, but im just worried if all my cars and tunes are gone as well. at least i can screenshot the video i recorded not long before and send it to MS or T10, to see if they will reimburse my credits, i've been playing forza 6 since november last year. SMH
Rank: B-Class Racing License
#60 Posted : Tuesday, August 2, 2016 2:23:26 PM(UTC)
Originally Posted by: JTerk438 Go to Quoted Post
Originally Posted by: CookieMan0 Go to Quoted Post
[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D] Had to delete every last damned save to even play the game again. There goes everything I have put hours into tuning...


Are you using an Elite Controller? If so, that could be the whole issue. When I first got my Elite controller, it would lock up on the loading screen. Then I had an idea, "Will it load if I used my old controller?" So I tried it, and it loaded. Then I switched back to my Elite controller, and it works fine. Every now and then I will get this issue. Not as much now, but it's still there.

So, if you're using an Elite controller, try using a standard controller to load into the game (if you have one or can borrow one for a little bit). If that doesn't work, then there's a new bug that hasn't been identified yet.


No, I have not ever used an Elite controller.

Edited by user Saturday, November 12, 2016 5:09:04 AM(UTC)  | Reason: Not specified

Rank: Racing Legend
#61 Posted : Tuesday, August 2, 2016 3:07:53 PM(UTC)
Until Xbox Live has the problems cleared up, I would NOT do any attempt to "fix" the situation locally on your own. If the Cloud AND Local game saves have been deleted, you're going to need to reinstall the full game, all the updates, etc., which will take hours to sync totally.

Remember, if you own Download Content (DLC) that belongs to you and there is no need to purchase it again. You may need to reinstall each, however.

Keep your eyes on: https://support.xbox.com/en-US/xbox-live-status

Pay It Forward
This posting is provided as is; with no warranties, and confers no rights.

Rank: B-Class Racing License
#62 Posted : Tuesday, August 2, 2016 7:47:37 PM(UTC)
Originally Posted by: Snowowl Go to Quoted Post
Until Xbox Live has the problems cleared up, I would NOT do any attempt to "fix" the situation locally on your own.


It's too late for that. Those save files were deleted a day ago.
Rank: A-Class Racing License
 1 user liked this post.
#63 Posted : Monday, September 26, 2016 12:02:46 AM(UTC)
I can't believe this is still an issue from the launch. I've been trying to figure out a solution for this for 3 weeks. No one responds, mods have no idea what is going on to "fix" it, and forza support doesn't care, and Xbox support makes you do circles. Just admit that this unknown error screws up your saved game and there is nothing to do but deleting it from the cloud.

90+ million CR gone, had all the unicorn cars except the Silvia and California, bought the porsche pack, and logged in hundreds of hours into this game.
Rank: Driver's Permit
#64 Posted : Tuesday, September 27, 2016 7:38:37 AM(UTC)
I feel your pain friend,have lost everything too,had to start new profile just to play forza,BIG BIG LETDOWN TURN10
Rank: Driver's Permit
#65 Posted : Tuesday, September 27, 2016 7:42:19 AM(UTC)
Lol I love the way Snowowl is grasping at straws,not xbox live,not player fault,TURN10 ISSUE,MY PROFILE WORKS ON ANY OTHER GAME,sick of seeing people jumping thru hoops on bad advice,NOTHING WORKS
Rank: Driver's Permit
#66 Posted : Sunday, October 2, 2016 1:32:52 PM(UTC)
Turn 10 I think I may have figured out the problem,i too lost everything 2 months ago,when I added my new profile as a friend just now it tells me this profile is playing multiplayer on forza 6,thus giving me a load failed message because it thinks I'm playing the game,is there anyway for Turn10 to check this out?might be the answer
Rank: A-Class Racing License
#67 Posted : Sunday, October 2, 2016 6:46:01 PM(UTC)
I don't think they are going to do anything about it and this should not become a continuing issue on the next Forza.
Rank: Driver's Permit
#68 Posted : Monday, December 19, 2016 1:42:40 PM(UTC)
so are there any valid solutions for this issue?
same thing happend to me yesterday after the game froze up after a online lobby race.

every other game i own works just fine
the ones i got on disk as well as the digital downloads
fm6 is a digital download

Rank: Racing Permit
#69 Posted : Friday, December 30, 2016 7:10:52 PM(UTC)
I am around level 580 with over $65million and around 272 spins on my account

Today I received "Load failed. An unknown error occurred. Please try again later".

I researched everything on how to fix. I ended up clearing the local game saves. I re-launched FM6 and it "Synced data for Forza Motosport 6..." for about 20 minutes and got to 99%.

Then this error " We were unable to sync your data with the cloud just now" "Try syncing again or go offline".

Then it appeared that my game save was back. I again got the "Load failed" error.

I am deleting the local save and trying one more time. Not holding out much hope.
Rank: Driver's Permit
#70 Posted : Thursday, March 30, 2017 8:56:54 PM(UTC)
This happend to me just now. I am lvl 600+, 300million+ with alot of hours playing. Please fix this!
Rank: Driver's Permit
#71 Posted : Tuesday, May 2, 2017 10:57:55 AM(UTC)
Has anyone figured out the load failed error occurred please try again problem with forza 6 it's really starting to annoy me I paid 100 dollars and it does this
Rank: D-Class Racing License
#72 Posted : Sunday, May 21, 2017 6:48:44 PM(UTC)
[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]

Edited by user Monday, May 22, 2017 12:53:59 AM(UTC)  | Reason: Not specified

Rank: C-Class Racing License
 3 users liked this post.
#73 Posted : Sunday, May 21, 2017 7:09:03 PM(UTC)
Originally Posted by: whitemanLS1 Go to Quoted Post
[Mod Edit - Abbreviated profanity, profanity and profanity that is disguised but still alludes to the words are not permitted - D]


"Looks like all the cry babies showed up in one thread."

Edited by user Monday, May 22, 2017 12:54:18 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#74 Posted : Tuesday, May 23, 2017 11:01:39 AM(UTC)
I mean, its frustrating man. I was level 350 or so and just lost everything while prepping new setups for a league. I opted to make an alternate account instead of losing all my forza rewards for forza 6, but it sucks... I love this game and now everything I built on it is just gone. I wish that turn 10 would at least build a system to help us.

Personally id be thrilled if they could salvage our tunes, paint jobs, driver levels, and achievements. Then when we reset our save give all those items back and give us all our spins back for each driver level. I think that would be a more than fair compensation for what we lost and repaying people for putting time into the game...
Rank: Driver's Permit
#75 Posted : Monday, August 6, 2018 11:47:00 AM(UTC)
Same has happened to me after the July 2018 update. Contacted MS support. Tried every fix I could find. Followed all of the troubleshooting steps to no avail. It is an account corruption issue. Turn 10 or MS should have a back up to restore but trying to find a person that will do it is another story. When it first happened I checked the Official Club. Went to progress and then stats. First time it said:

Time Played 190d 0h 20m
Credits Earned 110400463
Credits Spent 330623950
Driver level 1067

Now it says

Time Played 190d 13h 17m
Credits Earned 1104075143
Credits Spent 330623950
Driver level 0

Achievements: Gamescore 935/1500, Achievements 63/95. All info on the Forza Hub is still there too.


So after I removed my account and did a factory restart but keeping apps, the reinstalling F6 it asked saw that I had an old sync and a new sync under my account. I logged in under the new one and played the game for a few hours. I then shut down my console and tried again the following day. Chose my regular account and it took about 7-10 minutes to upload the sync. tried to load game and back to the beginning with this ongoing error. not fun when you spend days trying to get it to work again.

Please TURN 10 or Microsoft, fix my account. All of the stats are there except the Driver level. Should be 1067 not 0.
gamming handle is BattingCarrot55. Whish the user could pick a name rather than having ne given to them too.

Cheers.

4 Pages1234PrevNext

Notification

Icon
Error