4 Pages1234PrevNext
Rank: Racing Permit
#26 Posted : Tuesday, September 15, 2015 7:30:16 PM(UTC)
I had to delete the save data everywhere, Microsoft never told me about that step, thank you manteomax
Rank: Moderator
#27 Posted : Tuesday, September 15, 2015 8:42:05 PM(UTC)
Welcome back :)
Rank: Racing Permit
#28 Posted : Wednesday, September 16, 2015 8:21:40 AM(UTC)
this is my response... so safe to say.. its gonna be a while, or if I even get my credits...lol


Thank you for contacting Turn 10 Studios. Due to the volume of mail we receive, we cannot individually respond to all e-mails sent to us. If you have a question about a Xbox LIVE or Forza Motorsport Terms of Service, please see the following links:
Rank: Driver's License
#29 Posted : Wednesday, September 16, 2015 10:16:05 AM(UTC)
Anyone????
Rank: Driver's Permit
#30 Posted : Friday, September 18, 2015 2:06:31 PM(UTC)
I am having a issue with both Forza 5 and 6.. it has to do with the upgrade, the game installs completely with the upgrade, and the last update i got for Forza 5
with both games after the intro screen and signing in.. the game fails to load.. have spoke with several reps..none were able to resolve this issue.. I believe it has something to do with the update.. can anyone help with a patch ?..or or any suggestions..i have done a hard boot..deleted my profile stated a new one etc etc etc..someone please help.. Forza frustrated
Rank: Driver's Permit
#31 Posted : Saturday, September 19, 2015 2:29:58 AM(UTC)
Can anyone help me?
Since I bought the game I have been unable to play as every time I launch the game it goes past the opening credits and then a message pops up saying "Load Failed - An unknown error occurred. Please try again later" The game then locks up on the press A to continue screen. I have seen that deleting your save solves this problem however I have no save to delete as I haven't been able to play the game yet. I have tried re-installing the game, re-downloading my profile and hard resetting my Xbox but none of them have worked. If anyone has any suggestions the help is appreciated.
Rank: A-Class Racing License
#32 Posted : Saturday, September 19, 2015 4:21:32 AM(UTC)
Originally Posted by: Geth trooper Go to Quoted Post
Can anyone help me?
Since I bought the game I have been unable to play as every time I launch the game it goes past the opening credits and then a message pops up saying "Load Failed - An unknown error occurred. Please try again later" The game then locks up on the press A to continue screen. I have seen that deleting your save solves this problem however I have no save to delete as I haven't been able to play the game yet. I have tried re-installing the game, re-downloading my profile and hard resetting my Xbox but none of them have worked. If anyone has any suggestions the help is appreciated.


Do you have the demo still installed ?

Sometimes content that belongs to the full version is listed under the demo. Check the content there or just delete the whole demo.



You can also try to login with a different profile (or guest account) on your XB1 and launch the game to check out if the problem is console or profile related ...


Good luck .
Fanatec PWTS + CSS Pedals v3i + CSS Shifter SQ v1.0 + Playseat Revolution GT @ XB1X via DriveHub ... use your 'old' wheel on XB1 & PS4

How to get locked cars in FM7 *full list*


Rank: Driver's Permit
#33 Posted : Saturday, September 19, 2015 10:24:05 AM(UTC)
Thanks for the suggestions, it was the console. Different accounts didn't work. So I factory reset it and now it works fine :)
Rank: Driver's Permit
#34 Posted : Sunday, September 20, 2015 6:19:07 AM(UTC)
Ive got the same problem but ive factory reset my X box and still wont work
Rank: Driver's Permit
#35 Posted : Sunday, September 20, 2015 8:16:16 AM(UTC)
If you play another game, do you have saves? I lost all of the saves for my other games but didn't realise because all I wanted to play was forza. It turns out that mine wasn't syncing to the cloud. You might have to contact Microsoft as it's probably your xbox and not forza.
Rank: A-Class Racing License
#36 Posted : Sunday, September 20, 2015 9:34:34 AM(UTC)
Originally Posted by: Blunt Fusion Go to Quoted Post
Ive got the same problem but ive factory reset my X box and still wont work



Did you tried another account on your XB1 ?

If your savefile (in the cloud) is corrupt
, factory reset has no effect because you download the corrupt file again ...

Therefore you should try another account to see if the problem is console or account related.

Edited by user Sunday, September 20, 2015 9:35:22 AM(UTC)  | Reason: Not specified

Fanatec PWTS + CSS Pedals v3i + CSS Shifter SQ v1.0 + Playseat Revolution GT @ XB1X via DriveHub ... use your 'old' wheel on XB1 & PS4

How to get locked cars in FM7 *full list*


Rank: Driver's Permit
 1 user liked this post.
#37 Posted : Monday, September 21, 2015 4:35:30 PM(UTC)
Iv done a "hard reset" and unplugged my xbox, iv deleted my saved games on console and even tried a factory reset on the xbox but kept getting stuck on the menu screen it either freezes completely or I get a message "Load Failed" with "An unknown error occurred. Please try again later" under it, everytime it tries to sync but only to say that at the end.
Rank: Driver's Permit
#38 Posted : Tuesday, September 22, 2015 8:47:41 AM(UTC)
Does anyone have any more information on this yet? I'm getting the load failed screen but can sign in with a guest account.
Rank: A-Class Racing License
#39 Posted : Tuesday, September 22, 2015 9:11:31 AM(UTC)
Originally Posted by: HandmadeRoss85 Go to Quoted Post
Does anyone have any more information on this yet? I'm getting the load failed screen but can sign in with a guest account.



Then it's account related.

Delete your offline savegame and try it again.

If it still doesn't work, delete both of your savegames, the one on the XB1 and your savegame in the cloud.


Fanatec PWTS + CSS Pedals v3i + CSS Shifter SQ v1.0 + Playseat Revolution GT @ XB1X via DriveHub ... use your 'old' wheel on XB1 & PS4

How to get locked cars in FM7 *full list*


Rank: Driver's Permit
#40 Posted : Tuesday, September 22, 2015 9:34:41 AM(UTC)
would this put me back to square 1 on the game though?

i.e bonus credits etc?

6 mil plus my cars ive collected and won would be a bitter pill to swallow.
Rank: Driver's Permit
 1 user liked this post.
#41 Posted : Tuesday, September 22, 2015 10:01:48 AM(UTC)
Yesterday I was playing FM6 just fine then I felt like playing MGSV TPP. Later on around 10-11pm EST I got back on Forza to be stuck at the "Press A to start" menu with the SUBJECT as the message that pops up and prevents me from playing at all. Xbox Support was NO HELP AS USUAL!!! Saying they reported this and they'll get back to me in 3-5 business days.

The Console is the 1TB Forza 6 edition. (ohhh the Irony)
The game was a redeemed code found in the box.
My NAT is OPEN with a WIRED connection.
I have Minecraft downloaded and that starts up just fine.

Am I the only one with this issue right now? They said the service issue might have affected this but it was just fixed and now it still doesn't load.

I really want to get back on and start front-paging the S-Class LB's again...

Rank: Driver's Permit
#42 Posted : Tuesday, September 22, 2015 12:10:11 PM(UTC)
I have this problem, iv talked to Xbox support twice now and tried everything for a hard reset to a factory console reset, my game will work on any account but mine, so I can't play Forza on my xbox live account really starting to get annoyed.
Rank: Driver's Permit
#43 Posted : Wednesday, September 23, 2015 6:49:06 AM(UTC)
I had to delete my save account in the end, put me back to square one, minus my achievements credits and cars. Absolutely gutted
Rank: Driver's Permit
#44 Posted : Wednesday, September 23, 2015 10:25:41 AM(UTC)
So how exactly does this get fixed? I have to delete my save data and it will just re-download it from the cloud once I start the game back up? I've tried everything short of going to turn 10, slamming my xbone on the table and yelling "Fix it" so I have no clue what to do at this point.
Rank: Driver's Permit
 1 user liked this post.
#45 Posted : Tuesday, September 29, 2015 12:21:50 AM(UTC)
This has happened to me last night. Now I get the Load failed message after the title screen. I've tried deleting everything except my cloud file.
How has my cloud file been corrupted?
I've put far to much time into racing and tuning to loose everything and start again.

Is there anything else I can do?

Is this going to happen again?

Rank: Driver's Permit
#46 Posted : Tuesday, September 29, 2015 1:30:44 AM(UTC)
After some looking around this doesn't seem a common problem so shouldn't happen again. Unless I'm really unlucky.
It does look like the only fix is to delete both saves and start from the beginning though. Level 59 back to 0 is not going to be nice.

Wonder if I'll get my tier 6 rewards again???
Rank: Driver's Permit
#47 Posted : Thursday, October 1, 2015 11:42:43 AM(UTC)
Hey Just got this issue was racing online finished race games froze and crashed out restarted and then I was stuck on the login press A screen... so far I restarted xbox a few times no luck there then removed disk and reincerted disk then it tried installing like it forgot it was installed then that failed many times and then the game didn't even start at all not even to press A screen so I uninstalled game and reinstalled stuck again with unable to load message so I delete my profile hoping to sync data data failed to sync I'm now lost as to what todo I really am upset I am level 45 had this game from release and had loads of spins and cars spent hours making and saving decals for cars
Rank: Driver's Permit
#48 Posted : Monday, October 5, 2015 5:04:19 AM(UTC)
Having the same issue as everyone else. Have hard rebooted, deleted save, reinstalled and no dice. Not going to start over again and watch that stupid unskippable "why do we race" panty stain video and then do the BROUGHT TO YOU BY FORD introductory race.
Rank: Driver's Permit
#49 Posted : Wednesday, October 14, 2015 7:30:10 AM(UTC)
I have been trying to resolve this issue for the last 24 hours, I have spoken to Microsoft who want me to send them my xbox one... I have reinstalled the game, deleted local content, hard resets, relogging, everything that has been suggested and still no dice. The only thing that unofficial sources have said works is to delete your save from everywhere and start over. I have heard no official comment or suggestion for this though. The pain of having to start over after playing hundreds of hours since release and with the chance of this happening next week anyway is a massive joke. This issue has made me regret buying the move expensive version of this game and will make me think twice before buying any other forza or turn 10 game in the future. I have had no help from forza or turn 10 in resolving this issue and probably never will.
Rank: Driver's Permit
#50 Posted : Sunday, November 15, 2015 5:52:52 AM(UTC)
Originally Posted by: HandmadeRoss85 Go to Quoted Post
I had to delete my save account in the end, put me back to square one, minus my achievements credits and cars. Absolutely gutted


How do you delete the save data on a XBOX One?
4 Pages1234PrevNext

Notification

Icon
Error