19 Pages<<1516171819PrevNext
Rank: Racing Permit
#401 Posted : Thursday, April 14, 2016 8:23:04 PM(UTC)
Originally Posted by: sdotjoseph Go to Quoted Post
Can something be done about the Hellcat's supercharger whine? It changes pitch based on the gear. It sounds like it has a noisy rear diff or failing tranny as opposed to having a supercharger. And also fixing the Remove spoiler option on the Viper ACR would be nice as well.


Sounds more like a complaint than an bug.
-Creativity-
Rank: Driver's License
#402 Posted : Friday, April 15, 2016 10:11:39 AM(UTC)
With the Rolls-Royce Dawn, the rpm gauge doesn't start at 0 and it's very buggy when revving the engine.
Rank: S-Class Racing License
#403 Posted : Friday, April 15, 2016 5:17:58 PM(UTC)
Originally Posted by: Gamer32110 Go to Quoted Post
With the Rolls-Royce Dawn, the rpm gauge doesn't start at 0 and it's very buggy when revving the engine.


Rolls Royce do not fit their cars with a tacho - it is a Power Reserve gauge and works differently.
Rank: Driver's Permit
#404 Posted : Sunday, April 17, 2016 12:26:30 AM(UTC)
League race specifies Indy cars only and indicates 0 found in my garage. When I select Buy Cars 0 cars show up for purchase, and worst of all there is still no option for sorting cars by Division!
Rank: Driver's Permit
#405 Posted : Sunday, April 17, 2016 11:14:12 PM(UTC)
79 trans when you apply decals to the left side the door and the quarter panel doesn't match up
Rank: D-Class Racing License
#406 Posted : Monday, April 18, 2016 6:39:43 PM(UTC)
Originally Posted by: Crispyy Go to Quoted Post
Originally Posted by: sdotjoseph Go to Quoted Post
Can something be done about the Hellcat's supercharger whine? It changes pitch based on the gear. It sounds like it has a noisy rear diff or failing tranny as opposed to having a supercharger. And also fixing the Remove spoiler option on the Viper ACR would be nice as well.


Sounds more like a complaint than an bug.



Sounds like you should have a job at T10.

In all seriousness, it is a bug. The Chally Hellcat sounds craptacular while the Charger Hellcat sounds acceptable, and the ACR remove wing bug is indeed a bug.
Mysigpic
2007 Dodge Magnum SRT8 12.7 @ 111.2
mid 8s w/ a "little time and money"
Rank: Driver's Permit
#407 Posted : Tuesday, April 19, 2016 1:41:09 PM(UTC)
Originally Posted by: sdotjoseph Go to Quoted Post
Originally Posted by: Crispyy Go to Quoted Post
Originally Posted by: sdotjoseph Go to Quoted Post
Can something be done about the Hellcat's supercharger whine? It changes pitch based on the gear. It sounds like it has a noisy rear diff or failing tranny as opposed to having a supercharger. And also fixing the Remove spoiler option on the Viper ACR would be nice as well.


Sounds more like a complaint than an bug.



Sounds like you should have a job at T10.

In all seriousness, it is a bug. The Chally Hellcat sounds craptacular while the Charger Hellcat sounds acceptable, and the ACR remove wing bug is indeed a bug.


Maybe there is a reason to join T10. Fix a few bugs (like the texture errors on the interiors [i.e. Jag F-Type] and inaccuracies and maybe Forza 6 will be better. And the Challenger Hellcat's sound does suck. The remove wing bug can be fixed by simply deleting the wing. Easy.
Rank: Driver's Permit
 2 users liked this post.
#408 Posted : Friday, April 22, 2016 10:58:02 AM(UTC)
Not really sure if this has been posted or not (in which case, feel free to delete my post):
Headlights on during daytime races - is it really that hard to code them to off? Petty, I know. But, it kills the immersion when I drive through tunnel in Rio and there's no illumination. Specially since night races are offered.

Lastly, the shifting animation in some cars (rally type cars) is molasses like slow. They're sequential transmissions!

*Please bring back all tuning stats that were offered in Forza 4, it was really helpful. Thanks for a fun game. Lots of fun.
Rank: A-Class Racing License
 1 user liked this post.
#409 Posted : Friday, April 22, 2016 6:11:57 PM(UTC)
It would nice if the Pixelating liveries in replays bug was fixed considering it's been there since the launch of FM6. Making videos is pointless when it pixelates
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#410 Posted : Saturday, April 23, 2016 6:59:24 AM(UTC)
VIR track limit bug : http://forums.forzamotor...iot-Alt-track-limit.aspx
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#411 Posted : Saturday, April 23, 2016 7:02:05 AM(UTC)
By the way there is even a bug in the title of this forum thread!
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#412 Posted : Sunday, April 24, 2016 12:09:17 AM(UTC)
On the Volvo 850R in a rain race the wipers on the front headlights are not working.
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#413 Posted : Sunday, April 24, 2016 1:49:01 AM(UTC)
The manufacturer colour choices of the 1997 Maserati Ghibli Cup are wrong. According to Wikipedia this particular version only came in 4 colours :

Quote:
Two sport versions were introduced in 1995. The first was the Ghibli Kit Sportivo,[9] whose namesake handling kit included wider tyres on OZ "Futura III" split-rim wheels, specific springs, dampers and anti-roll bars. The second was the limited edition Ghibli Cup, which brought some features of the Open Cup racer into a road-going model; it debuted at the December 1995 Bologna Motor Show.[10] it mounted a 2-litre engine upgraded to 330 PS (243 kW; 325 hp).[11][12] At the time the Ghibli Cup had the highest ever per litre power output of any street legal car, surpassing the Bugatti EB110 and Jaguar XJ220. Chassis upgrades included tweaked suspension and Brembo brakes. Visually the Cup was recognizable from its 5-spoke split-rim Speedline wheels and badges on the doors. Only four paint colours were available: red, white, yellow and French blue. The sporty theme continued in the Cup's cabin with black leather, carbon fibre trim, aluminium pedals and a MOMO steering wheel.


source : https://en.wikipedia.org/wiki/Maserati_Ghibli#Ghibli_Open_Cup

In-game it has 12 different "manufacturer" colour choices.
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: A-Class Racing License
 1 user liked this post.
#414 Posted : Monday, April 25, 2016 6:07:56 PM(UTC)
Local motors Rally Fighter- when rear ride height is dropped to minimum the left rear tire is suspended off the ground. Its just a visual bug because it still registers it as making contact with the ground.
Rank: Driver's Permit
#415 Posted : Saturday, April 30, 2016 11:48:48 AM(UTC)
Made a tune for the A-Class Cadillac limousine jump into a class multiplayer Lobby to run that car and it does not show up in the car list it tells me to pick another a class car is there a fix or a way around this so I can't run this car in multiplayer Lobby
Rank: S-Class Racing License
#416 Posted : Monday, May 2, 2016 1:46:53 AM(UTC)
Originally Posted by: OPETH76 Go to Quoted Post
Made a tune for the A-Class Cadillac limousine jump into a class multiplayer Lobby to run that car and it does not show up in the car list it tells me to pick another a class car is there a fix or a way around this so I can't run this car in multiplayer Lobby


It is banned from multiplayer.
Rank: D-Class Racing License
 1 user liked this post.
#417 Posted : Tuesday, May 3, 2016 10:49:31 AM(UTC)
So frustrating! I love this game but the bugs are killing it.

1. The rear view camera in the #93 viper still doesn't work.
2. The only Porsche that works in a private match is the #19 hybrid. (Able to assign to a drivatar that is)
3. There are quite a few other non-Porsche cars which can't be assigned to a drivatar as well.

I feel like turn 10 is ignoring fixing the bugs because they're too busy working on the new horizon game. These are super simple things for a quality control agent to miss. Please turn10 help us out here!

Edited by user Tuesday, May 3, 2016 10:50:46 AM(UTC)  | Reason: Not specified

Rank: A-Class Racing License
 1 user liked this post.
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#418 Posted : Monday, May 16, 2016 7:26:39 AM(UTC)
2005 Honda NSX-R
2005 Honda Team Forza NSX-R

These 2 cars have per default a 6-speed gearbox but when you look at the ForzaVista dashboard you can clearly see a 5-speed manual shifter.

According to this article the car should have a 6-speed gearbox too so I wonder why the ForzaVista info is wrong then. I thought you guys at least took photo's of all cars?
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: Racing Permit
 1 user liked this post.
#419 Posted : Tuesday, May 17, 2016 12:24:57 PM(UTC)
Greatly reduced to non-existent gamepad vibration after the May Content Update/NASCAR expansion. Is like this across all makes and models. Note: Haptic triggers still giving throttle/brake feedback; just no lateral force or tire feedback from the main motors. (Additional: I tried on multiple controllers, have heard the same from many other people)

Edited by user Tuesday, May 17, 2016 12:26:26 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#420 Posted : Tuesday, May 17, 2016 12:30:45 PM(UTC)
Originally Posted by: FlattRascal48 Go to Quoted Post
Greatly reduced to non-existent gamepad vibration after the May Content Update/NASCAR expansion. Is like this across all makes and models. Note: Haptic triggers still giving throttle/brake feedback; just no lateral force or tire feedback from the main motors. (Additional: I tried on multiple controllers, have heard the same from many other people)



Same!!! Please solve this problem,because it is very annoying!!!

Rank: Driver's Permit
#421 Posted : Tuesday, May 17, 2016 4:53:25 PM(UTC)
After nascar update, my thrustmaster tx ffb and vibration are ok, but it's not giving leaps when it passes in track bumpers . I ran yesterday and everything was normal before the update of nascar.

I am using 100% vibration and 42% ffb, thrustmaster tx via usb on xbox one. Tried 100% ffb and no way.
Rank: Driver's License
#422 Posted : Wednesday, May 18, 2016 2:32:28 AM(UTC)
We can't use the bump drafting with nascar... if we touch the rear bump of a car we hit like a wall...
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#423 Posted : Thursday, May 19, 2016 10:24:05 AM(UTC)
Playing the NASCAR career with sim damage off. Each time my car get some damage and I pass the pit entry it shows on top of the screen something like "pit entry 100% damage". That 100% seems to be static, I've never seen any other value there. Also, when I have 100% damage I would think I cannot move anymore in the first place.
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: Driver's Permit
#424 Posted : Friday, May 20, 2016 7:49:24 AM(UTC)
Ever since the May 2016 update, I can be racing and then suddenly, without any accident or warning, my Thrustmaster TX wheel will start going nuts and the pedals won't work! Once the car eventually comes to a stop, the wheel will keep spinning uncontrollably, and I'll have to unplug it and plug it back in. Once that's done, everything is fine.. I'm just lucky that I had rewind enabled, but still, when I want to race without rewind, that would be a terrible thing to happen. I hope that Turn 10 can address this issue ASAP! If not, I may need to call an exorcist.
Rank: Driver's Permit
#425 Posted : Saturday, May 21, 2016 5:40:51 AM(UTC)
Just purchased the Nascar expansion and from the tenth lap forward on all races, some of the cars become ghost cars, with you driving right through the drivatars and drivatars driving through each other with no collision or damage. It doesn't even ask you to rewind. please fix soon, other than that the expansion is great. THX
19 Pages<<1516171819PrevNext

Notification

Icon
Error