19 Pages<<1112131415>>PrevNext
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#301 Posted : Saturday, January 16, 2016 4:33:53 AM(UTC)
I found a bug in car divisions.

The 2012 BMW M5 is in the Executive Heavyweights division. But the 2012 BMW TEAM FORZA M5 is in the Ultimate Sport Machines division. Normally every TEAM FORZA anniversary car is in the same division as the normal variant so I assume the TEAM FORZA M5 needs to belong to Executive Heavyweights as well.

First I thought the TEAM FORZA variant was made lighter and therefore wasn't really a "heavyweight" anymore but both cars in stock version weigh exactly the same.

Edited by user Saturday, January 16, 2016 4:35:05 AM(UTC)  | Reason: Not specified

@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: Driver's Permit
#302 Posted : Sunday, January 17, 2016 6:48:53 AM(UTC)
The Audi R8 has its rear FOG light ON for some reason.

The bonus Mod for reaching 25 level sometimes registers on a different brand. For example I reached 25 with Lamborghini, but I don't have the Mod, instead I have two mods for Audi, same thing happened with another brand, I don't remember which one.
Rank: Driver's Permit
#303 Posted : Monday, January 18, 2016 5:06:22 AM(UTC)
I don't know if this is a bug but when doing a drift race on the airfield test track there is a slight bump on the exit of the first corner that takes your points if you go over it.

This may be an intentional design choice but it is strange as if you stay to the right side of the bump and not the left you can keep your points even though you still get airtime.
Rank: C-Class Racing License
#304 Posted : Friday, January 22, 2016 4:41:02 AM(UTC)
Found some new issues last night while setting up a Multiplayer private lobby. We are testing for the TORA 24 Hours of Daytona, so I set up a Custom Race with two player buckets, one for our prototypes and the other for GT cars for the AI drivers so we can get used to traffic. Previously, when selecting multiple buckets, you could select multiple teams as well. We used this in multi class racing do differentiate the classes on the mini map by color. That is no longer an option. You can select teams with one player bucket, but not two or more.

Next, I set one bucket to 'Endurance Prototypes' and the other to 'Modern GT'. I saved the settings and went back out. Of course, all of the AI were in Prototypes, so I went through and started changing them one by one, until I got to five. That's all I could change. I would select the AI, select 'Change Group' change it to the appropriate group, and nothing would happen. I then set a minimum number of cars for the GT bucket, but when I did that it bumped us out of our prototypes, moved enough AI to the GT cars to meet the requirements, then locked the remainder of the AI in prototypes.

Eventually, we had to kill the lobby, rejoin, select our cars, set the maximum number of cars for prototypes to us, save, go back to options, set the number of drivatars, save, two members get bumped out of their prototypes, can't change the AI in prototypes to GT, go back to options, increase the maximum number of prototypes from four to six, set the 'YEAR >=' to 2013 (the AI were in 787Bs), save, find that the AI are still in 787Bs, get all of our members in our prototypes, start the race.

So, for a 40 minute race, it took roughly 20-25 minutes to sort out a workaround for most of the bugs.

Then, in our second practice race, one of our drivers had to park for a few minutes when his wife got home. Why do I mention this? Because when he parked, it appears that the AI tied to him simply ran off the road, crashed, then RESET IN THE MIDDLE OF THE RACING LINE. There was an SLS parked just past the start/finish line, a C7.R parked at the entrance to Turn 1, a Lamborghini parked in Turn 6, a Z4 at Turn 10, and another Z4 on the banking between NASCAR 3 & 4. One of our prototypes hit the C7.R and it didn't move. Funny thing is, the AI cars could drive right through the parked cars... He then disconnected and the parked cars disappeared.

Edited by user Friday, January 22, 2016 4:41:37 AM(UTC)  | Reason: Not specified

Mod Edit - If you have a complaint, the e-mail address you should address that complaint is in the CoC. - D
Rank: Driver's Permit
#305 Posted : Friday, January 22, 2016 8:40:30 AM(UTC)
I just downloaded the most recent update to Forza 6, and now the game will not load at all. I had a similar problem with the last update, but it did start working after a couple days. To me, this is a serious problem. Should it start working again, I don`t know if I should accept more updates. Please fix this a.s.a.p. thanks
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#306 Posted : Sunday, January 24, 2016 4:24:24 AM(UTC)
On Rio the "paintball gun / fireworks" kinda thing goes off every lap when you pass near the finish line, instead of only the final lap like on other maps.
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#307 Posted : Sunday, January 24, 2016 12:40:23 PM(UTC)
Since Holden and HSV are 2 seperate brands now in Forza 6, the 1988 Holden VL Commodore Group A SV should go under HSV instead of Holden.

Quote:
The SS Group A SV was produced in 1988 and was only available in one colour, Panorama Silver (named after the renowned Australian Mount Panorama Circuit). It was assembled at Dandenong, Victoria (Holden) and modified at Clayton, Victoria (HSV).

The car carried Holden badges because of Group A racing homologation regulations, which necessitated at least 500 road-going versions to be sold to the public.


source : https://en.wikipedia.org/wiki/Holden_Commodore_(VL)#Commodore_SS_Group_A_SV
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: Driver's Permit
#308 Posted : Wednesday, January 27, 2016 11:31:19 AM(UTC)
Multiplayer sort broken:

I've recently started playing more multiplayer and I noticed an annoying bug in the car selection screen.

Say I'm racing in an S lobby. I select "Select Car" I press the button to do a sort/filter. I select the "Class" radio button and then select "S" class.

When I press "X" to sort I don't get any useful results. I get like one car and it isn't even S class. I'm not sure what the deal is, but this is the same for every multiplayer race I've entered.

The only sorting that seems to work is the auto-sorting when a lobby is restricted to a division. Then when I click to select a car I get only that divisions cars.

But that's where we transition from bug to unimplemented features.

There are divisions now, but no way to sort on them. And, as far as I can tell, no way to determine what car is in what division. I can't sort on division anywhere and I can't find any reference to division on the car screen. You just have to know.
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#309 Posted : Wednesday, January 27, 2016 2:49:34 PM(UTC)
ForzaVista bug. For the Caparo T1 the introductionary voice says the car has paddle shifters but when you play the video from inside the car it says it has sequential shifting, it should be written paddle there as well I assume.
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#310 Posted : Wednesday, January 27, 2016 2:53:18 PM(UTC)
Another Caparo T1 bug, in Forza the car weighs 672 kg but it should weigh 470 kg.
@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: Driver's Permit
#311 Posted : Thursday, January 28, 2016 5:14:31 PM(UTC)
Repaired damage returns if you use rewind
Very annoying bug. Le Mans endurance, smash a headlight when bot overbrakes entering pits, no problem, they'll repair it.
Next pit stop I smash the other headlight entering the pits, they repair it.
3 laps to go, a bot rear-ends me pushing me into a wall, hit rewind and find myself with no headlights.
I struggle to the pits, they are repaired but I'm now in second place and have to drive recklessly to catch up.
I crash and find if I rewind, I loose the headlight again.

,
Rank: S-Class Racing License
 1 user liked this post.
User is suspended until 4/12/2045 11:31:27 AM(UTC)
#312 Posted : Friday, January 29, 2016 9:55:42 AM(UTC)
- Lotus Esprit V8 headlight issue
- Evo X turbo upgrade does not add power
- Dodge Charger Daytona has the view way too zoomed in.. tacho/speedo cannot be seen properly
- Shelby Cobra also has a zoomed in view, unless that's how the seating position is because for a fact, the car has a very big steering wheel and not much room to adjust the seat
- SRT Hellcat - the tranny whine sound does not change in volume during replays. The car moves close to/away from the camera, but the tranny sound remains constant and varies in volume the way it does when you're *actually* in the first-person view driving the car. (please watch a replay and you'll know)
- Ferrari F355; in replays the car's engine sound does not vary in volume according to camera placement. I.e. there's no drive-by sound, just like the LaFerrari replay bug from FM5.
- Please improve the LaFerrari's sound from the first-person views.
Rank: Driver's Permit
#313 Posted : Saturday, January 30, 2016 12:35:44 AM(UTC)
I recognized an issue at the Lamborghini Reventon.
The air supply system comes up when you brake and not at a certain speed.
Usually it comes up at 180 km/h and stays there until you get slower than 180 km/h.
Rank: Driver's License
#314 Posted : Tuesday, February 2, 2016 2:03:47 PM(UTC)
Paint bug on the Lamborghini Aventador's driver's side roof air intake when in a race. Forza vista won't show the bug you have to be on the race screen.
There's a rectangle shaped area that doesn't show vinyl shapes.
Rank: S-Class Racing License
User is suspended until 4/12/2045 11:31:27 AM(UTC)
#315 Posted : Wednesday, February 3, 2016 8:32:25 AM(UTC)
Interesting observation while attempting the Brands Hatch Rivals in the Wraith.. the tacho does not work properly and does a wierd reset thing where it just goes to max and then returns to zero as your moving up the gears.

Noticed on the F&F Skyline - exhaust flame comes out as a twin-flame even though the car has a single-tip muffler.

Window tint bug - when looking at the inside of your side or rear windscreens from an external view (chase or replay cam, F.Vista etc.).. there's no tint at all. It's completely transparent, even though from the cockpit view you can see that the inside left/right windows are tinted.

Can we please have the engine sounds updated on these cars, please T10?

- F-type
- LaFerrari
- P1
- SLS

Many others, but the list might get too long.
Rank: S-Class Racing License
#316 Posted : Wednesday, February 3, 2016 6:18:49 PM(UTC)
Originally Posted by: Speed Demon996 Go to Quoted Post
Interesting observation while attempting the Brands Hatch Rivals in the Wraith.. the tacho does not work properly and does a wierd reset thing where it just goes to max and then returns to zero as your moving up the gears.

Noticed on the F&F Skyline - exhaust flame comes out as a twin-flame even though the car has a single-tip muffler.

Window tint bug - when looking at the inside of your side or rear windscreens from an external view (chase or replay cam, F.Vista etc.).. there's no tint at all. It's completely transparent, even though from the cockpit view you can see that the inside left/right windows are tinted.

Can we please have the engine sounds updated on these cars, please T10?

- F-type
- LaFerrari
- P1
- SLS

Many others, but the list might get too long.


In car view??

Not a tacho but a power reserve gauge in RR.
Rank: Racing Permit
 1 user liked this post.
#317 Posted : Friday, February 5, 2016 11:02:40 AM(UTC)
Couple of bugs I've come across in Forza Motorsport 6:

2015 Chevrolet Corvette Z06 - If you apply the Bondurant Autocross paint scheme it does not accurately reflect in My Cars. In both the little thumbnail image and in the image of the car in the centre of the screen it appears just yellow.

2014 Rolls Royce Wraith - If you apply a tune that isn't yours and it includes changes in appearance (wheels, spoiler etc...) and then remove said tune the pictures do not reflect the changes. Despite the car being reset to stock the pictures still display the car as having a spoiler and custom wheels. Side note - this may apply to other cars as well, but this is the first time I have come across this in the game.

1956 Ford F-100 - If you mess around with changing the suspension too many times the vehicle moves across the floor. I, plainly, had too much time on my hands and ended up in what appeared to be a hotel lobby or something. This was on the Rio homespace.

Rank: B-Class Racing License
#318 Posted : Friday, February 5, 2016 11:12:26 AM(UTC)
Originally Posted by: Ashfalt Driver Go to Quoted Post

1956 Ford F-100 - If you mess around with changing the suspension too many times the vehicle moves across the floor. I, plainly, had too much time on my hands and ended up in what appeared to be a hotel lobby or something. This was on the Rio homespace.



I messed around with it a little lol, pretty funny
Drifter, Designer!
Leader-Founder 116 Motorsports

Twitch l Flickr
Rank: A-Class Racing License
User is suspended until 4/12/2045 3:18:22 AM(UTC)
#319 Posted : Sunday, February 7, 2016 5:27:15 AM(UTC)
Tying error in the subtitles (english) for the ForzaVista speech of the 1988 McLaren #12 Honda McLaren MP4/4. Ayrton is misspelled as Aryton.

@sofa: XBO 1TB + Elite Controller ~ Samsung 65" SUHD curved 3D LED TV ~ 5.1 surround home theatre
@rig: XBO 1TB ~ obutto r3volution ~ Thrustmaster TX + T3PA + TH8A + Leather 28 GT ~ Samsung 50" 3D Plasma TV ~ H&K Soundsticks III
Rank: Racing Permit
#320 Posted : Sunday, February 7, 2016 7:26:40 AM(UTC)
Another issue in FM6.

1966 Ford Country Squire - The car in My Cars displays as being dark green in colour, and when I exit My Cars after selecting it the car itself is actually bright red (which is the correct colour).
Rank: S-Class Racing License
 3 users liked this post.
#321 Posted : Sunday, February 7, 2016 3:25:46 PM(UTC)
Originally Posted by: Breyzipp Go to Quoted Post
Tying error in the subtitles (english) for the ForzaVista speech of the 1988 McLaren #12 Honda McLaren MP4/4. Ayrton is misspelled as Aryton.



The irony........................
Rank: D-Class Racing License
#322 Posted : Sunday, February 7, 2016 4:44:25 PM(UTC)
More of a modeling issue I suppose..but here is what I suggest to be fixed.

Mitsubishi Evolution MR 2004:

-There are TWO Forza race bumpers. Both are the rally style found in FH2. This has NO front splitter, so how does it make any downforce? This needs to be changed to a bumper that actually is like all of the other Forza race front bumpers..not something that looks like it belongs on a rally car. Also, one of the two Forza race bumpers, is labeled as a "Varis" front bumper, which has some sort of bull bar attached to it. Fix this and change it to an actual "Varis" bumper.

Toyota Corolla AE86:

-The bottom half of the car is STILL unable to be painted. Please fix this and let us paint the bottom half of the car...

Nissan Skyline GT-R R32 and Honda NSX Type-R (2002):

-Both cars have ZERO aftermarket aero options.. yet in Forza 4, there were aftermarket aero components that we could install on BOTH of these cars. I don't know if this is some sort of licensing issue though.. I know for sure that both cars had at least 2 or 3 options for front and rear bumpers and a couple options for sideskirts and rear spoilers.

Also:
REDESIGN the Forza race wing (Not the one that looks like a ducktail rear wing). It looks like some sort of cheap Autozone rear wing or something featured on an early F&F movie. It looks very cheap and flimsy looking and looks as if it provides ZERO DOWNFORCE.

Please please please add back the Forza rear diffuser. This was taken out for no reason whatsoever, and really should be added back so that we can add a little bit more visual interest to our cars, but more importantly, add additional downforce to our cars, some of them desperately need it.

Allow us to apply decals to the (What I will call) the license plate area of the rear bumpers on our cars.. You can't tell me that it's impossible to paint and apply decals to some of these cars rear bumper areas.. I still don't understand why this area on the rear of the cars is unable to be painted.

Let us apply decals to the front, rear and side windows of our cars. If the "race cars" have liveries with decals on their windows, why can't the "normal cars" have them as well?

The stock, run of the mill Bentley Continental as able to wear the aero that is on the Continental race cars. I think that some of the other cars should be able to wear the race style aero that is featured on their full fledged race car counterparts, i.e: the Nissan Skyline GT-R R35 Autech/Motul race car and the Lamborghini Gallardo Super Trofeo. It really would add an even greater feel of authenticity when racing on FM6.
"Men with guts attack those corners!"

-Keiichi Tsuchiya
Rank: Driver's Permit
#323 Posted : Tuesday, February 9, 2016 9:24:12 AM(UTC)
Aw11 MR2 SC
Cockpit view wont show the pop up light at night.
Rank: S-Class Racing License
User is suspended until 4/12/2045 11:31:27 AM(UTC)
#324 Posted : Tuesday, February 9, 2016 9:46:32 AM(UTC)
Originally Posted by: Supermint Go to Quoted Post
I wouldn't say the issue I have is a bug more of an irritation. Has anyone noticed that when you tune a car that the text is just too small to read it quickly. Tyres sizes are also ridiculously small and really blend in with the background. I know my eyesight is good as I recently had my annual eye test. To be honest it's the first time I've struggled to read text in a game. I have a large TV (50") so I feel sorry for the people with small screens.


Well, just to let you know, I have a 40" screen and I don't feel sorry for myself at all!

FM5 is fine from 14 feet away though for FM6, I have to sit on my couch which is about 7-8 feet away
Rank: Driver's Permit
#325 Posted : Wednesday, February 10, 2016 4:25:01 PM(UTC)
I've noticed that none of the cars from the Mobil 1 DLC appear in any free play races is this a known issue?
19 Pages<<1112131415>>PrevNext

Notification

Icon
Error