9 Pages12345>>PrevNext
Rank: Driver's Permit
#51 Posted : Friday, October 3, 2014 5:28:58 PM(UTC)
No luck here guys nothing not even uninstalling and re installing the game worked to fix it. Looks like I'm playing destiny tonight -.-
Rank: Driver's Permit
 1 user liked this post.
#52 Posted : Friday, October 3, 2014 6:09:35 PM(UTC)
yeah same and I have the digital copy this is effed up dude
Rank: Driver's License
#53 Posted : Friday, October 3, 2014 7:54:15 PM(UTC)
So yeah, it was fine about two hours ago, got my rewards after probably a day's wait. Turned it off to take care of some stuff and when I turned it on again, it's just been sitting on the 'Loading... Please Wait' screen.

Xbox One is up-to-date and I tried some other games and apps to see if it was my connection, nothing.
Rank: Driver's Permit
 1 user liked this post.
#54 Posted : Friday, October 3, 2014 8:03:03 PM(UTC)
I just had this problem. Did a hard restart and I'm back in game.
Rank: Driver's Permit
 1 user liked this post.
#55 Posted : Friday, October 3, 2014 10:55:56 PM(UTC)
For some reason I can't get past the first loading screen of the game, it just says "Loading.....Please Wait" and just never loads. Is anyone else having this problem? Is it a server issue or is there something wrong with my install? At this point I simply can't play the game......
Rank: Driver's Permit
#56 Posted : Saturday, October 4, 2014 12:21:02 AM(UTC)
Originally Posted by: ShredderJT Go to Quoted Post
For some reason I can't get past the first loading screen of the game, it just says "Loading.....Please Wait" and just never loads. Is anyone else having this problem? Is it a server issue or is there something wrong with my install? At this point I simply can't play the game......


I've same issue... Solution 1: hard reset --> press 10 second power button and restart. Solution 2: in X1 power saving option, disable fast start and restart console...
Rank: Driver's Permit
#57 Posted : Saturday, October 4, 2014 5:09:15 AM(UTC)
OK soooo i bought my deluxe edition of horizon for xbox 1 and played it all night last night i come on today and at the first screen where you have to press a and it has the pretty background pictures i press a and it says "LOADING... PLEASE WAIT" bottom left, so i left it... and left it.... and left it.... for 3 hours and it still didnt load ive tried restarting unplugging and i tried uninstalling but it wont let me :/ so i bought my £61 game loved every second i played but now this im soo confused ive looked everywhere i think im the only one haha but if someone knows any thing PLEEEAAASEE HELP thankyou people of the interwebs o/
Rank: Driver's Permit
#58 Posted : Saturday, October 4, 2014 6:06:05 AM(UTC)
well i recieved the xbox 360 version and when i start the game to go to the festival it just sticks on loading and gives me a error and says clean disk or restart console and nothing works
Rank: B-Class Racing License
#59 Posted : Saturday, October 4, 2014 6:10:23 AM(UTC)
This happened to me and I fixed it by doing a hard reset of the Xbox one. Hold your finger over the power button on the console until it completely shuts down, wait a few seconds, and then tap the power button to boot it back up. That usually takes care of the problem.
Rank: Racing Legend
#60 Posted : Saturday, October 4, 2014 6:24:18 AM(UTC)
The full method is to hold the X on the console down until the unit shuts down, disconnect the external power pack from the electrical outlet (or at least disconnect the wall-side connection from the power pack. Wait about three minutes so all the electricity stored is drained, then connect the electricity again. Start the console as you normally do, and during the green screen at launch, the system will do a self-check to make sure everything is as supposed to be.

Also check out: http://forums.forzamotor...-10-3-5-25-p-m--PST.aspx There is a very good link in the latest update of information for properly setting up your modem/router/gateway device - including links (in the Xbox Support article) to current manufacturer devices and how to have them working with Xbox Live.

Edited by user Saturday, October 4, 2014 6:27:06 AM(UTC)  | Reason: Not specified

Pay It Forward
This posting is provided as is; with no warranties, and confers no rights.

Rank: Driver's Permit
#61 Posted : Saturday, October 4, 2014 8:24:45 AM(UTC)
Heya, I'm on my xbox one trying to play forza horizon 2. When I hit the A button to load the game I get an "unknown error." I replaced the disc, even cleaned that and it's still the same, I've tried this on both Motorsport 5 (downloaded through xbox live) and the hub and BOTH of those have the same results. I've tried other games like destiny and those work with no errors at all, am I the only one with this issue?
Rank: Driver's Permit
#62 Posted : Saturday, October 4, 2014 8:50:24 AM(UTC)
got past the first point but theres loading screen errors on the roads and in races now

i hope sumo digital never make a game again after this shambles of a game
Rank: Driver's Permit
#63 Posted : Saturday, October 4, 2014 9:34:18 AM(UTC)
Having the same problem, only played it the day it was released, tried to go back on it and it's now just stuck with "loading...please wait" Haven't seen anyone else with the problem so have no clue if it's fixable
Rank: Driver's Permit
#64 Posted : Saturday, October 4, 2014 9:42:12 AM(UTC)
Originally Posted by: wally 1997 Go to Quoted Post
Having the same problem, only played it the day it was released, tried to go back on it and it's now just stuck with "loading...please wait" Haven't seen anyone else with the problem so have no clue if it's fixable


I had this issue to, just is was when i first launched the game, i fixed it by deleting the old games i dont play anymore that took up space and it loads fine now! Hope this helped
Rank: Driver's Permit
#65 Posted : Saturday, October 4, 2014 9:46:28 AM(UTC)
Originally Posted by: wally 1997 Go to Quoted Post
Having the same problem, only played it the day it was released, tried to go back on it and it's now just stuck with "loading...please wait" Haven't seen anyone else with the problem so have no clue if it's fixable


Try a hard restart. Hold the power button for 10 seconds, and restart game, should work.
Rank: Driver's Permit
#66 Posted : Saturday, October 4, 2014 3:27:36 PM(UTC)
i was able to play this morning but for the past hour or so its not been going past the main menu screen . says loading please wait and stays there , reset my xbox a couple times same problem
Rank: Driver's Permit
#67 Posted : Sunday, October 5, 2014 10:33:48 AM(UTC)
I can press A at the title screen and then the message in the bottom right corner says "Loading Please Wait" and just stays there.......................

It cant get into the game and i have no idea why?!


Im connected to the internet, im signed into XBL, i can play other games but not Horizon 2 :(


Can anyone help please?
Rank: Driver's Permit
#68 Posted : Sunday, October 5, 2014 11:18:38 AM(UTC)
Restarting the xbox completely worked for me

Just hold power button for 10 seconds, then turn it back on and give it a try
Rank: Driver's Permit
#69 Posted : Sunday, October 5, 2014 11:50:12 AM(UTC)
Originally Posted by: carriage4higher Go to Quoted Post
I'm seriously thinking about a full refund. Don't care how good this game can be if I can't play it I'm getting my money back.




Hi I had the same problem but once I did a hard restart it finally worked,hope it done the same for you.
Rank: Driver's Permit
#70 Posted : Monday, October 6, 2014 2:13:42 AM(UTC)
Guys FH2 is not loading,just hanging on the load screeen,untold console on / off ? been fine till this morning,idea's ?
Rank: Driver's Permit
#71 Posted : Monday, October 6, 2014 2:19:20 AM(UTC)
still loading - hanging,I turn off xb1 and insert disc and it just takes me back to the loading screen
Rank: Driver's License
#72 Posted : Monday, October 6, 2014 2:28:25 AM(UTC)
are you on Xbon or 360?
Rank: Driver's Permit
#73 Posted : Monday, October 6, 2014 2:55:08 AM(UTC)
Mine was just doing the same thing. This is what I did to fix it: I took the Xbox one offline, then did a hard shutdown. (hold the power button for 5 seconds) . Waited 30 seconds and turned it back on.

Reply back and let me know if this helped.
Rank: Driver's Permit
#74 Posted : Monday, October 6, 2014 2:58:16 PM(UTC)
Hello, im on xbox 360, and i have the same problem.
Tried to clean the system and hard drive cache and nothing :(

After 2/3 minutes waiting for 1st loading screen, appears and error to clean disk and restart again.

What can i do?
Rank: Driver's Permit
#75 Posted : Monday, October 6, 2014 8:39:54 PM(UTC)
All of a sudden when I start the game and click "A" to continue and it starts to load, it never stops loading and I can't continue into the game. Anyone know how to fix this?
9 Pages12345>>PrevNext

Notification

Icon
Error