9 Pages1234>>PrevNext
Rank: R-Class Racing License
 1 user liked this post.
#26 Posted : Thursday, October 2, 2014 10:44:18 AM(UTC)
Hard restart your console. Hold the power button on the console for 10 seconds. See if that helps you out.
Forza Twitch & Mixer mod.
Painter.
Rank: Driver's Permit
#27 Posted : Thursday, October 2, 2014 10:47:09 AM(UTC)
I got it working by going to Settings and putting my Xbox One in energy saving mode. This defeats the purpose of having an instant on Xbox but at least I can play my ridiculously poorly launched should've been game of the year. Wow, this next gen is really starting like **** . Maybe we do all need to go PC. Windows 10 better unify PC and Xbox and Mobile.
Rank: R-Class Racing License
#28 Posted : Thursday, October 2, 2014 10:51:35 AM(UTC)
Originally Posted by: carriage4higher Go to Quoted Post
I got it working by going to Settings and putting my Xbox One in energy saving mode. This defeats the purpose of having an instant on Xbox but at least I can play my ridiculously poorly launched should've been game of the year. Wow, this next gen is really starting like **** . Maybe we do all need to go PC. Windows 10 better unify PC and Xbox and Mobile.


You can do whatever you want to do :)
Forza Twitch & Mixer mod.
Painter.
Rank: A-Class Racing License
#29 Posted : Thursday, October 2, 2014 11:16:01 AM(UTC)
Originally Posted by: carriage4higher Go to Quoted Post
I'm seriously thinking about a full refund. Don't care how good this game can be if I can't play it I'm getting my money back.


You may have to get a refund on every game then. They all do that.

It's not a Forza thing. I've had this happen with FM5 and then tried other games only to find that they get hung up at the start as well. Today Horizon hung up at loading, and as before everything else did the same, including apps like the web browser. It's not just Forza.
Still I Rise
Rank: Driver's Permit
#30 Posted : Thursday, October 2, 2014 11:37:10 AM(UTC)
For the part 40 minutes I've been stuck on the home screen when it says to press A. I press A and nothing happens it just keeps loading. I let the xbox do it's thing and see if maybe it would load over time but to no avail. It's the xbox one version. Anyone else have this problem? If so how do you fix it. Please help.
Rank: Racing Permit
#31 Posted : Thursday, October 2, 2014 12:54:26 PM(UTC)
Try doing a hard reset of your xbox. Hold the power button for ten seconds to shut it off. I had the same issue and a reset worked.
Rank: Driver's Permit
#32 Posted : Thursday, October 2, 2014 1:16:47 PM(UTC)
When I try to boot up the game I get the standered "Press A To Continue" however once I hit A nothing happens it just loads and loads. It was working an hour or so ago so I dont see whats wrong any ideas?
Rank: Driver's Permit
#33 Posted : Thursday, October 2, 2014 1:29:09 PM(UTC)
Im Having the exact same problem Right now!!
Rank: D-Class Racing License
#34 Posted : Thursday, October 2, 2014 3:28:49 PM(UTC)
Hi. I've been playing the last few days with only a few documented problems but I'm trying to play today for the first time and keep getting to the initial loading screen and get stuck there. The music plays, the images shift, but it never finishes loading and takes me to the game. I've tried more than once for 5 minutes each time.
Rank: Driver's License
#35 Posted : Thursday, October 2, 2014 3:51:31 PM(UTC)
Having the same issues as everyone else. Except now my Xbox One keeps powering itself off, even when i eject the disk. Tried the hard reset and no luck...
Rank: Racing Permit
#36 Posted : Thursday, October 2, 2014 3:58:37 PM(UTC)
Sounds like a server issue since you load into an online car meet.
Rank: Driver's Permit
#37 Posted : Thursday, October 2, 2014 5:53:44 PM(UTC)
The hard reset worked for me. It's a console issue because I tried playing other games and the same thing happened. Just hold the power button for 10 seconds then restart it.
Rank: Driver's Permit
 2 users liked this post.
#38 Posted : Thursday, October 2, 2014 11:57:47 PM(UTC)
I am having trouble playing the game and everything was fine up until lunch time today, I am on the home screen and all that's happening is it says loading... please wait and has been for the past half hour if anyone can help me much appreciated :D
Rank: Driver's Permit
 1 user liked this post.
#39 Posted : Friday, October 3, 2014 3:43:00 AM(UTC)
I had the same problem when I got up this morning. I just power cycled the console and the issue resolved itself.
Rank: Driver's Permit
#40 Posted : Friday, October 3, 2014 8:52:22 AM(UTC)
Just before the main title screen, after the legal screens and playground splash, I see the camera taking passes at cars in different scenes forever. I never get the chance to interact with the main menu.

I am logged into Live, I can access the Store -- so I am definitely connected. I was able to play the game on the first two days, but haven't been able to get to the main menu yesterday or today. What is going on and how do I resolve this?

I've completely turned off my system and it doesn't matter if I'm logged in before I launch the game or after I launch the game. In the latter situation, it prompts me for which profile to use.

On Day 2 when I was able to play, I noticed receiving credits at the end of any race was seriously delayed. It would sit at zero credits for 20-30 seconds, then it would suddenly start counting up.
Rank: Driver's License
#41 Posted : Friday, October 3, 2014 9:51:05 AM(UTC)
Um what gives? Not to mention send the codes out already for the huricans to Eb games.
Rank: Driver's Permit
#42 Posted : Friday, October 3, 2014 9:55:27 AM(UTC)
The same thing is happening to me and its starting to **** me off
Rank: Driver's Permit
#43 Posted : Friday, October 3, 2014 9:57:05 AM(UTC)
Same problem here
Rank: Driver's Permit
#44 Posted : Friday, October 3, 2014 9:58:48 AM(UTC)
Same exact problem its really frustrating. I purchased a hard copy from GameStop because I wanted the Lamborghini gallardo from the pre order there. Really wishing I had gone with a digital copy.
Rank: Driver's Permit
 1 user liked this post.
#45 Posted : Friday, October 3, 2014 10:13:12 AM(UTC)
I also, am becoming increasingly frustrated, at this point, its safe to assume this is a known issue.
Rank: C-Class Racing License
 1 user liked this post.
#46 Posted : Friday, October 3, 2014 10:21:35 AM(UTC)
I've had this happen twice, both times my problem started with the game being unresponsive from a quick resume after waking my console out of sleep. Quitting the game and then opening it back up causes it to hang on the loading screen. My only fix, and it's worked both times, is to hold the power button on my One for 10 seconds until it completely shuts off and then turning it back on. Very, very annoying.
Rank: Driver's Permit
 1 user liked this post.
#47 Posted : Friday, October 3, 2014 10:29:39 AM(UTC)
Originally Posted by: TheRisingTide Go to Quoted Post
I've had this happen twice, both times my problem started with the game being unresponsive from a quick resume after waking my console out of sleep. Quitting the game and then opening it back up causes it to hang on the loading screen. My only fix, and it's worked both times, is to hold the power button on my One for 10 seconds until it completely shuts off and then turning it back on. Very, very annoying.


Kind of inconvenient, especially for a BRAND-NEW game, but it worked, thanks for the tip.
Rank: Driver's Permit
#48 Posted : Friday, October 3, 2014 10:51:23 AM(UTC)
Yeah, a hard reset worked for me as well. I will note that I was in a car meet when I came back into the game after all that ruckus. So I wonder if that has anything to do with it? After playing a couple races, and shutting down normally, it seems to be working now.
Rank: Driver's Permit
#49 Posted : Friday, October 3, 2014 12:53:55 PM(UTC)
The game is stuck at the main menu "loading".
Rank: Driver's Permit
#50 Posted : Friday, October 3, 2014 3:41:43 PM(UTC)
I assume it might be a server problem, but I'm stuck on the loading page right after you sign into xbl on the One. Just curious if anyone else is having this problem.
9 Pages1234>>PrevNext

Notification

Icon
Error