78 Pages<<4950515253>>PrevNext
Rank: A-Class Racing License
#1251 Posted : Wednesday, October 8, 2014 3:20:10 AM(UTC)
Im actually pretty gobsmacked they would even offer us dlc for a broken game right now
but hey! we all believed the hype rushed out an pre ordered/bought the game
unless T10 can ensure me I wont loose my progress by Friday, I think the best thing is to return my game for a full refund
and ill re-buy it if and when an update/patch is issued to fix all the bugs and glitches
I just don't have the time to put in to progressing if im just going to loose it all
such a shame :(
I have been looking forward to this game since the first rumours came about
and even purchased the xbox one for it.....silly me

Edited by user Wednesday, October 8, 2014 4:30:21 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#1252 Posted : Wednesday, October 8, 2014 3:42:34 AM(UTC)
guys i ve been playing the game prety much non stop since saturday. yes it froze on me a couple of times and i get disconnected from the online portion a lot but i ve never lost progress.
Rank: Driver's Permit
 3 users liked this post.
#1253 Posted : Wednesday, October 8, 2014 3:49:47 AM(UTC)
I've been getting the error in which when I try to purchase any of the new dlc cars, I get the "0% installed" notification even though everything has been installed and updated.
Rank: D-Class Racing License
 1 user liked this post.
#1254 Posted : Wednesday, October 8, 2014 4:15:41 AM(UTC)
I still have the problem that my H2 tier rewards credits went into my FM5 game instead of H2, even though I downloaded in the H2 Social/Gifts screen! I have tried 4 PMs to the Community Managers and numerous posts in different related threads and there is SILENCE! I want my 2.1M in the correct place. PLEASE!

Edited by user Wednesday, October 8, 2014 4:16:37 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#1255 Posted : Wednesday, October 8, 2014 4:40:45 AM(UTC)
I Keep getting this message that the Forza horizon 2 servers are unavailable. No multiplayer anything no rewards no nothing but single player content.
Rank: Driver's Permit
#1256 Posted : Wednesday, October 8, 2014 6:05:20 AM(UTC)
Hi,
I still haven't received my rewards (money or cars).
And also my score for horizon 2 on the app still shows as 0 even though I'm a way through the game.
Sure your tired of these by now but wanted to make my situation aware.
Thanks
Rank: Driver's License
#1257 Posted : Wednesday, October 8, 2014 6:16:13 AM(UTC)
Hey I need my reward cars please, can you resend them? or even just as a mass reward? give cars people didn't get?

Thank you,

GT: H2O I


ps: love this game.
Rank: Driver's Permit
#1258 Posted : Wednesday, October 8, 2014 6:19:18 AM(UTC)
It's been a week now and it's getting ridiculous. Anybody know where can I contact Turn 10 or PlayGround or any customer support at all? I mean I liked the game but paying $20 for nothing is really frustrating.
Rank: Driver's Permit
#1259 Posted : Wednesday, October 8, 2014 6:23:01 AM(UTC)
I'm having a problem with the 1993 Nissan Skyline GT-R V-SPEC, I cannot hear any engine sound from the car! Before anyone says "Turn your volume up" it is, I can hear any other cars engine except for this one can anyone help me out?
Rank: Driver's License
 1 user liked this post.
#1260 Posted : Wednesday, October 8, 2014 6:33:54 AM(UTC)
My game had been working great until the update...now when I try to start the game, i get "loading please wait" and it never loads. Thanks alot T10.
Rank: Driver's Permit
#1261 Posted : Wednesday, October 8, 2014 6:57:28 AM(UTC)
For some reason my Xbox360 Horizon 2 progress is not registering in the rewards section. Also the rewards I redeemed 24 hours ago have still not shown up.
Rank: Driver's License
 2 users liked this post.
#1262 Posted : Wednesday, October 8, 2014 7:32:44 AM(UTC)
Originally Posted by: QuickMirada Go to Quoted Post
My game had been working great until the update...now when I try to start the game, i get "loading please wait" and it never loads. Thanks alot T10.


Sorry to hear that. I'm having a different problem. The game won't connect to any online functions and giving me the following message:



I don't see any DLCs in queue and I only have the Day One/Launch Day car packs installed (ages ago). One after one problem. *sigh*
Rank: Driver's Permit
#1263 Posted : Wednesday, October 8, 2014 7:38:57 AM(UTC)
If anyone is having the never "Loading" on the startup screen turn your xbox off, unplug the power cord for a couple seconds, plug back in and then start up again. It's called a hard reboot and it usually fixes glitches like this, or if your controller isn't connecting etc. On an even more annoying note..... I want my credits damnit. I don't want to just say screw it since I've actually been excited and then totally disappointed. Horizon isn't my girlfriend. Quit messing with my head.
Rank: Driver's Permit
#1264 Posted : Wednesday, October 8, 2014 7:39:38 AM(UTC)
Originally Posted by: Rynn G Go to Quoted Post
I'm having a problem with the 1993 Nissan Skyline GT-R V-SPEC, I cannot hear any engine sound from the car! Before anyone says "Turn your volume up" it is, I can hear any other cars engine except for this one can anyone help me out?

same issue here. I think they just delete by error the engine sound of this car

Rank: Racing Permit
#1265 Posted : Wednesday, October 8, 2014 8:24:26 AM(UTC)
Originally Posted by: xcrstn Go to Quoted Post
Originally Posted by: Rynn G Go to Quoted Post
I'm having a problem with the 1993 Nissan Skyline GT-R V-SPEC, I cannot hear any engine sound from the car! Before anyone says "Turn your volume up" it is, I can hear any other cars engine except for this one can anyone help me out?

same issue here. I think they just delete by error the engine sound of this car



Its only with the stock engine, if you swap in the v8 it has sound. I thought its a problem with this specific engine, but the r34 and all other cars that can recieve the rb26 work fine. Unintentionally they created the fastest "electric" Nissan, lol.
Rank: Driver's Permit
#1266 Posted : Wednesday, October 8, 2014 9:10:12 AM(UTC)
Originally Posted by: R4G1NG M4ST3R Go to Quoted Post
Does this include the crashing while in solo mode. Im in the festival race from the bottom left corner of map and just as i get past the overhanging bridge or whatever it is game stops. I want to play the game but cant get no further.


i would not mind so much, if they were actually busy trying to finnish the game off so its fully playable, for everyone, Buttttt they would rather make more money off you by adding more **** cars in the game for 5 dollars..... hey guys i plug my old school sega (before genisis), Guess what.... NO UPDATES NEEDED
Rank: Driver's Permit
#1267 Posted : Wednesday, October 8, 2014 9:20:42 AM(UTC)
Originally Posted by: QuickMirada Go to Quoted Post
My game had been working great until the update...now when I try to start the game, i get "loading please wait" and it never loads. Thanks alot T10.


I'm having the same issue. It was all fine after the update all threw yestuday. Buy now today I can't get passed the title screen. Being a diehard Forza fan this is quite frustrating.


EDIT: all is good now just turned off the console then unplugged it (I was moving it to my livingroom anyway) now everything works fine. If your stuck on the title screen I suggest giving it a try.

Edited by user Wednesday, October 8, 2014 9:55:10 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
 1 user liked this post.
#1268 Posted : Wednesday, October 8, 2014 9:24:58 AM(UTC)
How do I know if I will get Tier bonus cars? I have onley got credits but no cars. I need the P1!!!

Edited by user Wednesday, October 8, 2014 9:28:19 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#1269 Posted : Wednesday, October 8, 2014 9:39:12 AM(UTC)
Originally Posted by: Lankfisher Go to Quoted Post
How do I know if I will get Tier bonus cars? I have onley got credits but no cars. I need the P1!!!


Wait for it they have other huge problems with freezes and progression lost!
Rank: B-Class Racing License
#1270 Posted : Wednesday, October 8, 2014 10:14:32 AM(UTC)
Originally Posted by: Nyx2000 Go to Quoted Post
Originally Posted by: xcrstn Go to Quoted Post
Originally Posted by: Rynn G Go to Quoted Post
I'm having a problem with the 1993 Nissan Skyline GT-R V-SPEC, I cannot hear any engine sound from the car! Before anyone says "Turn your volume up" it is, I can hear any other cars engine except for this one can anyone help me out?

same issue here. I think they just delete by error the engine sound of this car



Its only with the stock engine, if you swap in the v8 it has sound. I thought its a problem with this specific engine, but the r34 and all other cars that can recieve the rb26 work fine. Unintentionally they created the fastest "electric" Nissan, lol.


Have the same problem, was happy that I got the car from a wheelspin and its undrivable with manual shifting. And I am reluctant to change the engine. Hope it gets fixed soon, don't want to wait till the next update for a fix.
I put it in a barn and wait :D
Rank: Racing Permit
#1271 Posted : Wednesday, October 8, 2014 10:31:15 AM(UTC)
I got to the horizon finale & only got like £54,000 ish for completing it. I was expecting it to be a bit more after H1.

I had all the difficulty settings to hardest to get the most money in the finale & it told me my difficulty bonus was +25% .. surely it should have been 130 something..?

Bug/Glitch or is that it? :S

Edited by user Wednesday, October 8, 2014 10:32:30 AM(UTC)  | Reason: Not specified

"If in doubt, flat out." - Colin McRae MBE 1968-2007
Rank: Driver's Permit
#1272 Posted : Wednesday, October 8, 2014 10:51:22 AM(UTC)
Just want to post a suggestion here for all of us that have been waiting patiently for these issues to be fixed. Would it be possible for the powers that be to gift all of us that pre-ordered the game the retailer specific pre-order bonus cars as a thank you for being patient?
Rank: Driver's Permit
#1273 Posted : Wednesday, October 8, 2014 11:02:50 AM(UTC)
is there any fix for the problems with it asking you to "first set a time on the leaderboard" when you go to the sisteron events?
Rank: Driver's Permit
#1274 Posted : Wednesday, October 8, 2014 11:08:47 AM(UTC)
Can't get online , since MOBIL 1 car pack released , it's says installing content. Continue to play till the installation completes , it has 100% written next to it, now I have the car pass , I've not received no update, I've installed the DLC from the Xbox store , it's all installed and still locked out of online for over 24 hours as it still says its installing content when clearly it's all installed ?
Rank: Driver's Permit
#1275 Posted : Wednesday, October 8, 2014 11:13:09 AM(UTC)
Originally Posted by: NO DeCLouie TRC Go to Quoted Post
Originally Posted by: Nyx2000 Go to Quoted Post
Originally Posted by: xcrstn Go to Quoted Post
Originally Posted by: Rynn G Go to Quoted Post
I'm having a problem with the 1993 Nissan Skyline GT-R V-SPEC, I cannot hear any engine sound from the car! Before anyone says "Turn your volume up" it is, I can hear any other cars engine except for this one can anyone help me out?

same issue here. I think they just delete by error the engine sound of this car



Its only with the stock engine, if you swap in the v8 it has sound. I thought its a problem with this specific engine, but the r34 and all other cars that can recieve the rb26 work fine. Unintentionally they created the fastest "electric" Nissan, lol.


Have the same problem, was happy that I got the car from a wheelspin and its undrivable with manual shifting. And I am reluctant to change the engine. Hope it gets fixed soon, don't want to wait till the next update for a fix.
I put it in a barn and wait :D


i love this car and his engine i dont want to replace ir... I hope they fix this issue, but dude i love this game
78 Pages<<4950515253>>PrevNext

Notification

Icon
Error