Rank: Driver's Permit
#1 Posted : Wednesday, June 16, 2021 2:50:48 AM(UTC)
Hey folks. Haven't played for a good few months, just fired the game up today on PC and HDR seems to be broken. I have HDR enabled in Windows and when enabling HDR in-game everything is too dark. Increasing the HDR brightness setting makes it less dark but washes out the colours. TV black level doesn't do much either.

Is it a known issue? When I last played HDR worked great.
Rank: Driver's Permit
#2 Posted : Wednesday, June 16, 2021 3:07:28 AM(UTC)
Having HDR on in Windows with HDR in-game disabled, my TV still says it's recieving an HDR signal, and the colours look ok. Not sure if the game is actually doing HDR though.

Any help is appreciated.
Rank: Driver's License
#3 Posted : Wednesday, June 16, 2021 12:47:53 PM(UTC)
Reset or restore(if you can) your windows color profile.
Rank: Driver's Permit
#4 Posted : Wednesday, June 16, 2021 7:41:42 PM(UTC)
Originally Posted by: John Which Go to Quoted Post
Reset or restore(if you can) your windows color profile.


I'll give that a try. I did do stuff with my colour profile last year sometime, and I don't think I played FH4 since before then.
Rank: Driver's Permit
#5 Posted : Wednesday, June 16, 2021 8:41:39 PM(UTC)
Unfortunately all my colour profile settings are set to system default, so it can't be that. I'm pretty sure it does actually run in HDR when it's disabled. Just played Mass Effect LE and turning on HDR in that game (on by default since windows is set to HDR) and it looks great. Think it might be a bug in FH4. Having HDR on in Windows and the game runs in HDR, but then enabling the in-game HDR setting breaks it.

Edited by user Wednesday, June 16, 2021 8:44:17 PM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#6 Posted : Thursday, June 17, 2021 6:35:12 AM(UTC)
Scroll up in the in game HDR menu. They hide half of the HDR setting options for some reason. Your screen doesn't need more brightness (controls the highest brightness point) you need to change the whitepoint (the brightness midpoint).

Edited by user Thursday, June 17, 2021 6:35:50 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#7 Posted : Saturday, June 26, 2021 12:31:39 AM(UTC)
No joy with that either. I set it to the lowest (400) and it's still way too dark with crushed blacks.
Rank: D-Class Racing License
#8 Posted : Saturday, June 26, 2021 10:31:19 AM(UTC)
Originally Posted by: RealRichWebster Go to Quoted Post
No joy with that either. I set it to the lowest (400) and it's still way too dark with crushed blacks.


You need to raise the whitepoint, not lower it. Ignore the guides they have in game, they are usually a shade of terrible.
Rank: Driver's Permit
#9 Posted : Monday, June 28, 2021 12:49:28 AM(UTC)
Originally Posted by: TheWarmWind76 Go to Quoted Post
Originally Posted by: RealRichWebster Go to Quoted Post
No joy with that either. I set it to the lowest (400) and it's still way too dark with crushed blacks.


You need to raise the whitepoint, not lower it. Ignore the guides they have in game, they are usually a shade of terrible.


I feel like this setting is broken, setting it to 400 or 10000 has no effect on the image. I'm convinced the HDR options are bugged. Just setting HDR on in Windows and having it disabled in-game the image looks fine and my TV reports receiving a HDR signal. I just don't know if the game is actually using the HDR colourspace or if windows is doing something with tone mapping.

Might just leave it as-is, keep HDR disabled in-game, and assume it's working.

Notification

Icon
Error