Rank: C-Class Racing License
#1 Posted : Friday, May 14, 2021 4:13:53 PM(UTC)
So I'm having issues with the game crashing at Le Mans De La Sarthe, specifically at the first chicane of the Ford chicane by the pits, at the point of turn in.

I'm on PC and my system more than meets requirements.
Setup:
X470-f mobo
5600x cpu
6700xt gpu
32gb ddr4 3200 RAM
750w psu
1440p monitor
1tb nvme m.2
256gb nvme m.2
CPU watercooled

Game ownership on aka John Caesar
Playing on PTG J Caesar whilst aka John Caesar is logged into Windows store.

Steps to remedy

1) Complete uninstall and reinstalled.
2) Reset the game.
3) Reset the store.
4) Return gpu to default settings.
5) Banged my head of a brick wall.
6) Uninstalled AMD rodeon software and reinstalled.
7) Used both most recent (optional) and recommended drivers.
8) Uninstalled Microsoft Visual C++ and reinstalled from fresh download.
9) Repeated step 4
10) follwed all steps in the following guide. https://support.forzamot...ing-or-is-Crashing-on-PC
Note this covers most steps covered already.
11) Ran memory (RAM) diagnostic.
12) Rulled out in game bug, ie rewinding on lap or specifically in last sector.
13) Rulled out entering tuning setup and going back to track.
14) Used different cars.
15) Different conditions.
16) Freeplay and Rivals.
17) Entering track through main menu, in tuning section via test drive.
18) Set game priority to high in task manager.
19) Powerplan is set to performance.
20) Curled up and rocking in the shower whilst sobbing uncontrollably sob shower.

Issue still persists!
Please help 🙏
Caesar
Rank: C-Class Racing License
#2 Posted : Tuesday, May 18, 2021 8:22:35 AM(UTC)

Additional steps,
21) New install on new hdd.
22) Factory reset and adrenalin software.
23) The older version of track works just fine.
24) Different account.

The issue still persists at the same point on track, game will crash, might be lap 1 might be lap 5. But it will crash.
Anyone got any ideas please?

Notification

Icon
Error