Rank: Moderator
#1 Posted : Tuesday, April 20, 2021 10:50:21 AM(UTC)
"We released a hotfix today for Forza Horizon 4 on Steam that fixes a crash for players with Unicode characters in their username. If you continue to experience crashes or other issues, please submit a ticket at http://support.forzamotorsport.net."
https://twitter.com/forz...atus/1384574006121086979
Rank: Driver's Permit
 1 user liked this post.
#2 Posted : Tuesday, April 20, 2021 11:30:20 AM(UTC)
Today's hotfix again screwed up online loading screens.
Rank: A-Class Racing License
 2 users liked this post.
#3 Posted : Tuesday, April 20, 2021 3:08:13 PM(UTC)
I've been good on Series X since the last hotfix and Microsoft just did a system update. Hopefully that doesnt mess mine up.


Welp just had the game disconnect my controller mid race on the last race and never let me back into the race. It stayed on "controller disconnected" until I had to restart the game. It was a 5 for 5 win lobby and I got a deducted points cause the game is broken since the steam release. SMDH

Edited by user Tuesday, April 20, 2021 5:18:58 PM(UTC)  | Reason: Not specified

Forza junkie since FM2. Horizons are the break I need from the track. 🏁🏁

FH4 and I have a volatile love/hate relationship 😑

Hopefully FH5 will treat me better 😬😬
Rank: D-Class Racing License
#4 Posted : Tuesday, April 20, 2021 7:57:16 PM(UTC)
Well, it seems I don't need to worry about playing patch roulette, since Windows Store has apparently forgotten it is installed. Yeah, it is still on the machine and runs, but it doesn't show up in the list of installed applications, nor does it show up when I initiate a scan for updates. It has not installed either the 04/14 patch nor the 04/20 patch. Not such a big deal now, but it might be problematic when the next series drops. Does anyone know how to resolve this? I have tried wsreset, but that had no effect.
Rank: D-Class Racing License
 1 user liked this post.
#5 Posted : Wednesday, April 21, 2021 1:34:22 AM(UTC)
Originally Posted by: PlumCrazy010 Go to Quoted Post
Well, it seems I don't need to worry about playing patch roulette, since Windows Store has apparently forgotten it is installed. Yeah, it is still on the machine and runs, but it doesn't show up in the list of installed applications, nor does it show up when I initiate a scan for updates. It has not installed either the 04/14 patch nor the 04/20 patch. Not such a big deal now, but it might be problematic when the next series drops. Does anyone know how to resolve this? I have tried wsreset, but that had no effect.


Well, it wouldn't show you the 20/4 Update as that is a Steam update so wouldn't apply to your game if yours isn't through Steam....the 14/4 Hotfix not sure about as it is listed as having a PC Hotfix but no clue if that was purely for STeam users or all PC users. So it's possible neither Hotfix was relevant to your game. ofc that doesn't solve potential issues with future Hotfixes/patches/updates....maybe try clearing the cache etc in the Store?

Notification

Icon
Error