Rank: Driver's License
#1 Posted : Sunday, April 4, 2021 3:01:15 PM(UTC)
The other day, I downloaded a tune for the class 5 VW so that I could use it for the trial.
Obviously, this means that it was a 'B' tune (with 700 PI).
Today, I though that I would do the trial again, to relieve boredom, but it didn't show up in the car selection options.
I checked afterwards & somehow, the PI had gone up to 702 !!??
I hadn't touched the tune on the car - the only thing that I did between it being 700 PI & 702 PI was to re-paint the car & add some vinyls.
I re-applied the tune & it went back to 700 PI , but I have no idea how it jumped to 702 ????
Rank: R-Class Racing License
 1 user liked this post.
#2 Posted : Sunday, April 4, 2021 3:21:23 PM(UTC)
Long-standing bug, this happens to me quite regularly.
Rank: Driver's License
#3 Posted : Sunday, April 4, 2021 4:18:22 PM(UTC)
Originally Posted by: FullNietzsche Go to Quoted Post
Long-standing bug, this happens to me quite regularly.


I can't say that I ever noticed it before.
I started to wonder if I'd used light weight paint in my new design to lower the overall weight & increase the PI ! LMAO :)
Rank: C-Class Racing License
 2 users liked this post.
#4 Posted : Sunday, April 4, 2021 6:00:34 PM(UTC)
You painted it red, didn't you? Everyone knows red ones go fasta!
Rank: A-Class Racing License
 1 user liked this post.
#5 Posted : Monday, April 5, 2021 1:11:36 AM(UTC)
Does your downloaded tune use the stock rims? If so, that'll probably be the problem. The game has issues with altered rims sizes being correctly applied when using the stock ones.
My assumption is your tune uses increased rims size to drop PI and after you painted it and made the game "reload" the car the rims reverted themselves to stock size increasing PI by 2.

If not, then I have no idea.
Rank: R-Class Racing License
 2 users liked this post.
#6 Posted : Monday, April 5, 2021 1:26:47 AM(UTC)
Sometimes it's one point over. Sometimes putting a tune on will cause the problem, other times putting the same tune on doesn't. I don't know if they ever tried to fix it or if it was too much of a mystery to figure out. Reapplying the same tune always fixes it.

https://www.youtube.com/watch?v=KrjBsq9ypP0

Edited by user Monday, April 5, 2021 1:38:39 AM(UTC)  | Reason: Not specified

Rank: R-Class Racing License
#7 Posted : Monday, April 5, 2021 5:12:23 AM(UTC)
It's a bug, and the bug also changes the Pi on different menus.
Rank: B-Class Racing License
#8 Posted : Monday, April 5, 2021 6:01:54 AM(UTC)
I've encountered this in previous Forza games too, just this weekend. I don't remember which one, because i touched on multiple, but I think it was Horizon 3. I was trying to get a car into a particular class for Rivals, and I reset the rims to stock, and it knocked my PI way down. It took me a while to realize that resetting your rims resets your tire width as well. The fact that I've seen this across previous games makes me think it's not necessarily a bug, but maybe by design.
Rank: R-Class Racing License
#9 Posted : Monday, April 5, 2021 6:24:25 AM(UTC)
Originally Posted by: Peregrine57 Go to Quoted Post
I've encountered this in previous Forza games too, just this weekend. I don't remember which one, because i touched on multiple, but I think it was Horizon 3. I was trying to get a car into a particular class for Rivals, and I reset the rims to stock, and it knocked my PI way down. It took me a while to realize that resetting your rims resets your tire width as well. The fact that I've seen this across previous games makes me think it's not necessarily a bug, but maybe by design.


Did you watch the video clip above? That can only be a bug, surely.
Rank: B-Class Racing License
#10 Posted : Monday, April 5, 2021 7:47:12 AM(UTC)
Originally Posted by: FullNietzsche Go to Quoted Post
Originally Posted by: Peregrine57 Go to Quoted Post
I've encountered this in previous Forza games too, just this weekend. I don't remember which one, because i touched on multiple, but I think it was Horizon 3. I was trying to get a car into a particular class for Rivals, and I reset the rims to stock, and it knocked my PI way down. It took me a while to realize that resetting your rims resets your tire width as well. The fact that I've seen this across previous games makes me think it's not necessarily a bug, but maybe by design.


Did you watch the video clip above? That can only be a bug, surely.


Yeah, that's altogether different from what I was thinking.
Rank: D-Class Racing License
#11 Posted : Monday, April 5, 2021 11:15:47 AM(UTC)
I've seen it occasionally when applying a tune over another tune. So far it's always been wheel diameter when I look at what's installed. Just my experiences though.

Notification

Icon
Error