Rank: Driver's Permit
#1 Posted : Sunday, March 21, 2021 5:40:07 AM(UTC)

I recently got an Xbox Series X and started playing FH4. While everything seems to be proper, I am getting this one issue where I do not get any audio in the intro videos where all the company logos are shown. After that I have sound. I tried finding solutions online but there I found the opposite issue where people had no audio after the intro.

I am using standard headphones connected to the controller which is also connected via USB. Can anyone help me out with this? I tried all the audio settings built into the system but I couldn't fix it.
Rank: R-Class Racing License
 2 users liked this post.
#2 Posted : Sunday, March 21, 2021 5:40:52 AM(UTC)
It's the same on all versions, a recent patch removed it. Be glad, it was too loud.
Rank: Driver's Permit
#3 Posted : Sunday, March 21, 2021 5:44:31 AM(UTC)
Oh ok thanks and please ignore the same post repeated thrice in the forums. It kept giving me some error only to see it got posted thrice. (facepalm)