Rank: Driver's Permit
#1 Posted : Tuesday, January 12, 2021 11:21:06 AM(UTC)
Guys, my forza when it is online (does not occur when the game is not connected to the internet), the game gets slow and comes back very fast out of nowhere, getting normal after a while (and the fps remains between 50-60 [I did a test crashing the game to 30, decreased a little frequency, but still happens a lot) my internet is good , 300mb, 1 ping in games... just have this problem in forza can anyone help me?
Rank: Racing Permit
#2 Posted : Tuesday, January 12, 2021 12:09:51 PM(UTC)
This happens to me too, though infrequently. It started with the Lego update.
Rank: Driver's Permit
#3 Posted : Tuesday, January 12, 2021 1:06:04 PM(UTC)
this happens when you internetconnection is weak (or the forza servers are struggling or maybe your NAT type). if you go out of the online session into the singleplayer session you will see that this doesnt happens anymore
Rank: B-Class Racing License
#4 Posted : Tuesday, January 12, 2021 2:03:38 PM(UTC)
I occasionally notice a stutter, usually when coming out of a race and back into freeroam when the other players in the session are loading. Sometimes in Rivals, I'll get a stutter after beating a ghost when a new ghost is loaded, both in Horizon and Forza 7. It usually lasts less than a second. But I have rural internet, so I just assumed it was that.
Rank: Driver's Permit
#5 Posted : Wednesday, January 13, 2021 6:46:19 AM(UTC)
[Mod Edit - posts must be in English only - MM]

Edited by user Wednesday, January 13, 2021 2:33:49 PM(UTC)  | Reason: Not specified

Notification

Icon
Error