7 Pages123>>Next
Rank: Racing Permit
 4 users liked this post.
#1 Posted : Wednesday, December 9, 2020 1:16:21 PM(UTC)
please help, on the xbox series x with no internet issues, only can play online for around 30 sec to 10 mins, then offline.
Rank: D-Class Racing License
#2 Posted : Wednesday, December 9, 2020 1:25:31 PM(UTC)
I got the same problem.
Rank: Racing Permit
#3 Posted : Wednesday, December 9, 2020 1:29:11 PM(UTC)
did you submit ticket and how long have you had the same issue?
Rank: D-Class Racing License
#4 Posted : Wednesday, December 9, 2020 1:41:15 PM(UTC)
Originally Posted by: OBIWANxKENOBIx Go to Quoted Post
did you submit ticket and how long have you had the same issue?


Didn't submit a ticket yet. And I have the issue since the update for sereis 30 came out so since yesterday.

edit: Just submitted a ticket

Edited by user Wednesday, December 9, 2020 2:30:41 PM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#5 Posted : Wednesday, December 9, 2020 2:09:46 PM(UTC)
Same issue
https://www.forzamotorsp.../en-US/gallery/Hooptyroo
All designs are available as full kits and individual pieces.
Rank: Driver's Permit
#6 Posted : Wednesday, December 9, 2020 2:21:27 PM(UTC)
I have the same problem since I updated to the latest version yesterday.
In both Wi-Fi and 4G I get the following error: IPSEC 0x00000000
Rank: A-Class Racing License
#7 Posted : Wednesday, December 9, 2020 2:24:15 PM(UTC)
same here

Everything always worked but after last update it started.
Rank: Driver's Permit
#8 Posted : Wednesday, December 9, 2020 2:26:32 PM(UTC)
I also am having the same issue. I even tried to start a private game with a friend and it kicked us out of there as well. Only happened since the latest update.
Rank: Driver's License
#9 Posted : Wednesday, December 9, 2020 2:28:34 PM(UTC)
Originally Posted by: OBIWANxKENOBIx Go to Quoted Post
please help, on the xbox series x with no internet issues, only can play online for around 30 sec to 10 mins, then offline.


Thank god it's not just me..... Exactly same, losing connection or unable to join session. Also on Series X

Ticket now submitted too
Rank: Driver's Permit
#10 Posted : Wednesday, December 9, 2020 4:16:34 PM(UTC)
IPSEC: 0x00000000
is this a ban?

im spending a ton of time trying to figure out if my internet is messed up and I cant figure it out

Edited by user Wednesday, December 9, 2020 5:28:08 PM(UTC)  | Reason: duplicate topic

Rank: Driver's Permit
#11 Posted : Wednesday, December 9, 2020 4:18:48 PM(UTC)
IPSEC: 0x00000000

XSX
cant go online freeroam

I have a wired connection

Edited by user Wednesday, December 9, 2020 4:20:44 PM(UTC)  | Reason: Not specified

Rank: Racing Permit
#12 Posted : Wednesday, December 9, 2020 6:38:51 PM(UTC)
its not a ban, their is something wrong with their servers after the last update.
Rank: D-Class Racing License
 1 user liked this post.
#13 Posted : Wednesday, December 9, 2020 11:33:46 PM(UTC)
same here

response from support (yesterday)

Quote:
(Forza Support)

Dec 9, 2020, 7:58 AM PST

Hello,

There appears to be an outage causing issues across the service.

To check the status please visit: https://status.playfab.com/incidents/fh6dvtzqrkxf
Xbox Live Status: https://support.xbox.com/en-US/xbox-live-status
Down Detector: https://downdetector.com/status/forza-motorsport/

You can also check our support twitter for updates: @Forza_Support


same problem today

onlineadventure is fine
other online stuff is fine
only in freeroam it shows failed to join session or it stays connected for 30sec and then connection is aborted
Rank: Driver's Permit
#14 Posted : Thursday, December 10, 2020 2:29:16 AM(UTC)
Same problem here. Since the new update I can't join any online session. Sometimes it seems to work only for 30 seconds. IPsec 0x0. I'm using a Series X. A friend with his One S can still play. So maybe it's related to Series X users and their corresponding servers?
Rank: Driver's License
#15 Posted : Thursday, December 10, 2020 4:46:58 AM(UTC)
I can confirm this. I have the same problem (Series X).

The patch was double the size (different?) on Series X btw. if I remember it right.

Edited by user Thursday, December 10, 2020 4:49:34 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#16 Posted : Thursday, December 10, 2020 5:44:55 AM(UTC)
Same issue here on PC, i can get online but disconnected after about 5 mins. Started a Forzathon, got to round 2, disconnected. Tried to join the Trial, timer counts down, gets to 00:00, flickers and restarts the countdown. No option so start matchmaking. Same with Winter Games. Managed to play an online adventure, got disconnected at the end.
Rank: Driver's License
#17 Posted : Thursday, December 10, 2020 6:06:27 AM(UTC)
Same issue on Xbox series X. Ticket submitted. Never had an issue before this update.
Rank: Driver's Permit
#18 Posted : Thursday, December 10, 2020 6:30:25 AM(UTC)
Submitted a ticket but this is really frustrating on why I can play online on old One X but cant join session on Series X. Just got the Series X two days ago. This is the error:

Unable to join session.

For support with this issue, please visit our support page at

http://support.forzamotorsport.net

Support Id

7b172360-a2da-4ee6-a852-b0e93a4d2704

Server Id

47917e51-57db-4467-8fa8-b923ea634c8f

Quality of connection: Success (15 locations)

Region: west europe (0.148s) IPSEC: Ox00000000

Please retry this operation.
Rank: Driver's Permit
#19 Posted : Thursday, December 10, 2020 8:01:13 AM(UTC)
IPSEC: Ox00000000

Glad im not the only one

XSX seems to be where most of these are happening
Rank: Driver's Permit
#20 Posted : Thursday, December 10, 2020 8:05:08 AM(UTC)
I just came here to mention I have the same issue, just to make this thread more important. :D
Rank: Driver's Permit
#21 Posted : Thursday, December 10, 2020 8:58:47 AM(UTC)
So I'm not alone. I was going crazy resetting the internet connection at home.
Rank: Racing Permit
#22 Posted : Thursday, December 10, 2020 9:13:12 AM(UTC)
It seems there's a few of us having the same issue - which I'm relieved about it as I thought it was only me.

I submitted a ticket yesterday about the issue and a few others.
Rank: D-Class Racing License
#23 Posted : Thursday, December 10, 2020 9:19:50 AM(UTC)
Originally Posted by: th3 Aphorist Go to Quoted Post
IPSEC: Ox00000000

Glad im not the only one

XSX seems to be where most of these are happening


Yes, seems it's mostly on Series X

I tried both series x and pc, on series x it was hopeless, nothing worked properly but on pc side everything was fine and both are connected to same router with ethernet cable.
Rank: D-Class Racing License
#24 Posted : Thursday, December 10, 2020 11:56:46 AM(UTC)
Any news?
It's 'openworld' only here the multiplayerevents in playlist worked without disconnects
Rank: Driver's Permit
#25 Posted : Thursday, December 10, 2020 12:24:12 PM(UTC)
I can't join Trial. I get a sort of infinite loading screen and then I got disconected.
7 Pages123>>Next

Notification

Icon
Error