Rank: Racing Permit
#1 Posted : Monday, November 16, 2020 9:21:51 AM(UTC)
To my surprise, my daughter came home last week and brought me a Series X. (she said she did it because "she loves me" blah blah blah :) ). Not sure if it's a Series X issue or the last update or the fact that I just started doing liveries on my PC, but when I race, my livery doesn't come with my car unless I go into the liver and save it again. I'll put in a ticket for it but was wondering if anyone else is having this type of issue. Thanks. (I do have to say, FH4 is now blazing fast. Initial loading is much much faster and things like fast travel only take a few seconds).
Rank: Driver's Permit
#2 Posted : Monday, November 16, 2020 11:55:01 AM(UTC)
Same for me !
Since I used the XSX, liveries a generally disappearing during races and others events. I do have to reload the car to see the livery she exploring UK.
I opened a ticket too with a video to explain the bug.
Let's see if they will correct it in the next update.
Rank: Racing Permit
#3 Posted : Monday, November 16, 2020 1:46:53 PM(UTC)
It's probably an XSX issue. Fortune Island also has an issue (probably lego as well but haven't tried that yet). Went I went there the first time last night, the only thing I can see are the crowds of people and bad outlines of the buildings. Exiting the game and starting again seem to have fixed it. Give it a try. Kind of funny to try and drive using just the little map icon thing.
Rank: Driver's Permit
#4 Posted : Monday, November 16, 2020 3:14:41 PM(UTC)
I got those issues on several maps including the main one. I am sure those bugs are belonging to XSX. Let's give time to developers to let them fix them.
Rank: C-Class Racing License
#5 Posted : Monday, November 16, 2020 7:43:34 PM(UTC)
Yep, there was another thread on this. Keep opening tickets, it seems Panic Button is gonna have their hands full. I'd say it's most likely related to the optimization patch for the new Xbox consoles.

On another "bug", I checked some cars that were reported to be missing exhaust modeling like on the Jeep Trackhawk, Celica GT-Four and when I get out to the map, yep it's still missing. Move the camera and you'll see right thru it and see the road. I've always said the QC and polish hasn't been the best and I hope this doesn't happen in the next Motorsport game.

Link: https://forums.forzamoto...ries-now---SERIES-X.aspx
Rank: Driver's Permit
 1 user liked this post.
#6 Posted : Tuesday, November 17, 2020 12:44:30 AM(UTC)
Just got a 1GB update. Paint is loading normally now for me first time.
Rank: Driver's Permit
#7 Posted : Tuesday, November 17, 2020 12:45:31 AM(UTC)
Just had a 1 GB update. Paint loads in first time now for me.
Rank: Driver's Permit
#8 Posted : Tuesday, November 17, 2020 1:00:01 AM(UTC)
i have similar visual problems but the bigger problem is the steering wheel vibration and it vibrates quite a lot. Steering wheel problems with anyone else.
Rank: D-Class Racing License
#9 Posted : Tuesday, November 17, 2020 4:35:53 AM(UTC)
Originally Posted by: Gazz Tempest Go to Quoted Post
Just got a 1GB update. Paint is loading normally now for me first time.


I haven't seen the patch notes, but I does seem to be fixed.
Share Code 743 470 966

510,000,000 CR / 55275 FP / 410 SWS / 1991 WS Remaining
Rank: Driver's Permit
#10 Posted : Wednesday, November 18, 2020 3:53:01 AM(UTC)
i have the same problem on my series s

i also opened a ticket.
i havent played after the last update, so i don't know if it is fixed

Notification

Icon
Error