4 Pages<<234Prev
Rank: S-Class Racing License
#76 Posted : Saturday, October 10, 2020 9:14:39 AM(UTC)
Presumably they keep detailed logs of what changes they made from the previous version which didn't have this error, so they wouldn't need to look far, but who knows.
Rank: C-Class Racing License
#77 Posted : Saturday, October 10, 2020 12:40:07 PM(UTC)
Originally Posted by: luckeydoug1 Go to Quoted Post
Originally Posted by: FullNietzsche Go to Quoted Post
Originally Posted by: AquaPainter168 Go to Quoted Post
[quote=teksenic;1174114]This seems to be oddly tied to audio cos I set my system to 96khz 24 bit and it stopped doing it. Interesting.


Yes I think they have fixed all of the game sound problems.


They haven't fixed the too-loud BMW. Nor the too-loud splash screen sounds. Nor the fact we can't turn the in-game music off, or down. Those are all problems.


You can turn off the radio, i've had mine turned off for ages as i like to hear the gear changes for races.
Rank: S-Class Racing License
#78 Posted : Saturday, October 10, 2020 1:18:25 PM(UTC)
Originally Posted by: wwwREXwww Go to Quoted Post
Originally Posted by: luckeydoug1 Go to Quoted Post
Originally Posted by: FullNietzsche Go to Quoted Post
Originally Posted by: AquaPainter168 Go to Quoted Post
[quote=teksenic;1174114]This seems to be oddly tied to audio cos I set my system to 96khz 24 bit and it stopped doing it. Interesting.


Yes I think they have fixed all of the game sound problems.


They haven't fixed the too-loud BMW. Nor the too-loud splash screen sounds. Nor the fact we can't turn the in-game music off, or down. Those are all problems.


You can turn off the radio, i've had mine turned off for ages as i like to hear the gear changes for races.


I know, I mean the rest of the music in the game such as that plays at the festival.
Rank: C-Class Racing License
 2 users liked this post.
#79 Posted : Saturday, October 10, 2020 1:49:44 PM(UTC)
Originally Posted by: FullNietzsche Go to Quoted Post
Originally Posted by: wwwREXwww Go to Quoted Post
Originally Posted by: luckeydoug1 Go to Quoted Post
Originally Posted by: FullNietzsche Go to Quoted Post
Originally Posted by: AquaPainter168 Go to Quoted Post
[quote=teksenic;1174114]This seems to be oddly tied to audio cos I set my system to 96khz 24 bit and it stopped doing it. Interesting.


Yes I think they have fixed all of the game sound problems.


They haven't fixed the too-loud BMW. Nor the too-loud splash screen sounds. Nor the fact we can't turn the in-game music off, or down. Those are all problems.


You can turn off the radio, i've had mine turned off for ages as i like to hear the gear changes for races.


I know, I mean the rest of the music in the game such as that plays at the festival.


I would love to know who at PG loved those awful songs so much they decided to do that and make them unavoidable.

I've played plenty of games with licenced music over nearly 20 years and I'm not exaggerating when I say they are some of the worst, most embarrassing songs that I personally have ever heard in a video game.

Rank: C-Class Racing License
#80 Posted : Sunday, October 11, 2020 4:55:23 PM(UTC)
Originally Posted by: FullNietzsche Go to Quoted Post
Originally Posted by: wwwREXwww Go to Quoted Post
[quote=luckeydoug1;1174787][quote=FullNietzsche;1174785]


I know, I mean the rest of the music in the game such as that plays at the festival.


Ahh, i get you. Yeah i don't hang around festival too much and i usually travel straight into garage from hub so i bypass that festival music largely except when exiting and then i fast travel again anyway.
Rank: D-Class Racing License
#81 Posted : Tuesday, October 13, 2020 4:49:37 PM(UTC)
When you left the garage, the game repeats the same image 3 times, someone with the same problem?

Edited by user Tuesday, October 13, 2020 4:50:15 PM(UTC)  | Reason: Not specified

Rank: A-Class Racing License
#82 Posted : Tuesday, October 13, 2020 5:11:31 PM(UTC)
yep same here, I'm hoping this gets addressed soon along with automatic brake lock when going from solo to online
LCE VIP: FM3, FM4, FH, FM5


FM6 Designs | FH3 Designs | FM7 Designs
Rank: C-Class Racing License
#83 Posted : Tuesday, October 13, 2020 9:49:43 PM(UTC)
You guys know there is already a thread about it:
https://forums.forzamoto...9_New-Update-Bugged.aspx
Alfa Romeo - made in Italy, perfected in my garage
Rank: S-Class Racing License
#84 Posted : Wednesday, October 14, 2020 12:36:37 AM(UTC)
Yes everyone has this bug, we are waiting for them to fix it, we don't know if or when this will be but I assume soon.

In fact I see there is an update this morning on PC... I wonder if this fixes it.

edit - YES it does. Hallelujah.

Edited by user Wednesday, October 14, 2020 1:04:37 AM(UTC)  | Reason: Not specified

Rank: C-Class Racing License
#85 Posted : Wednesday, October 14, 2020 12:47:31 AM(UTC)
The latest update appears to have fixed the recent bugs.

I've just been in the game, done a couple of events and taken photos of the 3 new cars. Everything seems to be working perfectly.

Rank: C-Class Racing License
 1 user liked this post.
#86 Posted : Wednesday, October 14, 2020 10:23:31 AM(UTC)
Yeah, bugged alright!

Never had any issues with profiles loading since launch, then since the last update had several pop-ups saying that the profile on the server is diffeferent to the one on my console. How?

Stated the game today and I'm at 99% despite doing all the daily Forzathon Challenges in time and now "COOL AS A CUCUMBER" (Earn 1 Great Clean Racing Skill") is showing as "Expired".

This must be one of the easiest challenges to get without trying, yet it has managed to end up expired!

Also, the "HERE & NOW" (Win 2 Street Scene Events) daily challenge was showing as 1/2 complete despite me completing and winning two Street Scene events yesterday.

Arrrrghhh! Fixing things that ain't broke!

Edited by user Wednesday, October 14, 2020 10:25:28 AM(UTC)  | Reason: Not specified

Rank: C-Class Racing License
#87 Posted : Wednesday, October 14, 2020 10:29:38 AM(UTC)
Originally Posted by: msb247 Go to Quoted Post
The latest update appears to have fixed the recent bugs.

I've just been in the game, done a couple of events and taken photos of the 3 new cars. Everything seems to be working perfectly.



Yeah, I wonder if that same update robbed me of a percentage point from a previous Daily Forzathon?

I'm stuck @ 99% in Winter with an expired challange that I had previously completed!
Rank: S-Class Racing License
#88 Posted : Wednesday, October 14, 2020 11:30:30 AM(UTC)
Originally Posted by: Stang616 Go to Quoted Post
Originally Posted by: betinhogvz Go to Quoted Post
the ULTIMATE PERK Car Pack be available for purchase for all players?


No, only Game Pass Ultimate numbers. Also, off topic.

Were any other bugs fixed with this update or just the stuttering?


Probably the buttons jamming, because they broke at the same time.
Rank: A-Class Racing License
#89 Posted : Thursday, October 15, 2020 11:28:11 AM(UTC)
Superb new version, no more sounds in game, Xbox sounds are ok but not a single FH sound ... what to say .... going to reinstall the game once more ...
Rank: Driver's License
User is suspended until 12/21/2020 12:22:43 AM(UTC)
#90 Posted : Friday, October 16, 2020 8:18:37 AM(UTC)
When I start up Horizon 4 on my Xbox the game always crashing out. It shows the turn 10 logo after that the game crashing out and not loading any more. What can I do now? Yesterday I played whit the game and it ran perfectly. Please help whit a solution or update that fix the problem.
Rank: A-Class Racing License
#91 Posted : Friday, October 16, 2020 9:23:05 AM(UTC)
Originally Posted by: Jazz Handz23 Go to Quoted Post
When I start up Horizon 4 on my Xbox the game always crashing out. It shows the turn 10 logo after that the game crashing out and not loading any more. What can I do now? Yesterday I played whit the game and it ran perfectly. Please help whit a solution or update that fix the problem.


Try this, first, make sure you have good free space on your xbox, if no issue there, switch off the xbox, WAIT IT IS TOTALLY QUIET ( after a game session, it needs to cool down) , unplug power cable gently ( this is a very weak part for 1X not sure if for 1S ) , press and hold pressed power button for 10s. Reconnect and retry. Worked for me. If it is still crashing , either you log a ticket for help or you go for reinstalling the game ( afaik support is off on week-ends )

Edited by user Friday, October 16, 2020 9:25:57 AM(UTC)  | Reason: Not specified

4 Pages<<234Prev

Notification

Icon
Error