4 Pages123>>Next
Rank: S-Class Racing License
 3 users liked this post.
#1 Posted : Wednesday, September 23, 2020 1:57:11 AM(UTC)
When you leave an house using the B button you get some sort of jerky sequence... you sort of exit the house twice. At least at Summer Meadows, haven't tried the other houses.

Edited by user Wednesday, October 14, 2020 2:36:38 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#2 Posted : Wednesday, September 23, 2020 1:09:46 PM(UTC)
yeah i confirm that too..to exit the loop hold accelaration ready before pushing B..
Rank: Racing Permit
#3 Posted : Wednesday, September 23, 2020 1:23:56 PM(UTC)
yeah, same problem at Edinburgh Castle but after I restarted the xbox it went away. Strange. Will check if I have the same problem at the other houses.
Rank: Driver's Permit
#4 Posted : Wednesday, September 23, 2020 2:17:43 PM(UTC)
same here just leaving Festival.....kinda repeats the sequence but jerky and all messed up....Nice
Rank: Driver's Permit
#5 Posted : Wednesday, September 23, 2020 2:18:04 PM(UTC)
same here just leaving Festival.....kinda repeats the sequence but jerky and all messed up....Nice
Rank: S-Class Racing License
 2 users liked this post.
#6 Posted : Wednesday, September 23, 2020 2:20:45 PM(UTC)
Until the patch I'd never seen this before: the countdown to a ranked free-for-all is usually 40 seconds but this was 180 seconds. I force quit the game after this because something is messed-up and I didn't want to risk being disconnected.

I updated my game this morning and ranked online has worked normally after that, until now.




Another bug as I posted in the other thread, but I'll mention it again here to keep the bug reports all in one place: a few times in free roam the game got confused and told me to go to free roam, even though I was already there. It gave no button prompts and I was unable to bring up any menu, start any event, or quit the game so I had to force quit. This has never happened before until this patch.

https://www.youtube.com/watch?v=iT_h6rXaoa4

Edited by user Wednesday, September 23, 2020 2:24:46 PM(UTC)  | Reason: Not specified

Rank: C-Class Racing License
 5 users liked this post.
#7 Posted : Wednesday, September 23, 2020 3:13:06 PM(UTC)
FH4 + silly bugs, who'd have guessed?
Rank: B-Class Racing License
#8 Posted : Wednesday, September 23, 2020 5:31:13 PM(UTC)
Yep. Same bug here. Has happened exiting every house that I own (which is all of them).
Rank: D-Class Racing License
#9 Posted : Wednesday, September 23, 2020 6:16:02 PM(UTC)
Yeah, i'm getting the same bug.
Rank: D-Class Racing License
 7 users liked this post.
#10 Posted : Wednesday, September 23, 2020 6:27:24 PM(UTC)
Welcome to Software as a Service. Frequent updates, no regression testing.
Rank: R-Class Racing License
#11 Posted : Wednesday, September 23, 2020 6:53:23 PM(UTC)
Mine did it once when I left my house. Could be worse.

Edited by user Wednesday, September 23, 2020 6:53:54 PM(UTC)  | Reason: Not specified

Rank: A-Class Racing License
#12 Posted : Wednesday, September 23, 2020 7:43:29 PM(UTC)
Happened at Bamburgh castle when leaving but only seemed to affect my upgraded cars. Stock cars didn’t have the exiting bug (double exit screen).
I buy, upgrade and tune cars to the max. That's what I live for in Forza. I'm always in the need for more cars. Check out my custom routes in Horizon 4! https://forums.forzamoto...routes.aspx#post_1133141
Rank: Driver's Permit
#13 Posted : Wednesday, September 23, 2020 7:57:01 PM(UTC)
Happens to me as well. Sometimes it's fine, sometimes it's double, and I've even had a few triples I think.
Rank: D-Class Racing License
#14 Posted : Wednesday, September 23, 2020 9:45:42 PM(UTC)
It's also doing it after reconnecting to Online, i wasn't even at a house, i was parked under the bridge in Glen Rannoch
Rank: C-Class Racing License
#15 Posted : Wednesday, September 23, 2020 10:45:33 PM(UTC)
Originally Posted by: AquaPainter168 Go to Quoted Post
When you leave an house using the B button you get some sort of jerky sequence... you sort of exit the house twice. At least at Summer Meadows, haven't tried the other houses.

It happened to me the first time I started the game after the update. The position of my car jerked to the left, the screen momentarily blinked, then everything came back to normal except for the graphics.

My car looked cleaner and brighter and all the graphics were smoother and crispier. I wonder if PG have been updating some of the graphics. It also took longer to enter my garage at the main Horizon site but it's only happened the first time I've done something new. Whatever - thank you PG I'm happy. For me the graphics are definitely an improvement.

Rank: C-Class Racing License
#16 Posted : Thursday, September 24, 2020 4:00:28 AM(UTC)
Just updated one of my other consoles (an XBox1 X). Didn't notice any improvements in the graphics but when I exited the garage at the main Horizon Festival site, got the usual bug - camera view changing without any input from me.

https://www.youtube.com/watch?v=Audy8DOvupk

I also noticed that the small circle at the bottom right of the screen kept rotating and wouldn't go away until I had fast forwarded to a different location. Went to check the whereabouts of the mast for the forthcoming photo challenge then went back to the main Horizon Festival site and tried exiting the garage. Game crashed and had to quit from the HOME menu. Hopefully one of my other consoles is working o.k.

Rank: Driver's License
#17 Posted : Thursday, September 24, 2020 7:13:03 AM(UTC)
I'm still getting the stutter-swoop when I leave the house (but not every time - hmm) but now, when I click on the Forzathon Shop I get "#Forzathon shop is unavailable right now. Please try again later"
Just noticed there's a grey lock on it too - hmm.

Also - "Online Adventure" is showing as locked. I don't normally play it, but I'm sure it's usually unlocked?

Edit: the shop has just appeared - but the online adventure is still locked - this doesn't bode well!

Second edit : online adventure is also now available.

Something is definitely not happy in the background with this update!

Edited by user Thursday, September 24, 2020 7:33:41 AM(UTC)  | Reason: Not specified

Rank: C-Class Racing License
#18 Posted : Thursday, September 24, 2020 7:19:41 AM(UTC)
Originally Posted by: bethel71 Go to Quoted Post
I'm still getting the stutter-swoop when I leave the house (but not every time - hmm) but now, when I click on the Forzathon Shop I get "#Forzathon shop is unavailable right now. Please try again later"
Just noticed there's a grey lock on it too - hmm.

Also - "Online Adventure" is showing as locked. I don't normally play it, but I'm sure it's usually unlocked?

Edit: the shop has just appeared - but the online adventure is still locked - this doesn't bode well!


Same here when I went on half an hour ago to do the trial, showing as locked and thus I couldn't get the rewards from the last series.
Rank: D-Class Racing License
 5 users liked this post.
#19 Posted : Thursday, September 24, 2020 8:11:10 AM(UTC)
Hol up, you're saying that Playground Games introduced a new bug to the game with the latest update?

Literally unbelievable. I don't think that's ever happened before. /s
Rank: C-Class Racing License
#20 Posted : Thursday, September 24, 2020 8:27:20 AM(UTC)
I've just spent a couple of hours doing challenges from the playlist. It looks like the bug has been fixed!

Rank: D-Class Racing License
#21 Posted : Thursday, September 24, 2020 8:36:10 AM(UTC)
Originally Posted by: msb247 Go to Quoted Post
I've just spent a couple of hours doing challenges from the playlist. It looks like the bug has been fixed!



I only noticed it when leaving a house/festival
Rank: C-Class Racing License
#22 Posted : Thursday, September 24, 2020 8:44:31 AM(UTC)
Originally Posted by: RED RIDER NL Go to Quoted Post

Originally Posted by: msb247 Go to Quoted Post
I've just spent a couple of hours doing challenges from the playlist. It looks like the bug has been fixed!

I only noticed it when leaving a house/festival


I did all the things which previously prompted the bug - left house, entered and exited garage at main festival site etc. Everything behaved normally.

Rank: D-Class Racing License
 2 users liked this post.
#23 Posted : Thursday, September 24, 2020 8:48:45 AM(UTC)
Fingers crossed. I felt a slight moment of panic when it happened 3 times in a row when I started the game last night.
Rank: S-Class Racing License
#24 Posted : Thursday, September 24, 2020 10:08:15 AM(UTC)
There's still a bug where your Map button, and menu button stop working. I have the bug right now.
Rank: S-Class Racing License
 1 user liked this post.
#25 Posted : Thursday, September 24, 2020 10:37:57 AM(UTC)
Nah it's still doing it, just did it for me.
4 Pages123>>Next

Notification

Icon
Error