8 Pages<<5678PrevNext
Rank: S-Class Racing License
#151 Posted : Thursday, August 20, 2020 1:39:37 PM(UTC)
Originally Posted by: turtleCZ Go to Quoted Post
Fix your connection. It worked fine for me today.


It's not people's connections that are at fault, not when so many have had these issues who don't have them with any other game. Just because you haven't been affected YET doesn't prove you can't or won't be.

Rank: A-Class Racing License
#152 Posted : Thursday, August 20, 2020 2:05:16 PM(UTC)
Originally Posted by: FullNietzsche Go to Quoted Post
Originally Posted by: turtleCZ Go to Quoted Post
Fix your connection. It worked fine for me today.


It's not people's connections that are at fault, not when so many have had these issues who don't have them with any other game. Just because you haven't been affected YET doesn't prove you can't or won't be.


Do they have open NAT type? It's not about I don't have a problem. It's about you don't have problems with correct NAT type as we can see.
Rank: S-Class Racing License
#153 Posted : Thursday, August 20, 2020 2:20:25 PM(UTC)
Originally Posted by: turtleCZ Go to Quoted Post
Originally Posted by: FullNietzsche Go to Quoted Post
Originally Posted by: turtleCZ Go to Quoted Post
Fix your connection. It worked fine for me today.


It's not people's connections that are at fault, not when so many have had these issues who don't have them with any other game. Just because you haven't been affected YET doesn't prove you can't or won't be.


Do they have open NAT type? It's not about I don't have a problem. It's about you don't have problems with correct NAT type as we can see.


That's a red herring. NAT open is not needed for the game to be fully functional. Mine is showing as moderate and I've had a handful of disconnections in ~1,000 hours+ online. Clearly if it was a problem it would have happened more often. The problem is at the server-side. That isn't to say sometimes people don't have their own issues, but that is a different matter and isn't the reason for the widespread disconnections which many have suffered at one time or other.

Only a few of us on the forum post in the ranked adventure thread and we've all had disconnections, what does that tell you?

Edited by user Thursday, August 20, 2020 2:20:58 PM(UTC)  | Reason: Not specified

Rank: A-Class Racing License
#154 Posted : Thursday, August 20, 2020 2:34:58 PM(UTC)
It depends. If it works when open type, it's fine. Everything else could work but has some issues. So everybody here should start with the type and we can be sure.
Rank: Driver's Permit
#155 Posted : Thursday, August 20, 2020 3:07:31 PM(UTC)
Not been able to find an online session all day my self changed nat type a couple of weeks ago and that worked fine

but today no matter what I try is totally ineffective even tried another computer and that was the same.
Rank: Driver's Permit
#156 Posted : Thursday, August 20, 2020 3:08:13 PM(UTC)
Not been able to find an online session all day my self changed nat type a couple of weeks ago and that worked fine

but today no matter what I try is totally ineffective even tried another computer and that was the same.
Rank: Driver's Permit
#157 Posted : Thursday, August 20, 2020 3:08:31 PM(UTC)
Not been able to find an online session all day my self changed nat type a couple of weeks ago and that worked fine

but today no matter what I try is totally ineffective even tried another computer and that was the same.
Rank: Driver's Permit
#158 Posted : Thursday, August 20, 2020 3:09:56 PM(UTC)
Not been able to find an online session all day my self changed nat type a couple of weeks ago and that worked fine

but today no matter what I try is totally ineffective even tried another computer and that was the same.

sorry about double post even forums dont work correctly

Edited by user Thursday, August 20, 2020 3:11:56 PM(UTC)  | Reason: Not specified

Rank: C-Class Racing License
 1 user liked this post.
#159 Posted : Thursday, August 20, 2020 7:23:25 PM(UTC)
My home NAT is open and I get DC, if I bring my laptop to work, where NAT is strict, I also get DC.
That theory about NAT doesn't hold water, thank you very much.
Alfa Romeo - made in Italy, perfected in my garage
Rank: A-Class Racing License
#160 Posted : Friday, August 21, 2020 1:55:26 AM(UTC)
Originally Posted by: El Barto inc Go to Quoted Post
My home NAT is open and I get DC, if I bring my laptop to work, where NAT is strict, I also get DC.
That theory about NAT doesn't hold water, thank you very much.

Great! I have open and no disconnections at all (don't remember any). Don't want to test other types and that's the reason I don't know how it is.
Rank: S-Class Racing License
 1 user liked this post.
#161 Posted : Friday, August 21, 2020 7:07:12 AM(UTC)
I just got disconnected from a ranked adventure again, as I was yesterday. I lost 59 points then and another 44 points today.

I just checked my Xbox connection again and this time it does say the NAT is open. It's not a problem at OUR end, it's a problem with Microsoft / Turn 10 / PlayGround Games <delete as applicable> flaky unreliable servers and/or bad software.

Rank: A-Class Racing License
#162 Posted : Friday, August 21, 2020 9:52:50 AM(UTC)
Good to know! I don't play adventure too often, just seasonal stuff and it's fine. It could be for some region too. At last you should have less problems with Open.
Rank: Driver's Permit
#163 Posted : Saturday, August 22, 2020 7:14:33 AM(UTC)
Until last weekend, I was being disconnected from adventures non stop, and it darn near made me give up on this game. I found a fix for me, and that was updating windows fully, setting a static ip for my pc, putting my pc's IP address into a DMZ list via the router setup, and making sure teredo was set to enterpriseclient and with default servername.
Since I have done this, I had zero disconnects from dozens of online adventures. I'm not sure how many of those steps were necessary for this result, but I have a feeling that the first two or three were pretty vital.
I'm sure you could google each of these things to try them out too. Good luck!
Rank: Driver's Permit
#164 Posted : Saturday, August 22, 2020 7:18:49 AM(UTC)
I found a fix for me and it was :
Updating windows fully
Set static IP for my pc
The static IP put on the Dmz list on the router settings

I'm sure googling each of these will find you much better instructions than what I can give you. Good luck!
Rank: S-Class Racing License
#165 Posted : Saturday, August 22, 2020 7:44:37 AM(UTC)
Put it this way, looking at my stats I've played about 2,200 online adventures. And 981 rounds of Eliminator.

I've been disconnected in probably less than ten of all of those. With whatever the default settings are.
Rank: A-Class Racing License
 1 user liked this post.
#166 Posted : Saturday, August 22, 2020 9:15:03 AM(UTC)
Originally Posted by: M0rnin0wl Go to Quoted Post
I found a fix for me and it was :
Updating windows fully
Set static IP for my pc
The static IP put on the Dmz list on the router settings

Putting a PC in a DMZ is an absolutely terrible idea, even worse than having UPnP turned on. This is just basic common sense, but if you don't believe me, maybe you'll believe Ubisoft:

https://support.ubisoft....618/Set-up-DMZ-for-Xbox/

"it is strongly recommended not to use DMZ for PC!"
Rank: Driver's Permit
 1 user liked this post.
#167 Posted : Monday, August 24, 2020 2:05:19 AM(UTC)
the comments section will help you out https://www.youtube.com/...h?v=zIDmQ8eJWZw&t=3s
Rank: Driver's Permit
#168 Posted : Thursday, August 27, 2020 7:59:04 AM(UTC)
Originally Posted by: turtleCZ Go to Quoted Post
Originally Posted by: BDRMrAtlas Go to Quoted Post
Originally Posted by: turtleCZ Go to Quoted Post
Do you have proper internet connections?


We both has very solid conntection turtleCZ, can play any other game inc Division 2 and Astroneer without issue or any heavy lag, (80-100MS) between us.
more than enough for a game like forza, it's Microsofts usual Potato powered servers and net coding BS..

would hope the largest software company in the world would have solid servers and net coding.

So you have open NAT type?



Yes TurtleCZ, it mainly operates on UPnP.. I have just set up port forwarding for Forza so going to try this and hope it functions better.
tbh shouldn't need to do this but needs must.
Rank: Driver's Permit
#169 Posted : Thursday, August 27, 2020 1:00:09 PM(UTC)
Originally Posted by: CriminalM1ndz Go to Quoted Post
the comments section will help you out https://www.youtube.com/...h?v=zIDmQ8eJWZw&t=3s


Thank you very much for this. It helped and I no longer get disconnected!
Rank: A-Class Racing License
#170 Posted : Thursday, August 27, 2020 1:36:55 PM(UTC)
Originally Posted by: BDRMrAtlas Go to Quoted Post
Originally Posted by: turtleCZ Go to Quoted Post
Originally Posted by: BDRMrAtlas Go to Quoted Post
Originally Posted by: turtleCZ Go to Quoted Post
Do you have proper internet connections?


We both has very solid conntection turtleCZ, can play any other game inc Division 2 and Astroneer without issue or any heavy lag, (80-100MS) between us.
more than enough for a game like forza, it's Microsofts usual Potato powered servers and net coding BS..

would hope the largest software company in the world would have solid servers and net coding.

So you have open NAT type?



Yes TurtleCZ, it mainly operates on UPnP.. I have just set up port forwarding for Forza so going to try this and hope it functions better.
tbh shouldn't need to do this but needs must.

You just need Open type for serious online gaming. It's the same since PS3/X360. It never worked well with other types.

Rank: Racing Permit
#171 Posted : Thursday, August 27, 2020 3:20:17 PM(UTC)
i spent about 3 hours last night on online adventure trying to rank up. people constantly getting booted including myself. also disconnects in the middle of forzathon lately getting absurd. please fix. i play other online games and dont get disconnects. except for rockstar games which we all know there servers are trash.
Rank: Driver's License
#172 Posted : Thursday, August 27, 2020 8:03:13 PM(UTC)
Now i am not able to even enter monthly rivals. It says the game needs to update to access that content. Then it says that i need to connect t xbox servers and try again.... hilarious.
Rank: Driver's Permit
#173 Posted : Thursday, August 27, 2020 10:43:36 PM(UTC)
I just got booted out of ranked games twice for no reason. People just stop moving properly and then a black screen as I get disconnected. I'm trying to rank up here, but I can't stay connected long enough to do it.
Rank: Driver's Permit
#174 Posted : Friday, August 28, 2020 2:41:48 PM(UTC)
FIX THE GAMEEEEEEEEEEEE
Rank: Driver's Permit
#175 Posted : Friday, August 28, 2020 7:21:04 PM(UTC)
Originally Posted by: DAMMAGE1983 Go to Quoted Post
Originally Posted by: CriminalM1ndz Go to Quoted Post
the comments section will help you out https://www.youtube.com/...h?v=zIDmQ8eJWZw&t=3s


Thank you very much for this. It helped and I no longer get disconnected!


This also worked for me. No more disconnects!

8 Pages<<5678PrevNext

Notification

Icon
Error