8 Pages<<34567>>PrevNext
Rank: Driver's License
#101 Posted : Thursday, July 30, 2020 12:42:07 PM(UTC)
Same Issues here, had the same Problems some Seasons ago. Try to change the Xbox DNS Server and so on last Time already but nothing did the Trick. Before i start to invest senseless Time to this Problem and others try also... there is something up with the Server again. After all i will wait until its fixed.

Edited by user Thursday, July 30, 2020 12:43:25 PM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
#102 Posted : Thursday, July 30, 2020 1:46:15 PM(UTC)
Just start having issues myself tonight. Keep getting a message

"No Compatible Forza Horizon 4 Multiplayer servers found"

Then seconds later says it's found a server, only to disconnect me 5 minutes later.
Rank: A-Class Racing License
#103 Posted : Thursday, July 30, 2020 2:17:33 PM(UTC)
Originally Posted by: N1Kyo Go to Quoted Post
I've tried every possible solution on the internet, by that i mean, i replaced the server, i opened ports, i changed ports, i changed policies..
The teredo state still shows as follows:

https://prnt.sc/trb07q

It's possible something else you changed caused a problem. This is what mine shows now when the PC is first started up:

Teredo Parameters

Type : disabled
Server Name : win10.ipv6.microsoft.com (Group Policy)
Client Refresh Interval : 20 seconds
Client Port : unspecified
State : offline
Error : none

The Server Name was the only thing I changed to fix the problem.
Rank: Driver's Permit
#104 Posted : Friday, July 31, 2020 7:26:09 AM(UTC)
Originally Posted by: breeminator Go to Quoted Post
Originally Posted by: N1Kyo Go to Quoted Post
I've tried every possible solution on the internet, by that i mean, i replaced the server, i opened ports, i changed ports, i changed policies..
The teredo state still shows as follows:

https://prnt.sc/trb07q

It's possible something else you changed caused a problem. This is what mine shows now when the PC is first started up:

Teredo Parameters

Type : disabled
Server Name : win10.ipv6.microsoft.com (Group Policy)
Client Refresh Interval : 20 seconds
Client Port : unspecified
State : offline
Error : none

The Server Name was the only thing I changed to fix the problem.


I've tried to check if its working with any step I've done there, in my daily routine i work with this type of things and networking so i kinda know what im doing but unfortunately no luck..

The teredo parameters you've shared are showing that your Teredo is set to be 'disabled' and therefore it doesn't really matter what server you set under server name.
I'm surprised it's working fine for you while it's disabled tho. ;x
Rank: A-Class Racing License
#105 Posted : Friday, July 31, 2020 9:42:09 AM(UTC)
Originally Posted by: N1Kyo Go to Quoted Post
The teredo parameters you've shared are showing that your Teredo is set to be 'disabled' and therefore it doesn't really matter what server you set under server name.
I'm surprised it's working fine for you while it's disabled tho. ;x

As I said, that was when the PC was first started up. When the game is running it shows "natawareclient". Network shows as "unmanaged" for me vs "managed" for you, even though neither of us has set a group policy for that.
Rank: Driver's Permit
#106 Posted : Saturday, August 1, 2020 4:07:40 AM(UTC)
Im on PC. My NAT type is open, 21ms to server, 0% packet lost, everything is running perfect. However I can not play FH4 for more than 2 min without getting disconnected. This has been happening for no reason for the past week. It took me more than 20 tries to get the Pista last week since I kept on getting disconnected. This week Ive tried to do the Veneno event more than 20 times and nothing.

The funny part is supposedly this was fixed 2 weeks ago, but it hasnt, and they dont acknowledge the issue.

PS: All of the games I play work 100% except FH4.

Edited by user Saturday, August 1, 2020 4:10:04 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#107 Posted : Saturday, August 1, 2020 4:15:30 AM(UTC)
Yup ive had this issue for over a month. all my games work except Forza 7. unreal
Rank: Driver's Permit
#108 Posted : Saturday, August 1, 2020 10:45:18 AM(UTC)
Update:

After updating some optional windows 10 update, changing Teredo settings back to defaults and changing only the server name, then clicking 'Fix It' - i've finally managed to get 'Server Connectivity: Connected' (instead of blocked):
https://prnt.sc/tsdy4c

Teredo settings are now showing:

Type : natawareclient
Server Name : win10.ipv6.microsoft.com (Group Policy)
Client Refresh Interval : 20 seconds
Client Port : unspecified
State : qualified
Client Type : teredo client
Network : managed
NAT : restricted (port)
NAT Special Behaviour : UPNP: Yes, PortPreserving: Yes
Local Mapping : 10.0.0.1:49853
External NAT Mapping : 79.178.162.240:49853

(I've never seen this natawareclient before)

However, I still cannot connect to any session and i get the following error in-game:

https://prnt.sc/tsdx6r

EDIT: the last issue was just solved on it's on so for now i got it working.

Edited by user Sunday, August 2, 2020 12:48:12 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#109 Posted : Saturday, August 1, 2020 11:52:27 AM(UTC)
Originally Posted by: leephiilips Go to Quoted Post
Originally Posted by: BlearActor76741 Go to Quoted Post
After getting the ' You have been disconnected' every 3 minutes after the season change, I finally started investigating properly this Morning,
solved the issue on my system by changing the Teredo server name to win10.ipv6.microsoft.com

To achieve this, have a look what your server name is, by typing netsh interface teredo show state in an elevated command prompt window.
Change servername by typing netsh interface teredo set state servername=win10.ipv6.microsoft.com

After I did this I could complete the Trial and did not get disconnected.


This worked for me. thank you so much

This also worked for me.

On:
Windows 10 Pro - Version 1903 Build 18362.959 (delayed from newest update due to being on AMD Ryzen System)
UK / ISP Virgin Media

If the above gives you any indication.
Rank: Driver's Permit
#110 Posted : Saturday, August 1, 2020 1:15:55 PM(UTC)
cant acess forza hub , is it general too?
Rank: Driver's License
#111 Posted : Sunday, August 2, 2020 8:57:11 AM(UTC)
Iv'e had nothing but connection issue's with FH4, disconnecting roughly every few minutes for the last 2-3 weeks! which makes it pretty much impossible for online events. Forza Rewards hasn't been working either. Reinstalled FH4 a couple of times, checked connection and all is well. What on earth is going on as this is getting really annoying now!
Rank: D-Class Racing License
#112 Posted : Sunday, August 2, 2020 11:39:50 AM(UTC)
Same here, cant even get into menus so slow or races, had to turn it off, worst I remember in quite a while.
Rank: Driver's Permit
#113 Posted : Wednesday, August 5, 2020 10:15:01 AM(UTC)
2 weeks of the trial and adventure content completely missed out on now. This really can’t go on for any longer. The community better get something back from this. Like chances to get the trail cars again next series aswell as whatever new comes. Outrageous to have a such a fair chunk of the games current content completely inaccessible for this long and consistently making loyal players miss out on content
Rank: Driver's License
#114 Posted : Thursday, August 6, 2020 10:42:35 AM(UTC)
So when is FH4 going to be fixed? Tried to do online racing last night and it was impossible!!!!! Disconnected every 1 minute or so no matter what i was doing...WILL THE DEVS PLEASE FIX IT & Fix the forum (Errors when posting!) and fix the Forza Rewards as well...4th week with online/offline, online/offline!

Edited by user Thursday, August 6, 2020 10:44:46 AM(UTC)  | Reason: Not specified

Rank: Driver's License
#115 Posted : Thursday, August 6, 2020 11:04:51 AM(UTC)
For me there are not Disconnect Issues anymore but you can notice the Servers seems totally overloaded since Traffic spawning in front of me or other Players lagging trough the Map and so on..
Wish there would be a Option to disable this retarded Drivertars in Offline Freeroam, so i could avoid This Issues and test my Cars without this Driver"tards".
Rank: A-Class Racing License
#116 Posted : Thursday, August 6, 2020 11:08:25 AM(UTC)
Originally Posted by: CptBloodOrange Go to Quoted Post
So when is FH4 going to be fixed? Tried to do online racing last night and it was impossible!!!!! Disconnected every 1 minute or so no matter what i was doing...WILL THE DEVS PLEASE FIX IT & Fix the forum (Errors when posting!) and fix the Forza Rewards as well...4th week with online/offline, online/offline!

Have you tried the setting change from this post?

https://forums.forzamoto...absurd.aspx#post_1168638

Quite a lot of people have found making that one change fixes the problem. Don't change any other settings.
Rank: C-Class Racing License
#117 Posted : Thursday, August 6, 2020 9:12:36 PM(UTC)
Originally Posted by: CptBloodOrange Go to Quoted Post
So when is FH4 going to be fixed? Tried to do online racing last night and it was impossible!!!!! Disconnected every 1 minute or so no matter what i was doing...WILL THE DEVS PLEASE FIX IT & Fix the forum (Errors when posting!) and fix the Forza Rewards as well...4th week with online/offline, online/offline!

That every minute DC started to happen to me, just after completing the trial (around 8PM CEST), didn't bother with anything, as I still had to complete whole weekly playlist.
When I came back later (2-3 hours) everything was fine again.

PS
I already changed those windows settings prior to latest DC "event" :P

Alfa Romeo - made in Italy, perfected in my garage
Rank: Racing Permit
#118 Posted : Friday, August 7, 2020 5:38:46 AM(UTC)
I think we can safely rule out it being a problem with people's computers or consoles. It's far too widespread for that.

It's clearly either a problem with either their servers or their net code itself. They don't seem to be in a hurry to do anything about it so I think this is the situation we're stuck with,
Rank: Racing Permit
 1 user liked this post.
#119 Posted : Friday, August 7, 2020 5:40:12 AM(UTC)
They can't even run a reliable forum. Crashes every time you make a post and possibly one of the slowest forums I've been on.
Rank: Racing Permit
#120 Posted : Friday, August 7, 2020 6:46:39 AM(UTC)
My issue seems a bit different. Convoys have become unbearable. I can connect just fine, but I play this game with friends. Convoys can take 10+ minutes to finally form, and starting an event results in someone getting booted from said event as often as it works properly. Playing in a convoy has become a very frustrating experience.
Rank: A-Class Racing License
#121 Posted : Friday, August 7, 2020 7:36:57 AM(UTC)
Originally Posted by: TheWarmWind76 Go to Quoted Post
My issue seems a bit different. Convoys have become unbearable. I can connect just fine, but I play this game with friends. Convoys can take 10+ minutes to finally form, and starting an event results in someone getting booted from said event as often as it works properly. Playing in a convoy has become a very frustrating experience.

It has always been like that for me. I don't bother trying to do a single race of the Trial in a convoy unless I'm free for the next 2 hours.
Rank: Driver's Permit
#122 Posted : Friday, August 7, 2020 9:45:23 AM(UTC)
since yesterday i have lost 120 points of free for all ranked, just getting disconnect in the race from the server
Rank: Racing Permit
#123 Posted : Friday, August 7, 2020 11:04:51 AM(UTC)
Let's face it. Multiplayer is dead in Forza. People are leaving in droves. If they don't fix it soon there won't be anybody to play with anyway.
Rank: A-Class Racing License
 1 user liked this post.
#124 Posted : Sunday, August 9, 2020 2:45:35 AM(UTC)
Originally Posted by: GymIsParadise91 Go to Quoted Post
Wish there would be a Option to disable this retarded Drivertars in Offline Freeroam, so i could avoid This Issues and test my Cars without this Driver"tards".


Your vocabulary is that severely limited to where you can’t think of a different, less disgusting word?
Rank: Driver's Permit
#125 Posted : Sunday, August 9, 2020 5:51:57 AM(UTC)
Nearly 4 weeks now. This is almost becoming laughable. What the hell is going on? I am playing this game less and less, and even if this gets fixed, you can bet the next time it happens I'm going to say to hell with it. Amazing looking game with great physics let down repeatedly by networking. Sort your stuff out.

Edited by user Sunday, August 9, 2020 5:52:34 AM(UTC)  | Reason: Not specified

8 Pages<<34567>>PrevNext

Notification

Icon
Error