8 Pages123>>Next
Rank: Driver's Permit
 11 users liked this post.
#1 Posted : Thursday, July 23, 2020 7:31:04 AM(UTC)
For the last three days I've been disconnected from Horizon life every couple of minutes regardless of what I'm doing.
I've checked and there is nothing wrong with my internet connectivity, other online games play fine.

I see there are other people experiencing a similar issue too.

Is this something the forza team know about and are working on?
Rank: B-Class Racing License
#2 Posted : Thursday, July 23, 2020 7:40:17 AM(UTC)
I'm not having any issues nor have I heard complaints either. Btw, Support doesnt monitor the forum, so if you haven't submitted a ticket to Support, well...

Every train needs a caboose, right?
Rank: Driver's Permit
#3 Posted : Thursday, July 23, 2020 7:51:57 AM(UTC)
I have submitted a ticket, but I had "mixed success" with the previous one I submitted (on a different issue) a while ago.
Rank: Driver's Permit
 4 users liked this post.
#4 Posted : Thursday, July 23, 2020 8:02:32 AM(UTC)
Yup, for me also, disconnects every few minutes. Pathetic.
Rank: Driver's License
 4 users liked this post.
#5 Posted : Thursday, July 23, 2020 8:09:41 AM(UTC)
I've stuck a ticket in about it - it may be a bit of a waste of time, but if no-one raises it, they'll just say "we didn't know there was a problem". Got to be worth the 2 minutes to raise one, just in case.
Rank: Driver's Permit
 2 users liked this post.
#6 Posted : Thursday, July 23, 2020 8:27:12 AM(UTC)
Originally Posted by: TeadazeDitchboy Go to Quoted Post
For the last three days I've been disconnected from Horizon life every couple of minutes regardless of what I'm doing.
I've checked and there is nothing wrong with my internet connectivity, other online games play fine.

I see there are other people experiencing a similar issue too.

Is this something the forza team know about and are working on?


For what it is worth, i have the exact same problems since 3 days. One minute the game was running flawlessly, i log out to put my daughter to bed, log back in and i start disconnecting every couple of minutes. The months before the game ran without problems. I changed nothing on my PC setup, i did not download anything or changed any settings. My network runs as before without any problems. I tried a bunch of fixes already, reconfigured everything that has to do with connecting to X-box, download all the latest updates and repaired my system, with no effect so far. I was therefor hoping todays change of season would bring a fix, but it did not...

It just seems that every couple of months the game gets completely broken for a part of the playerbase, and those fortunate enough to not have problems shrug it off and blame it on user error. This is the second time the game breaks for me in a years time. Previously i suddenly got the error where the game got stuck on the loading screen forever. I ultimately had to result to completely reinstall my windows and obviously redownload and install the game (for probably the 10th time since release day) to fix it, with no usefull help from customer support. I will fill in another ticket obviously, but have 0 faith in that.

Rank: Driver's License
#7 Posted : Thursday, July 23, 2020 9:02:56 AM(UTC)
Submitted a ticket but am expecting everyone to just be ignored and those in charge just pretending no-one is having issues (in the same way they've been ignoring the progressively worse server issues over the last month or so). It wouldn't be surprising if it was deliberate to free up resources to focus on the future games, even if it means they lose potential customers
Rank: Driver's Permit
#8 Posted : Thursday, July 23, 2020 9:05:26 AM(UTC)
Me and my friend were playing many events with each other a few days ago flawlessly although he got some lag. But now He keeps on getting disconnected every 2 minutes(we timed the time we can free roam together). It is getting ridiculous :( we tried to fix everything.
Rank: Driver's Permit
 4 users liked this post.
#9 Posted : Thursday, July 23, 2020 9:18:03 AM(UTC)
Yep, this is the third day for me also. Seeing multiple threads here & on reddit it seems like 1) Its a PC issues 2) people can't connect for more than a few mins at a time 3) the majority if not all players are from the UK.

Its definitely on their end with how many players are experiencing this at the exact same time.
Rank: Driver's Permit
 2 users liked this post.
#10 Posted : Thursday, July 23, 2020 11:27:49 AM(UTC)
Had the same problem, game has been fine for months,then 3 days ago i started to get disconnected for live sessions,then it would work,then disconnect, i'd check the xbox app it'll say Teredo is unable to qualify , server connectivity blocked, if i go into the apps on pc and xbox gaming, then network, it'll show the same thing, so i hit the fix it button, and it's back to normal, but only for a short while, it'll then start all over again .
I tried all the fixes suggested , got nowhere.
I've not changed anything on my pc (windows 10 1909) out of the blue this starts happening, was hoping the new update today would sort this out, but no such luck, i will put a ticket, in hoping this will get fixed asap.
If it doesn't i won't be buying any other Forza games that's for sure!
Rank: Driver's Permit
 2 users liked this post.
#11 Posted : Thursday, July 23, 2020 12:09:16 PM(UTC)
Same issue here, keep getting disconnected every 5-10 mins... game technically unplayable if you do races or forzathons :(
Rank: Driver's Permit
#12 Posted : Thursday, July 23, 2020 12:33:04 PM(UTC)
I’ve been seeing the same thing for the last few days. Glad it’s not just me!
Do you have a link to your ticket?
Rank: Driver's Permit
 1 user liked this post.
#13 Posted : Thursday, July 23, 2020 1:49:02 PM(UTC)
So glad it's not just me. Seems someone somewhere has messed up a couple of days ago. It's infuriating!
Rank: Driver's Permit
#14 Posted : Thursday, July 23, 2020 2:17:24 PM(UTC)
same issue here, PC/Windows 10 tried every Xbox live/firewall/teredo/... solution I could find. Clean reinstall of windows and FH4, 1000/40Mbps internet connection with new modem and router... I have reached Forzathon Live stage 2 once in 20 tries, even then I was not able to finish stage 2 before I got disconnected again.
Rank: Driver's Permit
#15 Posted : Thursday, July 23, 2020 3:32:41 PM(UTC)
I just contacted support and got the generic "make sure your ports are open" and if your still having issues contact microsoft / xbox support
Rank: Driver's Permit
 1 user liked this post.
#16 Posted : Thursday, July 23, 2020 3:35:01 PM(UTC)
Generic copperplate one size fits all xbox based response from support even though I'm on PC.
i.e. nothing helpful and told to talk to xbox support if their suggested "config your router" didn't work.

Rank: Driver's Permit
 2 users liked this post.
#17 Posted : Thursday, July 23, 2020 3:52:07 PM(UTC)
Support ticket now marked by them as "solved".
Great. Thanks. Glad I bothered to raise it now.
Rank: Driver's Permit
 2 users liked this post.
#18 Posted : Thursday, July 23, 2020 4:38:31 PM(UTC)
I normally have no issues at all with Forza but now I'm getting disconnected all the time from the Trial, Playground Games and even Horizon Life. I've not made any changes to my PC and can't find any issues otherwise with its network connectivity.
Rank: B-Class Racing License
#19 Posted : Thursday, July 23, 2020 5:00:22 PM(UTC)
Originally Posted by: TeadazeDitchboy Go to Quoted Post
Support ticket now marked by them as "solved".
Great. Thanks. Glad I bothered to raise it now.


That was quick. Usually it takes 6 or so weeks to dismiss people's tickets as "solved".

Rank: B-Class Racing License
#20 Posted : Thursday, July 23, 2020 5:00:37 PM(UTC)
(webpage error -urggh")

Edited by user Thursday, July 23, 2020 5:01:13 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#21 Posted : Thursday, July 23, 2020 6:11:36 PM(UTC)
I may have to eat my words on this one. Forza support was actually helpful here.

After much frustrated digging trying to find the issue, I started checking on the Teredo client as forza support's general response suggested and it actually looks like that may be the problem.
It's all technical but Teredo seems to relate to ipv6 networking.
My firewall logs highlighted an issue.

Try checking windows settings -> Gaming -> Xbox Networking to see what it says. It might report a problem and the Fix it button may help.
Didn't for me, but worth a try.

After a lot of googling I came across an article that suggested that the Teredo server name may be incorrect. I changed mine and fingers crossed, since then I seem to have a more stable Horizon Life connection and I even managed to get in a round of team games.

To see your Teredo settings, from the windows command shell type netsh interface Teredo show state
If your issue is the same as mine then the server name may be wrong.

Naturally, mess with these settings at your own risk or ask someone who knows more about this than I do.

YMMV.

I suspect this is a Microsoft issue from a windows update.

Edited by user Thursday, July 23, 2020 6:13:41 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#22 Posted : Friday, July 24, 2020 1:00:37 AM(UTC)
Originally Posted by: TeadazeDitchboy Go to Quoted Post
I may have to eat my words on this one. Forza support was actually helpful here.

After much frustrated digging trying to find the issue, I started checking on the Teredo client as forza support's general response suggested and it actually looks like that may be the problem.
It's all technical but Teredo seems to relate to ipv6 networking.
My firewall logs highlighted an issue.

Try checking windows settings -> Gaming -> Xbox Networking to see what it says. It might report a problem and the Fix it button may help.
Didn't for me, but worth a try.

After a lot of googling I came across an article that suggested that the Teredo server name may be incorrect. I changed mine and fingers crossed, since then I seem to have a more stable Horizon Life connection and I even managed to get in a round of team games.

To see your Teredo settings, from the windows command shell type netsh interface Teredo show state
If your issue is the same as mine then the server name may be wrong.

Naturally, mess with these settings at your own risk or ask someone who knows more about this than I do.

YMMV.

I suspect this is a Microsoft issue from a windows update.


...so how did you fix the issue then?

My Teredo acts the same - an initial check shows unavailable or blocked but when I hit the 'Fix it' button, it does fix the issue but only for a few minutes and then it shows 'blocked' again..??

Rank: Driver's Permit
#23 Posted : Friday, July 24, 2020 2:53:07 AM(UTC)
Hi all- been playing FH4 for a few months but only lurked here until now.

It's a ridiculous state of affairs- Win10 here and I get disconnected every 10 seconds or so after joining a session, making any online play impossible, and also rather ruins any chance of completing events.

How do I submit a ticket?

Thanks
Slower than an asthmatic ant carrying a load of heavy shopping.
Rank: Driver's License
 1 user liked this post.
#24 Posted : Friday, July 24, 2020 3:36:31 AM(UTC)
Originally Posted by: TeadazeDitchboy Go to Quoted Post
I may have to eat my words on this one. Forza support was actually helpful here.

After much frustrated digging trying to find the issue, I started checking on the Teredo client as forza support's general response suggested and it actually looks like that may be the problem.
It's all technical but Teredo seems to relate to ipv6 networking.
My firewall logs highlighted an issue.

Try checking windows settings -> Gaming -> Xbox Networking to see what it says. It might report a problem and the Fix it button may help.
Didn't for me, but worth a try.

After a lot of googling I came across an article that suggested that the Teredo server name may be incorrect. I changed mine and fingers crossed, since then I seem to have a more stable Horizon Life connection and I even managed to get in a round of team games.

To see your Teredo settings, from the windows command shell type netsh interface Teredo show state
If your issue is the same as mine then the server name may be wrong.

Naturally, mess with these settings at your own risk or ask someone who knows more about this than I do.

YMMV.

I suspect this is a Microsoft issue from a windows update.



There hasn't been an update for 10 days though...and this issue became prevalent a couple of days ago (at least it only started for me a couple of days ago). I agree that there is something going on with Teredo as mine shows as offline so I fix it and then a couple of minutes later it goes again....however, it is not affecting party chats when it should be.

Got a copy/paste response to my ticket....despite the fact that I only get issues within FH4, apparently contacting Xbox will help? Even though all Xbox services (except within FH4) work fine and normal...same with Microsoft. Only issue I have is within FH4, which points to an issue with FH4 but apparently that is not a consideration.

It's fine...I'll just stop playing FH4, go back to playing FH3 and will think twice about buying FH5
Rank: Driver's Permit
 9 users liked this post.
#25 Posted : Friday, July 24, 2020 4:30:28 AM(UTC)
After getting the ' You have been disconnected' every 3 minutes after the season change, I finally started investigating properly this Morning,
solved the issue on my system by changing the Teredo server name to win10.ipv6.microsoft.com

To achieve this, have a look what your server name is, by typing netsh interface teredo show state in an elevated command prompt window.
Change servername by typing netsh interface teredo set state servername=win10.ipv6.microsoft.com

After I did this I could complete the Trial and did not get disconnected.
8 Pages123>>Next

Notification

Icon
Error