Rank: Driver's Permit
 1 user liked this post.
User is suspended until 9/20/2020 9:39:52 PM(UTC)
#1 Posted : Wednesday, July 22, 2020 9:09:25 PM(UTC)
I have restarted my SuperHub 3 VM (Virgin Media) is my ISP zero issues their end, i already know this from playing other online games just fine.

While i have recently reinstalled windows 10, which means reinstalling the game (obviously) zero issues installing the game, was business as usual from MS store.

But now i can be 3 quarters of a lap to maybe 2nd lap in and it throws me out the game, i have read multiple forum threads all of which are OLD and none give a solution other than reset PC / superhub and restart game all of which have been done.

[Mod Edit - profanity includes abbreviations - MM]

Edited by user Wednesday, July 22, 2020 9:37:22 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#2 Posted : Thursday, July 23, 2020 11:43:22 AM(UTC)
Same here. Also restarted router but installation is a previously stable one. This behaviour is noted yesterday evening and again today.
Rank: Driver's Permit
#3 Posted : Thursday, July 23, 2020 11:43:36 AM(UTC)
Same here. Also restarted router but installation is a previously stable one. This behaviour is noted yesterday evening and again today.
Rank: Driver's Permit
#4 Posted : Thursday, July 23, 2020 11:55:10 AM(UTC)
Well I was hoping I wouldn't have sign up n stuff just to have a moan but HERE'S Johnny !!!!!.

Right ! Cad Durand , I bought this game 3 weeks ago or there about and had a few weeks of ZERO problems until recently in the past week and from what I can see there are years of people moaning about these issues and I can personally say that I have tried most of the fixes from various web pages and youtube videos sadly none of them have fixed the issue.

I'd say it was all going ok until WINDOWS forces these "ESSENTIAL" updates to fill your machine with stuff you don't need and since then disconnected , failed to acquire ,failed to join , low bandwidth ,
latency blah blah blah and yet my internet is sound on everything else.

So what I would say Is think about getting a refund if possible , I was tempted to buy forza horizon 4 but apparently thanks to posts in forums these issues appear to be across these games so save your pennies..

It's annoying me , 2 weeks or so of getting into the game great loved it , now It's making me rage because I only want it for the multiplayer so peeved.

Edited by user Monday, July 27, 2020 9:23:29 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#5 Posted : Friday, July 24, 2020 10:25:01 AM(UTC)
i got this problem to on pc. it started 22/07/2020. i admitted a couple of tickets at support buth they answer with horizon 4 stuff. and placing the game on a other harddrive is also inpossible because MS dint fix that bug in years
Rank: Driver's Permit
#6 Posted : Friday, July 24, 2020 5:00:00 PM(UTC)
i just fully disabled my bitdefender and i could do 9 1/2 laps of hockenheim
Rank: Driver's Permit
#7 Posted : Friday, July 24, 2020 5:01:21 PM(UTC)
Originally Posted by: BlackCatX250 Go to Quoted Post
Same here. Also restarted router but installation is a previously stable one. This behaviour is noted yesterday evening and again today.


Originally Posted by: BlackCatX250 Go to Quoted Post
Same here. Also restarted router but installation is a previously stable one. This behaviour is noted yesterday evening and again today.


Originally Posted by: CAD Durand Go to Quoted Post
I have restarted my SuperHub 3 VM (Virgin Media) is my ISP zero issues their end, i already know this from playing other online games just fine.

While i have recently reinstalled windows 10, which means reinstalling the game (obviously) zero issues installing the game, was business as usual from MS store.

But now i can be 3 quarters of a lap to maybe 2nd lap in and it throws me out the game, i have read multiple forum threads all of which are OLD and none give a solution other than reset PC / superhub and restart game all of which have been done.

[Mod Edit - profanity includes abbreviations - MM]


i just fully disabled my bitdefender and i could do 9 1/2 laps of hockenheim
Rank: Driver's Permit
#8 Posted : Friday, July 24, 2020 6:14:17 PM(UTC)
I just got on and did my monthly 5 and didn't have an issue, races actually seemed fuller than normal. Edit: forum was showing this as a new topic instead of one from a couple days ago, ignore reply.

Edited by user Friday, July 24, 2020 6:16:51 PM(UTC)  | Reason: Not specified

Rank: Driver's License
#9 Posted : Saturday, July 25, 2020 1:31:35 AM(UTC)
I've been having the same issue too, running on Virgin internet.

Notification

Icon
Error