Rank: Driver's Permit
#1 Posted : Friday, June 19, 2020 7:25:13 AM(UTC)
Hi guys, im trying to improve the antialiasing of the game (because seriously the game looks horrendous with its default setting of 8x msaa) through nvidia inspector but when i try to add the .EXE to the profile, it wont let me. It says that i need permissions to "open" that file.

From the control panel it seems to work, the settings are saved but i dont see any settings applied in-game, so no, it must not be working after all.

So i went to the folder of the game, and i realized all the files are locked behind a lock icon. I dont have a clue what this means. Or how to remove that locked state.

I already tried changing the permissions, i tried with ownership of the folder, and nothing seems to works.

Im really worried because the game is almost unplayable for me with that terrible aliasing. I cant ask for a refund so im looking for solutions to fix that aliasing of the game.

I know that some people had success using nvidia inspector with FH4 and im really curious about how, since nvidia inspector doesnt seem to work at all with FH4.

Any help would be really appreciated.

Edited by user Friday, June 19, 2020 5:22:23 PM(UTC)  | Reason: Not specified

Notification

Icon
Error