6 Pages<<3456PrevNext
Rank: Driver's Permit
#101 Posted : Thursday, June 11, 2020 8:07:26 AM(UTC)
I bought the game several days ago I have gotten past the starting stuff and reached level 20. I can access the auction house, sell and buy cars. People are using paint jobs I have created. I can race against rivals. However the Play Online option is grayed out and locked. When selected it states "Feature Locked: There was an error communicating with the server please try again later." Horizon life also gives me the same message. I can't even attempt to connect to these servers to get some of the errors others are posting.

I checked my xbox network stuff and everything passes, Nat type is open.
I have tried the game without a firewall or antivirus running.
Set the recommended port settings on my router
Set firewall to default
Tried everything I saw for Teredo
Made sure windows is up to date
The game is up to date
Un installed and re installed the game

Nothing has worked so far. I submitted a ticket so hopefully I get a response. I have never had any issues ever with any other game online. If anyone has any advice I am open to it.
Rank: Driver's Permit
#102 Posted : Friday, June 12, 2020 2:53:41 AM(UTC)
Hi everyone, I have problems with my online connection, single mod is good, but, when i try to connect to online, i have broblems with it
"Your profile does not have the appropriate privileges", rank races or smth online doesn't work =(
I don't know what's going on, help me please
Rank: Driver's Permit
#103 Posted : Sunday, June 14, 2020 1:45:47 PM(UTC)
[quote=RemainingSiren0;1158724]NETWORK DIAGNOSTICS
Unable to join session.
For support with this issue, please visit our support page at
http://supportforzamotorsportnet
Support le 3bf5a666-48814ab0-87c8-96c59ba62477
Server ld 2472805f-e797-4348-b15е-9745c7133а93
Quality of connection: Success (15 locations)
Region: west europe (0.234s)
IPSEC: Ox00000000
Please retry this operation.


Please check if my account is banned from online activities. My game account is my forum account!thank you very much![/I have the same problem. did you manage to solve yours?
Rank: Driver's Permit
#104 Posted : Sunday, June 14, 2020 1:56:34 PM(UTC)
Originally Posted by: RobinoTheDorito Go to Quoted Post
Since my first post vanished. here it is again, the second day now I can't connect, yesterday I fixed it myself. But now I don't know what to do anymore. This is a joke, fix your game. Every update my game just stops working properly [img]null[/img]Online connection error


how did you manage to solve your problem?
Rank: Driver's Permit
#105 Posted : Monday, June 15, 2020 12:20:36 PM(UTC)
Originally Posted by: ValuedSoda80089 Go to Quoted Post
[quote=RemainingSiren0;1158724]NETWORK DIAGNOSTICS
Unable to join session.
For support with this issue, please visit our support page at
http://supportforzamotorsportnet
Support le 3bf5a666-48814ab0-87c8-96c59ba62477
Server ld 2472805f-e797-4348-b15е-9745c7133а93
Quality of connection: Success (15 locations)
Region: west europe (0.234s)
IPSEC: Ox00000000
Please retry this operation.


Please check if my account is banned from online activities. My game account is my forum account!thank you very much![/I have the same problem. did you manage to solve yours?


i got this issue tooo. Can anybody help us?? this is frustrating. it's been 2 weeks since this problem and i cant play
Rank: Driver's Permit
#106 Posted : Thursday, June 18, 2020 11:31:27 AM(UTC)
[Mod Edit - thread merged, be sure to go through Forza Support - MM]

Dear all,

I've been one of the oldest and most loyal fans to Forza Horizon since day one. I've been having troubles playing online with others but it's not working on my FH4. I couldn't find any similar issue happening to anyone yet. So I'm here to give it yet another try. All I know is, that I get this message displayed on my Xbox from within the game that says: it's not possible to join the session, Support-ID: ae032805-d76e-4972-ac51 - 1d24d7c3237c, Server-ID: f509664f-058e-407a-ab0b-318364c677b2. I would be endlessly grateful, if I could find some solutions here. Maybe it's also worth mentioning that I'm a student living in a student dorm using the WIFI-Router at the dorm.

Best regards,
WIND3004

Edited by user Thursday, June 18, 2020 12:08:41 PM(UTC)  | Reason: Not specified

Rank: S-Class Racing License
#107 Posted : Thursday, June 18, 2020 12:11:38 PM(UTC)
Originally Posted by: WIND3004 Go to Quoted Post
[Mod Edit - thread merged, be sure to go through Forza Support - MM]

Dear all,

I've been one of the oldest and most loyal fans to Forza Horizon since day one. I've been having troubles playing online with others but it's not working on my FH4. I couldn't find any similar issue happening to anyone yet. So I'm here to give it yet another try. All I know is, that I get this message displayed on my Xbox from within the game that says: it's not possible to join the session, Support-ID: ae032805-d76e-4972-ac51 - 1d24d7c3237c, Server-ID: f509664f-058e-407a-ab0b-318364c677b2. I would be endlessly grateful, if I could find some solutions here. Maybe it's also worth mentioning that I'm a student living in a student dorm using the WIFI-Router at the dorm.

Best regards,
WIND3004


Have you tried running a network connection test from your console network settings page first, it can give some useful info sometimes.
Rank: Driver's License
#108 Posted : Thursday, July 9, 2020 4:55:03 PM(UTC)
If anyone was wondering why they can't connect to #ForzaHorizon4 Online lobbies - it's because there are none. I just sat in an Eliminator queue with 12/61 people for over 10 minutes and it didn't move. Nobody is playing. Devs didn't have this in mind when they designed MP in FH4
Rank: Driver's Permit
 1 user liked this post.
#109 Posted : Thursday, July 9, 2020 10:57:47 PM(UTC)
Re network issue described above

I find hard resetting my xbox solves the issue - at least for a few days when i need to repeat the process.

Rank: Driver's Permit
#110 Posted : Sunday, July 12, 2020 4:14:50 PM(UTC)
I am having the same issue as well. I just supported a ticket. I hope I get a reply! My tereto module was messed up. But I followed steps and fixed it and can't go online.
Rank: Driver's Permit
#111 Posted : Tuesday, July 21, 2020 8:31:08 AM(UTC)
i can access auction houses, download liveries, but i can't join online adventure mode. Can someone help me with this?

BTW im level 20 and i've been through all seasons

Forza Horizon 4 PC version

https://ibb.co/rm4t3ZS
Rank: Driver's Permit
#112 Posted : Tuesday, July 21, 2020 5:32:44 PM(UTC)
https://imgur.com/a/dnuDk9M
https://imgur.com/a/4mPPokb
https://imgur.com/a/HTtPOta
ive given like alot of things a try, ive been trying to trying to fix this for like 3 days already and havent found anything yet. some times i can connect online some times i cant... im using comcast if that tells anyone anything. im on the recent windows update. i did port forwarding, enabled uPnP and that opened my port but still cant connect. im really hoping some one can end up helping me fixing this issue. i really enjoy this game and would like to play it with friends it just this issue is kinda preventing me from doing that
Rank: Driver's Permit
#113 Posted : Wednesday, July 22, 2020 7:48:17 AM(UTC)
Yesterday and today, I am constantly being disconnected from Horizon Life. Auction House etc. seems unaffected, but it's a constant cycle of being disconnected/reconnected.

It's always been fairly stable (fairly!) but the last 24 hours it's just gone off on one!

(PC Version, btw - everything else works fine!)
Rank: Driver's Permit
#114 Posted : Wednesday, July 22, 2020 11:43:58 AM(UTC)
Yup same here for myself and two other friends...can only connect for about 2-5 minutes before getting kicked from the server. Really really annoying!
Rank: Driver's Permit
 1 user liked this post.
#115 Posted : Wednesday, July 22, 2020 12:52:08 PM(UTC)
Originally Posted by: bethel71 Go to Quoted Post
Yesterday and today, I am constantly being disconnected from Horizon Life. Auction House etc. seems unaffected, but it's a constant cycle of being disconnected/reconnected.

It's always been fairly stable (fairly!) but the last 24 hours it's just gone off on one!

(PC Version, btw - everything else works fine!)


Me too. It's frustrating. I'm on a PC.

Has been working fine for a few weeks and yesterday and today have been unusable for joining Online. Get disconnected at random from anywhere, including mid-game.

At this rate I may be cancelling my subscription because at the moment it's a waste of money.

Come on Forza,get ti sorted. I'm UK based but get disconnected from servers in Europe and USA. Also tried a VPN, but still get disconnected.

:(
Rank: Driver's Permit
#116 Posted : Wednesday, July 22, 2020 11:29:01 PM(UTC)
...add me to this list.

I'm in the UK and for the past week, I'm constantly getting disconnected from this game (on my Windows 10 machine)? Its been working fine up until the past 2 to 3 days.

Tried all the checks - NAT shows as Open and Teredo shows as connected (after using the 'Fix' button in Windows) but games just constantly disconnects from the online servers.

:(
Rank: Driver's Permit
#117 Posted : Thursday, July 23, 2020 9:56:24 AM(UTC)
Me too, in the UK, again a PC User. Is this issue affecting PC only?
Rank: Driver's License
#118 Posted : Thursday, July 23, 2020 10:07:37 AM(UTC)
Originally Posted by: ksmith5666 Go to Quoted Post
Me too, in the UK, again a PC User. Is this issue affecting PC only?


Not sure it's PC only (probably though) but the complaints on here have all been from PC users it seems....impossible to know really given TPTB have decided to not even acknowledge the issue, much less who it's affecting or if we will ever get a fix. If it's only PC players then the logical conclusion would be they have redirected server resources either for development work for the next games or because the Xbox side of things needs it (after all, PC users are irrelevant)
Rank: S-Class Racing License
#119 Posted : Thursday, July 23, 2020 10:11:23 AM(UTC)
I'm on PC and haven't had these problems. Hope I'm not tempting fate now.
Rank: Driver's License
#120 Posted : Thursday, July 23, 2020 11:40:24 AM(UTC)
Originally Posted by: Cap Beefharte Go to Quoted Post
Yup same here for myself and two other friends...can only connect for about 2-5 minutes before getting kicked from the server. Really really annoying!


Same here. On PC. Every 5 minutes or so off it goes. Then I try to reconnect. 5 mins later its off again. I'm in UK BTW.

Rank: Driver's Permit
#121 Posted : Thursday, July 23, 2020 12:00:13 PM(UTC)
Same, never had any trouble. Didn't play a few ( 3 or so) days. But as of today, constant disconnections.
Rank: Racing Permit
 1 user liked this post.
#122 Posted : Thursday, July 23, 2020 1:08:31 PM(UTC)
Same, been fine all week then today I get disconnected every 5 minutes. Wouldn't be bothered but the fact that TPTB refuse to acknowledge the issue is concerning, likely means it won't get fixed before the season is over, if at all.
Rank: Racing Permit
#123 Posted : Thursday, July 23, 2020 1:22:23 PM(UTC)
I'd love to, as a PC player, comment on whether or not I'm able to connect to the online, but I haven't even gotten past the splash screen so far at all today. Not even with reinstalling the game.
Rank: Driver's Permit
#124 Posted : Thursday, July 23, 2020 1:46:48 PM(UTC)
PC player here. I'm in the same boat as a lot of others, constant disconnects. Usually takes between 3 - 5 minutes, then boom, disconnect. Every time it has happened, I've check my connection status on the Xbox Console Companion with it reporting back that Teredo is blocked. I know for a fact it isn't; ports are open, firewall is not blocking the game or any of the Xbox services, yet here I am.
It was fine a 2 or 3 days ago but it started spluttering late evening at least couple of days ago and it's been none stop ever since. I've also triple checked all the steps for correcting the issue to no avail.
Rank: Driver's Permit
#125 Posted : Thursday, July 23, 2020 2:07:34 PM(UTC)
same issue here as well since this week... playing on Windows 10 from Belgium so West Europe. Disconnects occur every couple minutes to immediately after I've been (re)connected. The game is simply unplayable for me this way as my main reason for buying/playing Forza Horizon 4 is to play online with my nephews/godsons who live quite a bit away.

I have tried everything I could imagine to get things working again: upgraded my internet connection to 1gb/s, got a new modem and router, set all necessary ports manually to open in my firewall even though UPnP was already active, did a clean install of windows 10, tried ethernet and wireless, checked, repaired and dubbelchecked regedit/cmd/services/drivers...I have literally tried every tip/solution I could find online

I do notice that the Xbox Live NAT-type isn't stable at all: mostly open but quite often Teredo is unavailable. If I rerun the check (without changing or fixing anything) it switches to open again and servers are connected... but when I play the disconnects keep happening. I have noted IPSEC errors 0x8923203f and 0x89232041 and 0x00000000 (but most disconnects do not give error messages) and at one point I saw FH4 was trying to connect to region Australia East. I honestly have no clue if any of that is even relevant.

I am trying solutions way beyond my technical comfort zone even though I try to understand it but still nothing is working.

I don't intend to play the emotional card, but I am currently stuck at home with a burnout and severe depression and playing FH4 with both my nephews is often the only thing I look forward to as I wake up everyday. I really miss this and am struggling to keep myself together now :-/ I know there are other online multiplayer games, but I suck at most and with FH4 I regained at least some dignity which is kinda important for me right now

I really would like (read: need) this issue to be resolved quite urgently
6 Pages<<3456PrevNext

Notification

Icon
Error