5 Pages12345PrevNext
Rank: Driver's Permit
#51 Posted : Friday, December 13, 2019 4:13:15 AM(UTC)
im getting really peed off aswell only seems to work in the uk after roughly 5pm


everytime i try play before that i dont get a chance to enter any online playing competitions

this is only game that as problems with internet issues you think by now they would of fixed the servers to stop the issue
Rank: Driver's Permit
 1 user liked this post.
#52 Posted : Friday, December 13, 2019 4:14:17 AM(UTC)
Originally Posted by: AcinoTheCheetah Go to Quoted Post
It's impossible to play this new Eliminator mode with such a lot of disconnects


ye i got 2minutes then went off and since that i cant connect to any challenge as it disconnects straight away
Rank: Driver's Permit
 1 user liked this post.
#53 Posted : Friday, December 13, 2019 4:19:45 AM(UTC)
Lots of disconnections this evening here. Can't even stay in Horizon life reliably. Keeps saying i've been disconnected.
Not been able to get into eliminator, with once exception i got in .. drove about 50M then was disconnected.

Things seemed ok a couple of days ago.

Windows 10 version of FH4.
Have restarted all related networking gear and pc.
Rank: Driver's Permit
 2 users liked this post.
#54 Posted : Friday, December 13, 2019 4:23:06 AM(UTC)
every time disconnect. OMG!!!!!
Rank: Racing Permit
#55 Posted : Friday, December 13, 2019 4:23:28 AM(UTC)
Originally Posted by: dukethenuke2k Go to Quoted Post
Originally Posted by: AcinoTheCheetah Go to Quoted Post
It's impossible to play this new Eliminator mode with such a lot of disconnects


ye i got 2minutes then went off and since that i cant connect to any challenge as it disconnects straight away


When I played yesterday right after the update (9 PM local), I didn't get disconnected at all, everything was perfect. But now it is disconnected from every session after 2-5 minutes of playing since I started to try to play Forza at 2 AM local
Rank: Racing Permit
 2 users liked this post.
#56 Posted : Friday, December 13, 2019 5:04:29 AM(UTC)
Oh wait, maybe we're looking into it wrong. Maybe the disconnects are the part of the whole Eliminator experience. Try not to get disconnected before your opponents do!
Rank: Driver's Permit
 1 user liked this post.
#57 Posted : Friday, December 13, 2019 5:12:13 AM(UTC)
I thought it had stabilized just now, as I had played around 20 mins without another DC. Then halfway through the final stage of a Forzathon I got dc'd again... Very frustrating.

I'm on fiber, connected via cable. Forza is the only thing that is having issues, everything else online is working perfectly. I'm guessing there's some sort of server issue. I'm in Sweden.
Rank: Driver's Permit
 1 user liked this post.
#58 Posted : Friday, December 13, 2019 5:13:15 AM(UTC)
I have the same problem as well. I will be disconnected after a short time in the eliminator.
Rank: A-Class Racing License
#59 Posted : Friday, December 13, 2019 5:16:24 AM(UTC)
Originally Posted by: RetroKrystal Go to Quoted Post
If this is happening frequently, please try to video capture this and submit a ticket to the support site so the team can look into it.


It's not just the Eliminator, players all over the online modes are getting disconnections, this Thursday I was losing Convoy mates even before getting into the Trial, let alone during it.
Rank: Driver's Permit
#60 Posted : Friday, December 13, 2019 5:18:33 AM(UTC)
Same here. It's always disconnecting in few minutes when I'm trying to play in Eliminator mod. Yesterday all were great. Today It's disconnecting me. :(((
Rank: Driver's License
 1 user liked this post.
#61 Posted : Friday, December 13, 2019 5:51:12 AM(UTC)
Same here disconnet in every 15 - 20 min.
Rank: Driver's Permit
 1 user liked this post.
#62 Posted : Friday, December 13, 2019 5:59:57 AM(UTC)
#metoo :(

After the Eliminator Update i cant play any online matches. Allways disconnecting witholut an error Code. Yesterday before i got the update anything was fine. I hope they fix this soon.
Rank: Driver's Permit
#63 Posted : Friday, December 13, 2019 6:00:03 AM(UTC)
Got disconnected every 5 min too ...

I suspected it was related to Teredo so i tried https://preview.redd.it/...dbd21908906c8cdc38a66237

Seem to work i've been able to do a complete ranked adventure .


Hope it'll be alright by now

Edited by user Friday, December 13, 2019 6:02:10 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#64 Posted : Friday, December 13, 2019 6:05:34 AM(UTC)
My dad keeps getting disconnected from eliminator, was working fine yesterday, now it's gone dollay.
Rank: Driver's License
#65 Posted : Friday, December 13, 2019 6:13:13 AM(UTC)
Trying to join Eliminator session gets stuck on 1/71 every time for me, then finally joins & disconnects within a minute.
Had a feeling there would be server problems when a new online feature was announced but hoped to be wrong... unfortunately looks like I wasn't!!!

Edited by user Friday, December 13, 2019 6:16:11 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#66 Posted : Friday, December 13, 2019 6:13:19 AM(UTC)
Originally Posted by: MarsSt0ne7389 Go to Quoted Post
Got disconnected every 5 min too ...

I suspected it was related to Teredo so i tried https://preview.redd.it/...dbd21908906c8cdc38a66237

Seem to work i've been able to do a complete ranked adventure .


Hope it'll be alright by now

Thanks for the heads up, I'm going to give it a go.

On a side note I found that there's a whole thread dedicated to Teredo here: https://forums.forzamoto...o-Tunneling-Adapter.aspx
Rank: C-Class Racing License
#67 Posted : Friday, December 13, 2019 6:20:11 AM(UTC)
I too keep getting disconnected. Two attempts at The Trial wasted for me and the other players in it.

The servers can't handle the onslaught of players after the introduction of The Eliminator. Whatever preparations they made obviously haven't worked out. They've effectively created a DDoS attack against themselves, and now probably nobody can play anything online in the game. Right now, I hate The Eliminator because it has eliminated the whole game.
Rank: Driver's Permit
#68 Posted : Friday, December 13, 2019 6:22:04 AM(UTC)
keep getting disconnect every 2 min +- it is impossible to play online after this update for pc users. same thing happens to my friends. https://www.youtube.com/...v=AtPiFDGx3H4&t=175s
also ive tryed to fix it with this https://www.youtube.com/...v=0EPbLrSsGFI&t=157s tutorial and this https://www.youtube.com/watch?v=aFSkwCn1PqY nothing helps.

Edited by user Friday, December 13, 2019 6:24:35 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#69 Posted : Friday, December 13, 2019 7:10:27 AM(UTC)
There are a lot of reports on Downdetector site.
https://downdetector.com/status/forza-motorsport/
Microsoft made a terrible update. Unfortunately, new play mode still unplayable...
Actually, It seems like Forza Motorsport has often crashes of servers connection too
Total sadness :(
Rank: Racing Permit
 1 user liked this post.
#70 Posted : Friday, December 13, 2019 7:12:55 AM(UTC)
same thing was happening around Lego DLC release, not sure what the problem is but I just had this happen to me in the end of a trial championship, got booted for dc-ing.

https://youtu.be/RV1tJvlXw98

Edited by user Friday, December 13, 2019 7:17:35 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#71 Posted : Friday, December 13, 2019 7:59:08 AM(UTC)
THIS IS AWESOME!!!!
Man just finished event on FIRST PLACE and SUCK)))
https://youtu.be/33l3HyChTLA
Just see what happens at the end of video!
)))
Rank: Driver's Permit
#72 Posted : Friday, December 13, 2019 8:00:55 AM(UTC)
The game is unplayable in online mode since last patch. I get disconnected from lobbies/ races/ eliminator/etc all the time. Before you applied the patch everything was fine. Please fix this...
Rank: Driver's License
#73 Posted : Friday, December 13, 2019 8:24:56 AM(UTC)
So far things still seem to be working for me, though I've only been able to check out the normal Horizon Life, not the Eliminator or Trial or anything. Notably, I noticed that FM7 was having the same issues for me last night that FH4 was having if I tried to play multiplayer. Additionally, I've seen a few people theorize it's because of the latest Windows 10 patch that came out, but I just verified that I haven't installed that update yet, no updates since 11/15 and the Cumulative update is queued up but not yet installed.

EDIT: I take it back, got punted out of a Trial when I tried to do it and disco'd from Horizon Life in the process.

Edited by user Friday, December 13, 2019 8:35:01 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#74 Posted : Friday, December 13, 2019 8:30:30 AM(UTC)
the same problem here on pc (lan, no w-lan). 5-10 minutes of playtime, then DC since 20 hours. no problems or DCs on my xbox one x (lan, no w-lan too)
Rank: Driver's Permit
#75 Posted : Friday, December 13, 2019 8:55:22 AM(UTC)
Originally Posted by: MarsSt0ne7389 Go to Quoted Post
Got disconnected every 5 min too ...

I suspected it was related to Teredo so i tried https://preview.redd.it/...dbd21908906c8cdc38a66237

Seem to work i've been able to do a complete ranked adventure .


Hope it'll be alright by now




After couple of hours everything is fine maybe even better then before .

I realize it is not a easy fix to deploy but i'm sure someone will make a tutorial or even better a microsoft update to fix it .

Clearly not a Forza related issue microsoft is to blame here .

Good day fellas
5 Pages12345PrevNext

Notification

Icon
Error