3 Pages123Prev
Rank: B-Class Racing License
#51 Posted : Thursday, September 25, 2014 3:52:45 AM(UTC)
Thanks. I'll try and report back.
Rank: B-Class Racing License
#52 Posted : Thursday, September 25, 2014 4:47:22 AM(UTC)
Originally Posted by: Alwysnmotion Go to Quoted Post
Go to your main xbox menu, then hit the "start" button. Scroll down to the quit option. After that, hold the power button on the console until it turns off. Wait 1 minute then restart the console. This method worked for me, but I know it doesn't work for everone. Give it a try.


This worked. :) Thank You! Should i always quit games with the start button quit option?

Rank: Driver's Permit
#53 Posted : Thursday, September 25, 2014 7:49:06 AM(UTC)
I do, but I don't know if you HAVE to or not. I haven't had a problem since I did that. Hopefully you won't either.
Rank: B-Class Racing License
#54 Posted : Thursday, September 25, 2014 9:11:55 AM(UTC)
Originally Posted by: Alwysnmotion Go to Quoted Post
I do, but I don't know if you HAVE to or not. I haven't had a problem since I did that. Hopefully you won't either.


Thanks Appreciate it.
Rank: Driver's License
#55 Posted : Saturday, September 27, 2014 6:15:57 AM(UTC)
I'd like to add my voice to this issue also in the hope that we get some kind of response from T10 even if it's to say "not our issue report to ms". I would also like to add a warning to people that read this that there is a slim chance that the static noise could damage speakers if it hits a certain frequency or volume as I suspect has happened to me. I have a fairly old and not very high quality HDMI 5.1 surround sound system, although I have been considering an upgrade for some time it has served me well without issue for some years. It's also important that I mention I have hearing difficulties and therefore use it at sustained high volumes. Last night whilst playing in a MP hopper the static started at the very beginning of a race. I decided to complete the race before restarting my xbox. Since this happened both of the front speakers are blown, at least both the mid-range drivers are. I would like to make it clear that I am NOT definately attributing the static issue to the blown speakers but it does seem a rather large coincidence if there is'nt some link so if only to be certain you don't have a similar experience I would recommend you stop the game as soon as the static starts. I would also recommend that you post the issue here in this thread each and every time it occures, as I will from now on, in the hope that T10 give us a response of some sort ASAP.
Rank: Driver's Permit
#56 Posted : Saturday, September 27, 2014 8:33:58 AM(UTC)
Originally Posted by: OctagonQontrol Go to Quoted Post
I have experienced static/noise on Halo Spartan Assault recently. When trying to recreate it, I failed but it happened when the game was returning from playing a level when I pressed "Quit to Menu" and in the process also turned off the Xbox. On resuming my Xbox, the game was in Main Menu and hissing at me like a cornered wildcat.

Did you powercycle the console already and/or have you tried switching HDMI-leads? Like, put the One on the HDMI that is currently used for your PS3 and vice versa?




Me: Hey OctagonQontrol, what did you do last summer again?

OctagonQontrol: I told you! I spent it with my uncle in Alaska hunting wolverines.

Me: Did you shoot any?

OctagonQontrol: Yes ..
Rank: Driver's Permit
#57 Posted : Saturday, September 27, 2014 9:15:10 AM(UTC)
Originally Posted by: Floydntull Go to Quoted Post
I'd like to add my voice to this issue also in the hope that we get some kind of response from T10 even if it's to say "not our issue report to ms". I would also like to add a warning to people that read this that there is a slim chance that the static noise could damage speakers if it hits a certain frequency or volume as I suspect has happened to me. I have a fairly old and not very high quality HDMI 5.1 surround sound system, although I have been considering an upgrade for some time it has served me well without issue for some years. It's also important that I mention I have hearing difficulties and therefore use it at sustained high volumes. Last night whilst playing in a MP hopper the static started at the very beginning of a race. I decided to complete the race before restarting my xbox. Since this happened both of the front speakers are blown, at least both the mid-range drivers are. I would like to make it clear that I am NOT definately attributing the static issue to the blown speakers but it does seem a rather large coincidence if there is'nt some link so if only to be certain you don't have a similar experience I would recommend you stop the game as soon as the static starts. I would also recommend that you post the issue here in this thread each and every time it occures, as I will from now on, in the hope that T10 give us a response of some sort ASAP.


I'm predicting if a mod replies it will go something like this:


Turn 10 Studios are working collaboratively with Xbox to improve game audio

You can contact a representative from Turn 10 Studios via email at forzafb@microsoft.com

For support with Forza Motorsport 5 on Xbox One please visit http://support.xbox.com/.../forza-motorsport-5-info

Have a nice day



I also get the static problem
I have a POLK 4 Shot headset
Game audio still comes out of my stereo when the headset is plugged in
It seems in my case that the static problem only affects my headset
Game audio from my stereo is fine

POLK headset works fine when plugged into a computer or iPhone


Unrelated POLK issue

POLK has sent an inline boom mic which works great on Xbox live for free ( all you have to do is register your headset on POLK website and receive ship confirm)

From Kevin Duffy, President of Polk:
Thank you to gamers everywhere who bought our newly available 4 Shot Xbox One gaming headset. We are amped to bring quality audio in partnership with Xbox to make games more immersive! Explosions are louder, tire screeches more accurate and engines rumble deeper. We make stuff sound awesome.
Some 4 Shot users might notice an issue with microphone sound pick up in chat modes. Be assured there is no issue with the headphone hardware. Testing 4 Shot with your smartphone will show the mic works great.
The good news is we are working collaboratively with Xbox to improve chat and all current 4 Shot users will be able to download an update in the coming weeks. Thank you for your patience and please feel free to contact us with any questions or comments.
Sincerely,
Kevin Duffy
Rank: Driver's License
#58 Posted : Saturday, September 27, 2014 11:41:54 AM(UTC)
Originally Posted by: grinspoon1 Go to Quoted Post
Originally Posted by: Floydntull Go to Quoted Post
I'd like to add my voice to this issue also in the hope that we get some kind of response from T10 even if it's to say "not our issue report to ms". I would also like to add a warning to people that read this that there is a slim chance that the static noise could damage speakers if it hits a certain frequency or volume as I suspect has happened to me. I have a fairly old and not very high quality HDMI 5.1 surround sound system, although I have been considering an upgrade for some time it has served me well without issue for some years. It's also important that I mention I have hearing difficulties and therefore use it at sustained high volumes. Last night whilst playing in a MP hopper the static started at the very beginning of a race. I decided to complete the race before restarting my xbox. Since this happened both of the front speakers are blown, at least both the mid-range drivers are. I would like to make it clear that I am NOT definately attributing the static issue to the blown speakers but it does seem a rather large coincidence if there is'nt some link so if only to be certain you don't have a similar experience I would recommend you stop the game as soon as the static starts. I would also recommend that you post the issue here in this thread each and every time it occures, as I will from now on, in the hope that T10 give us a response of some sort ASAP.


I'm predicting if a mod replies it will go something like this:


Turn 10 Studios are working collaboratively with Xbox to improve game audio

You can contact a representative from Turn 10 Studios via email at forzafb@microsoft.com

For support with Forza Motorsport 5 on Xbox One please visit http://support.xbox.com/.../forza-motorsport-5-info

Have a nice day



I also get the static problem
I have a POLK 4 Shot headset
Game audio still comes out of my stereo when the headset is plugged in
It seems in my case that the static problem only affects my headset
Game audio from my stereo is fine

POLK headset works fine when plugged into a computer or iPhone


Unrelated POLK issue

POLK has sent an inline boom mic which works great on Xbox live for free ( all you have to do is register your headset on POLK website and receive ship confirm)

From Kevin Duffy, President of Polk:
Thank you to gamers everywhere who bought our newly available 4 Shot Xbox One gaming headset. We are amped to bring quality audio in partnership with Xbox to make games more immersive! Explosions are louder, tire screeches more accurate and engines rumble deeper. We make stuff sound awesome.
Some 4 Shot users might notice an issue with microphone sound pick up in chat modes. Be assured there is no issue with the headphone hardware. Testing 4 Shot with your smartphone will show the mic works great.
The good news is we are working collaboratively with Xbox to improve chat and all current 4 Shot users will be able to download an update in the coming weeks. Thank you for your patience and please feel free to contact us with any questions or comments.
Sincerely,
Kevin Duffy


Hi, I really want to think you are wrong about a worthwhile response from T10 but as things stand and histoically speaking I suspect you are correct.

Thanks for the info re headsets, I'm currently using headphones plugged directly into my 5.1 amp until I decide what to do about my speakers. I also have the MS xbone headset but when connected to the controller it's far too quiet even at full volume for me anyway. Have tried it with my hearing aids under the headset but that soon becomes too uncomfortable.

Anyway I thought your post deserved a thank you but my main reason for returning to this thread was to lodge another report of static whilst in MP but this time through my headphones. If only for completeness as I've mentioned above these are plugged directly into the 5.1 amp but the headphone output is analogue stereo only.
Rank: D-Class Racing License
#59 Posted : Sunday, September 28, 2014 3:33:57 AM(UTC)
Yh I am getting sound glitches but weirdly only happening on single player races and not multiplayer or on test drive. I am hearing the audio through my TV and not headset by the way.

Edited by user Sunday, September 28, 2014 3:34:46 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#60 Posted : Sunday, October 26, 2014 1:26:48 AM(UTC)
Had the same issue and a pwer cycle worked for me...

http://support.xbox.com/...stem/power-cycle-console
Rank: Driver's Permit
#61 Posted : Sunday, November 30, 2014 12:34:59 PM(UTC)
Thank you for taking the time to report and comment on the Forza 5 Sound Bug. I tweeted Turn10 and hope that they will take this seriously and comment here to let the community know whether the issue is hardware or software related and if the latter if they have any plans on fixing it.

This is what I have heard... before a race the audio is perfect, however when racing regardless of whether there are other cars in close proximity, very loud 'static-crunching-crackling-popping' sounds can be heard as the engine roars. I have not experienced any other sound problems with either my PS4 or any XBOX App or TV service via the XBOX One, this issue seems to impact only Forza 5 on the XBOX One.
Rank: Driver's License
#62 Posted : Monday, December 22, 2014 3:48:52 AM(UTC)
Having the same issue, power cycle fix it but it happens again if i play in multiplayer lobby for a while.
Rank: C-Class Racing License
#63 Posted : Monday, December 22, 2014 9:20:58 AM(UTC)
The static just reappeared for me a few days ago. I thought the last update had cleared it but apparently not.
Rank: S-Class Racing License
#64 Posted : Tuesday, December 23, 2014 6:52:04 AM(UTC)
I just bought an XBOne Sunday and installed my LE Forza 5 Sunday evening and Monday night I was getting static in career play. It wasn't cars around me, but more like something aggravated by moving around the track. Kinda consistent but not machine monotonous if that makes sense.

I completed the race and when the driver/affinity bars moved, some static again, off the track as it were.

So I found this thread and I do see some similarities. It WAS after my first online lobby play. Maybe this is somehow tied into what ever's the source of the issue.

Also, I did shut the box down, unplug the P/S for maybe 20 seconds, and restart and it was gone for the rest of the night, but I never went back into a lobby/party, so who knows?
Has anyone ever had a reply or has T-10 even mentioned this?

2Old4Forza
Rank: Driver's Permit
#65 Posted : Wednesday, January 21, 2015 8:52:33 AM(UTC)
1.) Clear the persistent storage first. on the Xbox One Dashboard, please go to Settings >> Disc and Blu Ray >> Persistent Storage >> Clear Persistent Storage. Please do this step 3 times.

2.) Next, we need to clear the MAC alias.

Please go to Settings >> Network >> Advanced Settings >> Alternate MAC >> Clear Alternate MAC >> Then restart the console.

Apparently it's a "known issue" with the hardware/OS that after "x" amount of time the cache distorts sound on certain games, guess Forza 5 has a LOT of sound to jam up the storage.
Rank: Driver's Permit
#66 Posted : Thursday, January 22, 2015 7:57:56 AM(UTC)
BTW - - opened a 'case' with xbox one support - who advised me that not all Forza 5 users experience this issue, and that it is a fault on the disc, to please return Forza 5...
Anyone else been told this?

Seems to me like "return this game, it's not playable as distributed on disc" is not the message Turn 10 or Microsoft wants to throw out there, especially while advertising Forza 6 - if they can't get Forza 5 sound figured out in a year... nothing to indicate Forza 6 will be any better.

Anyone have the digital copy of Forza 5 and having the sound issue?
Rank: Driver's Permit
#67 Posted : Tuesday, February 17, 2015 4:37:00 AM(UTC)
Originally Posted by: deadboy5280 Go to Quoted Post
BTW - - opened a 'case' with xbox one support - who advised me that not all Forza 5 users experience this issue, and that it is a fault on the disc, to please return Forza 5...
Anyone else been told this?

Seems to me like "return this game, it's not playable as distributed on disc" is not the message Turn 10 or Microsoft wants to throw out there, especially while advertising Forza 6 - if they can't get Forza 5 sound figured out in a year... nothing to indicate Forza 6 will be any better.

Anyone have the digital copy of Forza 5 and having the sound issue?


I have the digital version of the game on 2 separate Xbox's so I think I can rule the install process. I have 2 different audio setups as well.

1) XBOX - > HDMI -> TV -> Optical Out -> Soundbar
2) XBOX - > Optical Out - > Audio Converter - > Soundbar

Both are exactly the same and as some others have mentioned it is only this game (I play about 10 games and have never heard anything like it regardless of volume). The only thing I haven't really played around with because it affect my ButtKicker is under "Audio" there is a "Master Game Volume" setting. I will give that a whirl and see what happens and report back. Forza team needs to fix this going forward. Perhaps it was because they were rushed with this release but now they will have competition with Project CARS coming out very soon. Fingers crossed.
Rank: A-Class Racing License
#68 Posted : Thursday, February 19, 2015 7:38:31 AM(UTC)
Originally Posted by: deadboy5280 Go to Quoted Post
BTW - - opened a 'case' with xbox one support - who advised me that not all Forza 5 users experience this issue, and that it is a fault on the disc, to please return Forza 5...
Anyone else been told this?

Seems to me like "return this game, it's not playable as distributed on disc" is not the message Turn 10 or Microsoft wants to throw out there, especially while advertising Forza 6 - if they can't get Forza 5 sound figured out in a year... nothing to indicate Forza 6 will be any better.

Anyone have the digital copy of Forza 5 and having the sound issue?


Yep had it today. Powercycle seems to have fixed it but before downloading I cleared the alternate MAC address which helped the download speed greatly, will clear the persistent bluray stuff just in case too


Rank: Racing Permit
User is suspended until 7/24/2042 4:41:49 AM(UTC)
#69 Posted : Wednesday, February 25, 2015 3:37:54 PM(UTC)
here's my thoughts from last night...

i did the full reboot before i play Forza 5

after about 6 races the static came back and i had enough

quit the game and playing some other games on there inc. Horizon 2

no static

i dont beleive in this 'clearing cache' **** or that there's a fault in the Xbox

how come no other game is affected, including Horizon 2 which is a Turn 10 game

THERE IS SOMETHING WRONG WITH FORZA 5. I dont know why they cant fix it. Or maybe at this point they dont care. I mean clearly the effective life for Forza 5 is over so why bother supporting it.

I think everyone knows this game wasnt as well received as its predecessors and clearly, nothing will fix that so why bother throwing good money after bad?
Rank: Driver's License
#70 Posted : Friday, February 27, 2015 2:19:51 PM(UTC)
Clearly this game is bugged. Pity, as its the only reason I bought the XBone. Ah well, time to sell.
Rank: Driver's Permit
#71 Posted : Friday, August 14, 2020 3:50:23 AM(UTC)
For posterity sake, problem still exists. Shame.
3 Pages123Prev

Notification

Icon
Error