28 Pages<<678910>>PrevNext
Rank: Driver's Permit
#176 Posted : Wednesday, March 18, 2020 3:29:48 AM(UTC)
First, sorry for my bad english, i am spanish.

Second, i explain my problem:

I have problems with the game of Forza Horizon 4 PC.

I have the exceptional version on the Xbox One, it works perfectly.

I have the standard version, in PC Game Pass (Windows 10, with Xbox Beta App). A few days ago I was playing perfectly without problem and now until recently it stopped working, it does not let me continue with the game.

Attached video so you can see it and know what the problem is.

Is there any solution for this?

- I have uninstalled the game and re-downloaded to install it, nothing.
- I have uninstalled Microsoft NET Framework and put the latest ones, nothing.
- I have updated Xbox Beta App and the game, nothing.
- I keep the Windows 10 version up to date with all its latest updates, nothing.
- The game has version 1.404.532.1 which is the last one, nothing.

I don't know what could be, the problem is desperate for me.

I attached the video:
https://www.dropbox.com/s/l9ixgz6fp4fx5vk/Error%20Forzaz%204.mp4?dl=0

It's funny, I start playing to quarantine about the coronavirus and it won't let me ... anyway.

I hope your help, THANKS.
Rank: Driver's Permit
#177 Posted : Wednesday, March 18, 2020 7:31:07 AM(UTC)
I swear this game is so temperamental. I played yesterday for several hours just fine (PC). Then I try to launch the game today and it crashes on startup. Nothing on my computer has changed, no updates, no new programs, nothing. It does this all of the time, but I have to wonder why? Microsoft made this game, how hard is it to port it to PC?
Rank: Driver's Permit
#178 Posted : Wednesday, March 18, 2020 10:16:21 AM(UTC)
Originally Posted by: blindseal gamin Go to Quoted Post
I swear this game is so temperamental. I played yesterday for several hours just fine (PC). Then I try to launch the game today and it crashes on startup. Nothing on my computer has changed, no updates, no new programs, nothing. It does this all of the time, but I have to wonder why? Microsoft made this game, how hard is it to port it to PC?


I feel your sentiment, I have the game doing the same thing, it was working fine, then it stopped working. then it started working again, and now yesterday and today the game doesn't work at all again with the same issue of "Hang Type: Activation"

Rank: B-Class Racing License
#179 Posted : Wednesday, March 18, 2020 10:39:13 AM(UTC)
@Dannyleone
I can't see that good on your vid, but do you use Avira antivirus?
If so, suspend it and try to run the game.

In my case game had some occasional problems starting, until Avira updated, from that point on, it just CTD constantly.
Now I use Kaspersky and FH4 starts/runs fine.

PS
https://support.forzamot...1991068-FH4-Known-Issues
Alfa Romeo - made in Italy, perfected in my garage
Rank: Driver's Permit
#180 Posted : Wednesday, March 18, 2020 11:22:52 AM(UTC)
multiple updates from serveral different sources
microsoft store minor updates(almost daily)
windows BS like windows defender n stuff
graphiccard up to date... since last week
and 2 days ago a minor update from forza...still nothig
starting to annoy me
Rank: Driver's Permit
#181 Posted : Wednesday, March 18, 2020 12:28:31 PM(UTC)
Originally Posted by: El Barto inc Go to Quoted Post
@Dannyleone
I can't see that good on your vid, but do you use Avira antivirus?
If so, suspend it and try to run the game.

In my case game had some occasional problems starting, until Avira updated, from that point on, it just CTD constantly.
Now I use Kaspersky and FH4 starts/runs fine.

PS
https://support.forzamot...1991068-FH4-Known-Issues


Hey everyone, Im also suffering the same issue, and Im using ESET, anyone else also using it that found out it was the issue? Tried disabling and all that, nothing. Hope this gets fixed soon.
Rank: Driver's Permit
#182 Posted : Wednesday, March 18, 2020 3:56:53 PM(UTC)
Originally Posted by: El Barto inc Go to Quoted Post
@Dannyleone
I can't see that good on your vid, but do you use Avira antivirus?
If so, suspend it and try to run the game.

In my case game had some occasional problems starting, until Avira updated, from that point on, it just CTD constantly.
Now I use Kaspersky and FH4 starts/runs fine.

PS
https://support.forzamot...1991068-FH4-Known-Issues


The video is correctly play.

I only have antivirus "windows defender", the antivirus is deactivated always.


I no longer know what to think what is the cause

Thanks for answer
Rank: Driver's Permit
#183 Posted : Thursday, March 19, 2020 3:16:47 AM(UTC)
i have malwarebytes... could that be an issue?
Rank: B-Class Racing License
#184 Posted : Thursday, March 19, 2020 3:33:58 AM(UTC)
You can try and suspend/close your antivirus program for time being and see if that makes FH4 start/run.
Alfa Romeo - made in Italy, perfected in my garage
Rank: Driver's Permit
#185 Posted : Thursday, March 19, 2020 8:02:46 AM(UTC)
Hey so I basically got the same problem but at the same time not... For me when I launch fh4 it like takes about 30 secs. and then crashes while nothing actually loaded, just in the launcher thing but when I launch fh4 for a second time it still takes ages (which I kinna dont understand anyways, gaming on a i9-9900K and RTX 2070 Super) but after some time I finally get in with everything working just fine, fps and stuff all good but I just cant play online. I guess it has something todo that I need to launch the game two times but I dont want to reinstall the game, I live in germany and we dont really have good internet so are there any other things I could try to get it working again? Thanks in advance!
Rank: Driver's Permit
#186 Posted : Friday, March 20, 2020 9:24:41 AM(UTC)
I actually found a solution/work around in the comments section of the game in the microsoft store, which worked for me. If I try to start the game the "normal" way it doesn't launch anymore. But when I start another game in fullscreen and try to start the game in parallel it works. It takes a little bit longer to launch but it works at least.
Rank: Driver's Permit
 1 user liked this post.
#187 Posted : Friday, March 20, 2020 10:09:27 AM(UTC)
Hello,

I have a problem with launching FH4 - it's stuck on loading screen, also some pictures on loading screen don't show up. I had this issue way too often... It happened to me 3 months ago, last month twice, and today second time this month. Reseting microsoft store and app data doesn't work. Every time I need to delet the whole game, download 85 GB, reinstall and pray that cloud save worked properly... Last time this didn't even help and I had to use RAM map method.

Does anybody know if there is a way to prevent this from happening? These are specs of my pc:

AMD Ryzen 5 2600
Geforce RTX 2060
AsRock B450 Pro
16 GB RAM
Rank: Driver's Permit
 1 user liked this post.
#188 Posted : Friday, March 20, 2020 11:06:13 AM(UTC)
Originally Posted by: Luk510 Go to Quoted Post
Hello,

I have a problem with launching FH4 - it's stuck on loading screen, also some pictures on loading screen don't show up. I had this issue way too often... It happened to me 3 months ago, last month twice, and today second time this month. Reseting microsoft store and app data doesn't work. Every time I need to delet the whole game, download 85 GB, reinstall and pray that cloud save worked properly... Last time this didn't even help and I had to use RAM map method.

Does anybody know if there is a way to prevent this from happening? These are specs of my pc:

AMD Ryzen 5 2600
Geforce RTX 2060
AsRock B450 Pro
16 GB RAM


I have almost the same computer as you, same problem.

that in the beginning throws me to the desk.

it only remains to wait for an update to correct that error those of the Turn10 team
Rank: Driver's Permit
#189 Posted : Friday, March 20, 2020 11:15:25 AM(UTC)
Originally Posted by: Luk510 Go to Quoted Post
Hello,

I have a problem with launching FH4 - it's stuck on loading screen, also some pictures on loading screen don't show up. I had this issue way too often... It happened to me 3 months ago, last month twice, and today second time this month. Reseting microsoft store and app data doesn't work. Every time I need to delet the whole game, download 85 GB, reinstall and pray that cloud save worked properly... Last time this didn't even help and I had to use RAM map method.

Does anybody know if there is a way to prevent this from happening? These are specs of my pc:

AMD Ryzen 5 2600
Geforce RTX 2060
AsRock B450 Pro
16 GB RAM


I have almost the same computer as you, same problem.

that in the beginning throws me to the desk.

it only remains to wait for an update to correct that error those of the Turn10 team
Rank: Driver's Permit
#190 Posted : Friday, March 20, 2020 3:00:14 PM(UTC)
Originally Posted by: Dannyleone Go to Quoted Post


I have almost the same computer as you, same problem.

that in the beginning throws me to the desk.

it only remains to wait for an update to correct that error those of the Turn10 team



I hope they could deal with that problem... For some time I thaught it occured when game was updated for new series, but new season didn't rolled out yet. But it happend again today. This time reseting store and app helped, but who knows for how long.
Do You also have missing textures ocasionally? It happened to me twice or three times. I turned down graphics a bit and turned on v-sync to 60 fps to check if I was too optimistic with those.
Rank: Driver's Permit
#191 Posted : Saturday, March 21, 2020 2:47:57 AM(UTC)
Originally Posted by: Luk510 Go to Quoted Post
Originally Posted by: Dannyleone Go to Quoted Post


I have almost the same computer as you, same problem.

that in the beginning throws me to the desk.

it only remains to wait for an update to correct that error those of the Turn10 team



I hope they could deal with that problem... For some time I thaught it occured when game was updated for new series, but new season didn't rolled out yet. But it happend again today. This time reseting store and app helped, but who knows for how long.
Do You also have missing textures ocasionally? It happened to me twice or three times. I turned down graphics a bit and turned on v-sync to 60 fps to check if I was too optimistic with those.


I have reset MS Store and nothing. It is not a matter of graphics or anything at all. Before without doing anything, it worked perfect, I am talking about two weeks ago or so, I was playing that game. Now nothing at all does not want to start and throws me to the desk. It is very strange without having touched anything. I hope they get an update from Turn10 to fix that.
Rank: Driver's Permit
#192 Posted : Sunday, March 22, 2020 2:15:04 AM(UTC)
my problem is hard, very hard...

today is not solved...

:-(

I'm not playing the game in quarantine ;-(
Rank: Driver's Permit
#193 Posted : Monday, March 23, 2020 8:33:25 AM(UTC)
Now the game is started correctly but...

Now the same problem as this user...:

https://forums.forzamoto...any-attempted-fixes.aspx

:-(

What is the solution?

THX
Rank: Driver's Permit
#194 Posted : Monday, March 23, 2020 12:04:27 PM(UTC)
I've tried going to app settings hitting "reset". The other time this happens I uninstalled the game and it works. But, since it happens where it is stuck on the image. I've uninstalled and reinstalled 7 times and it still doesn't work also when the game reaches around 71gb a second later it says it is fully installed. But, once I hit reset then it stays on the image instead of closing out instantly. Now I'm trying the admin account thing.
Rank: Driver's Permit
#195 Posted : Monday, March 23, 2020 2:35:39 PM(UTC)
so every time i try to load up the game
i press enter and the cinematic freezes and audio and loading keep playing but nothing happens
ive tried literally everything and nothing worked.

this has been going on for 2 months now, i bought a 60 dollar game and cant even play it
please help me!

Edited by user Tuesday, March 24, 2020 6:20:41 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#196 Posted : Tuesday, March 24, 2020 3:56:49 PM(UTC)
Originally Posted by: IssqYT Go to Quoted Post
so every time i try to load up the game
i press enter and the cinematic freezes and audio and loading keep playing but nothing happens
ive tried literally everything and nothing worked.

this has been going on for 2 months now, i bought a 60 dollar game and cant even play it
please help me!


You must talk with the developers, Turn10.

The game building is horrible. A lot of crashes
Rank: Driver's Permit
#197 Posted : Wednesday, March 25, 2020 9:54:20 PM(UTC)
Guys I need help. I haven't played FH4 in a while but i decided I wanted to try playing it again. I tried but I got an infinite Syncing Data screen. This is really annoying me because I can't find an answer for my problem. Please if anyone knows how to fix this problem plz help.

My rig:
i5-3570
GTX 1060 6gb (GIGABYTE G1 Gaming edition)
SSD: 240gb + 120gb
HDD: 500gb
Rank: Driver's Permit
#198 Posted : Thursday, March 26, 2020 2:54:39 PM(UTC)
Got same issue and solution for my laptop (gtx970m). I thought that the problem was in undetecting discrete videocard so tried to load fh4 in background while running something videodemanding (in my case just geforce experience) in front. Always loading from second try. Check it.
Rank: Driver's Permit
#199 Posted : Saturday, March 28, 2020 9:47:05 PM(UTC)
Changed windows, rolled up the driver, installed the game for 10 hours so, in the end, this is an error, what to do?[img]null[/img]
https://imgur.com/GtJojO0
Rank: Driver's Permit
 1 user liked this post.
#200 Posted : Monday, March 30, 2020 6:42:08 AM(UTC)
An update on the fix status from T10/MS/PG is beyond appropriate at this point.
28 Pages<<678910>>PrevNext

Notification

Icon
Error