28 Pages<<45678>>PrevNext
Rank: Driver's Permit
#126 Posted : Thursday, February 20, 2020 2:49:05 PM(UTC)
Hi why does my forza keep crash on Xbox on the playground load up screen?
Rank: Driver's Permit
#127 Posted : Thursday, February 20, 2020 5:32:25 PM(UTC)
Alright, I basically logged on to Forza on my PC and guess what. it doesn't work with online, I had to update it but it didn't say I had to update, then I uninstalled it and tried many meathods to try to fix it, I tried to wsreset I tried restarting, I couldn't install it, then playing on my xbox only apparently today it just stopped working, it stops at the loading screen of all the trademarks and then just exits back to the xbox home screen, I would highly appreciate if this was fixed.
Rank: Driver's Permit
#128 Posted : Friday, February 21, 2020 8:02:04 AM(UTC)
Hi! I have been trying to play FH4 on my Xbox One S since yesterday, and at first it crashed during the playgrounds intro. I have restarted my console in every way possible, and still it crashed. So I uninstalled and redownloaded the game overnight. This morning, I can't even get past the disclaimer screen right after the initail senna image. Crashes back to home page. I reset the console again, cleared cache etc. I don't know what to do. I recently tried to upload some liveries from FH4 to FM7, and it didnt work. I hope my save game from FH4 is okay! Is there a way to copy a savegame from the xbox to a usb key, erase it from the console, test the game.. etc.. you know where I am going.. thanks
Pork

Edited by user Friday, February 21, 2020 8:48:57 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#129 Posted : Friday, February 21, 2020 8:18:27 AM(UTC)
I have erased my save data locally and the game started. Next update will be to let you know if the cloud save was ok, LOL this sucks
Rank: B-Class Racing License
#130 Posted : Friday, February 21, 2020 8:18:29 AM(UTC)
Same problem here. I can't get past the Playground intro. I am afraid of losing all I got so far.
"Life's too short to drive boring cars"

Rank: Driver's License
#131 Posted : Friday, February 21, 2020 5:47:04 PM(UTC)
Hotfix worked for me then there was another patch and yay my game doesn't load again, this is hilarious lol
Rank: D-Class Racing License
 1 user liked this post.
#132 Posted : Friday, February 21, 2020 9:27:23 PM(UTC)
Originally Posted by: IllWHITELIONX Go to Quoted Post
Hotfix worked for me then there was another patch and yay my game doesn't load again, this is hilarious lol


Same for me.

With hotfix 1 (PC: 1.396.104.2, Feb. 19th) the game would start and run every single time. Before the hotfix, it could take between 10-80+ attemps to get the game to run. I was so happy that they had finally fixed the problem - a problem i had to endure over a timeframe of several months now.

Now, with hotfix 2 (PC: 1.397.978.2, Feb. 21st) the game is closing down on startup almost every time - exactly the same as before Hotfix 1.

Dear Playground, i would be great if you could release a third hotfix, with all of the improvements of hotfix 1, but none of its problems. Hotfix 2 may have been your attempt at doing so (?), but unfortunately it seems to be more like a mixture of a rollback to the version of the game before hotfix 1, combined with only a few of the improvements of hotfix 1, but not all of them.

Edited by user Friday, February 21, 2020 10:01:57 PM(UTC)  | Reason: Not specified

Rank: Driver's License
#133 Posted : Friday, February 21, 2020 9:56:48 PM(UTC)
I mean it's not as if I play it online, and apparently they are off for the weekend

Edited by user Saturday, February 22, 2020 12:28:16 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#134 Posted : Friday, February 21, 2020 10:52:47 PM(UTC)
How incompetent do you have to be to release an update that immediately re-introduced a hugely common problem in what the last update fixed less than 48 hours before it? HOW do you do that?

My game was running just fine before the Feb. 21 update, it would run every time and not crash during the game. I see that there's a new update for the game today and think that it'll be fine. Boy, oh boy, was I in for a surprise. I can only guess that more and more people are going to come here soon within the next 12 hours or so, complaining about the same exact thing. Just when I was really starting to have fun, too. At this point, I just feel nothing but disappointment, not even anger, why even bother?
Rank: Driver's Permit
 1 user liked this post.
#135 Posted : Sunday, February 23, 2020 12:33:57 AM(UTC)
After applying the 2nd hotfix, my game no longer boots with activation error in Windows Events Log. I tried every fix possible.

Damn, the game was working five minutes before doing the 2nd hotfix. :'(

Hope they fix it asap
Rank: Driver's License
#136 Posted : Sunday, February 23, 2020 12:45:25 AM(UTC)
Apparently they aren't even at work currently being it's the weekend but I expect they will get straight onto it Monday as they now know exactly how to rectify it just a little patience is needed, also don't forget to submit tickets letting them know it's an activation error otherwise they won't actually know :)

Edited by user Sunday, February 23, 2020 12:53:00 AM(UTC)  | Reason: Not specified

Rank: R-Class Racing License
#137 Posted : Sunday, February 23, 2020 3:12:17 AM(UTC)
Originally Posted by: Galford24 Go to Quoted Post

Now, with hotfix 2 (PC: 1.397.978.2, Feb. 21st) the game is closing down on startup almost every time - exactly the same as before Hotfix 1.


FWIW I'm on the same version without any problems. So it remains to be seen how widespread it is but it doesn't affect everyone.
Rank: Driver's License
#138 Posted : Sunday, February 23, 2020 3:43:34 AM(UTC)
Originally Posted by: FullNietzsche Go to Quoted Post
Originally Posted by: Galford24 Go to Quoted Post

Now, with hotfix 2 (PC: 1.397.978.2, Feb. 21st) the game is closing down on startup almost every time - exactly the same as before Hotfix 1.


FWIW I'm on the same version without any problems. So it remains to be seen how widespread it is but it doesn't affect everyone.


Great for you then :) If it's working for you then why comment? I thought this particular discussion was for people that had loading issues

Rank: Driver's Permit
#139 Posted : Sunday, February 23, 2020 4:17:17 AM(UTC)
Originally Posted by: Elder Eterna Go to Quoted Post
After applying the 2nd hotfix, my game no longer boots with activation error in Windows Events Log. I tried every fix possible.

Damn, the game was working five minutes before doing the 2nd hotfix. :'(

Hope they fix it asap


Just to note that I have this issue as well. The game was running fine before this.The latest update has break something on the game's interaction with Microsoft store

Edit : There's a small update that I noticed in Microsoft Store today (24 Feb) for FH4 . However the game is still broken for me with the same error. Luckily I already got the Divo, because at this rate I don't even think that I would make it to next season.

Edited by user Sunday, February 23, 2020 9:00:41 PM(UTC)  | Reason: Not specified

Rank: D-Class Racing License
 1 user liked this post.
#140 Posted : Sunday, February 23, 2020 6:22:33 AM(UTC)
Originally Posted by: FullNietzsche Go to Quoted Post
Originally Posted by: Galford24 Go to Quoted Post

Now, with hotfix 2 (PC: 1.397.978.2, Feb. 21st) the game is closing down on startup almost every time - exactly the same as before Hotfix 1.


FWIW I'm on the same version without any problems. So it remains to be seen how widespread it is but it doesn't affect everyone.


Of course it does not affect everyone. And i never said so.

If you take a look at the patch notes of the first hotfix, you will see this:
"Fixed an occasional crash during boot on the splash screens."

Let me explain:
Getting the game to run has been a problem for many months now. It is not that i can't get the game to run at all, but it often takes a huge amount of attempts. And it is really annoying if you have to "start" the game 30x, 40x, 50x before the game finally decides to start working.

Even this thread here is 4 months old.
In the Windows store, at least in the store for my language, there are actually a lot of reviews with many people complaining about the game not working for them. Those are not new complaints and have nothing to do with the first hotfix (Feb. 19th). It would be a mistake to mix up these complaints and the complaints about Hotfix 1.

But the first Hotfix DID fix the old issue - the game would start and run without problems! Unfortunately the first hotfix also caused a lot of problems, mainly for people who haven't had any problems before. Sometimes solving one problem can cause a new problem.

Now with Hotfix 2 it is back to what it was before Hotfix 1. But not everything about hotfix 1 was bad - it did solve my problem. I understand why the released Hotfix 2. But i hope there can be an update in the future that does include the improvements that were clearly part of hotfix 1, without any of the downsides.

Edited by user Sunday, February 23, 2020 6:45:56 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#141 Posted : Tuesday, February 25, 2020 8:26:05 AM(UTC)
Why my Forza horizon 4 always crash on launch gray screen after 1 or 2 minutes?
Sometimes it launches after closing all useless services and apps running in the background, stop my antivirus and windows protection and even reset Forza setting and data but that is not working anymore.
Seriously why it must be that much hard to start a game? I have other games like gears of war and they start nice and easy but Forza even after 2 years from release cant launch correctly.
Rank: Driver's License
 1 user liked this post.
#142 Posted : Tuesday, February 25, 2020 12:45:27 PM(UTC)
"I hear ya, this is what we were trying to fix, please allow us time to fix this and hopefully have it out in the next patch,

Thank you,
W0LFayame"

Hopefully will be working again soon :)
Rank: C-Class Racing License
#143 Posted : Saturday, February 29, 2020 11:38:38 AM(UTC)
So far my FH4 had only occasional problem with not starting - start screen CTD, but today just wouldn't start even after 10+ tries.
There was also something that happened yesterday, as my Avira antivirus crapped itself with update and had to spend some time to finally uninstall it, to be able to install it again, ... hour or so later it was working again.

Back to today and FH4 not starting, I start thinking back to yesterday and my Avira problem, so I google FH4 + Avira and I was looking at article about game not starting, if I also run my antivirus - altho I've been running the game with not much problems for a year now.
Ok well, Avira has been getting on my nerves for a while now, so off with it and hello Kaspersky - FH4 now starts faster and looks as tho also runs a bit faster too.
Alfa Romeo - made in Italy, perfected in my garage
Rank: Driver's License
#144 Posted : Thursday, March 5, 2020 10:26:24 AM(UTC)
"Yes, just had a meeting today with the boys in the UK
looks like we have the fix waiting for after series 20, sorry, it will be a hotfix that will remedy this exact issue,
W0LFayame"

This was yesterday :)

Edited by user Thursday, March 5, 2020 10:27:55 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#145 Posted : Saturday, March 7, 2020 6:41:58 AM(UTC)
Good day to all who got the same problem as mine. I bought the standard edition to try-out the game then after I got to enjoy the game, I bought the ultimate add-ons bundle. Right eafter I downloaded the add-ons bundle DLC, the game went south. It just keeps crashing after the splash screen.

I tried almost everything about the splash screen crashing issue. I too have the "hang type: activation" on the event viewer so I guess the activation process is the main problem.

I know this is not a fix but a method for us to play again.

With regards to the activation issue, I tried to boot up the game while my ethernet was unplugged, suddenly the game miraculously went straight into the game. After loading the game right after the playground games and turn 10 intros, I re-plugged the ethernet.

The game loads fine if the ethernet is unplugged, you can re-plug the ethernet after the game loads for you to play online.

I hope this method will work on you also.
Rank: Driver's Permit
#146 Posted : Sunday, March 8, 2020 12:46:07 AM(UTC)
I may have the way to make the game playable again.

I already tried the usual "fix" found on various sites but to my demise, none of them worked for me.

I bought the standard edition to see if the game will be enough or should I buy the ultimate add-ons bundle in the following days. Days have passed, the game (standard edition) boot normally but after I bought DLC, the game won't go beyond the splash screen. I already tried resetting and reinstalling the game but none of them worked. On my second reinstall of the game, I checked the event viewer. The game crashes with the message, Hang type: Activation

I'm guessing there was a conflict of activation between the standard edition and the ultimate add-ons bundle. There may be a different activation or license from the standard edition and with the ultimate edition on the live services.

So, I tried to unplug my ethernet and booted up the game. It went straight past the splash screen! The game didn't crash when disconnected from the internet. This confirmed my suspicion about the different license of the standard edition and the ultimate add-ons bundle.


Remember, If you are having the same issue as mine and you want to play Forza horizon 4, just unplug the ethernet or disable what type of connection you have prior to loading up the game. Also, you need to re-enable the connection or re-plug the ethernet after the game loaded up in order to play online.

I hope that my steps could help you in the crashing issue.
Rank: Driver's Permit
#147 Posted : Sunday, March 8, 2020 5:48:07 AM(UTC)
Hi i have a problem that the game crashes when i hit start in start upscreen.
It has worked perfect before, but update to windows 1909 and other drivers then i crashed and i tryed to roll everything back but seems like it dont help.

anyone has a solution for this?
Rank: Driver's License
#148 Posted : Monday, March 9, 2020 1:11:09 PM(UTC)
Originally Posted by: SohryuKun Go to Quoted Post
Good day to all who got the same problem as mine. I bought the standard edition to try-out the game then after I got to enjoy the game, I bought the ultimate add-ons bundle. Right eafter I downloaded the add-ons bundle DLC, the game went south. It just keeps crashing after the splash screen.

I tried almost everything about the splash screen crashing issue. I too have the "hang type: activation" on the event viewer so I guess the activation process is the main problem.

I know this is not a fix but a method for us to play again.

With regards to the activation issue, I tried to boot up the game while my ethernet was unplugged, suddenly the game miraculously went straight into the game. After loading the game right after the playground games and turn 10 intros, I re-plugged the ethernet.

The game loads fine if the ethernet is unplugged, you can re-plug the ethernet after the game loads for you to play online.

I hope this method will work on you also.


Didn't work for me, I'll just wait until tomorrow when the new patch is available

Edited by user Monday, March 9, 2020 1:13:54 PM(UTC)  | Reason: Not specified

Rank: Driver's License
#149 Posted : Tuesday, March 10, 2020 12:59:57 PM(UTC)
New patch and still no Forza
Rank: Driver's Permit
#150 Posted : Tuesday, March 10, 2020 1:06:11 PM(UTC)
since today i can't get passed the splash screen of fh4...
event log: The program ForzaHorizon4.exe version 0.0.0.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
Process ID: 1814
Start Time: 01d5f71ca4b78d59
Termination Time: 4294967295
Application Path: D:\WindowsApps\Microsoft.SunriseBaseGame_1.401.912.2_x64__8wekyb3d8bbwe\ForzaHorizon4.exe
Report Id: 11e70698-f8bc-4d82-8a52-23c0ef6e9153
Faulting package full name: Microsoft.SunriseBaseGame_1.401.912.2_x64__8wekyb3d8bbwe
Faulting package-relative application ID: SunriseReleaseFinal
Hang type: Activation

never had this issue before wth
28 Pages<<45678>>PrevNext

Notification

Icon
Error