28 Pages<<34567>>PrevNext
Rank: Driver's Permit
#101 Posted : Friday, January 24, 2020 8:21:43 AM(UTC)
I dont kno what happened i when i bought the game (13.12.2019) it worked perfectly fine but for some unknown reason fh4 is broken for me, when i turn the game on all i see is the picture in the grey window then the game just closes down

the problem started happening after new years i think around 3.1.2020

i tried: restarting pc, reinstalling the game, updating my graphics card version but nothing

ForzaHorizon4.exe version 0.0.0.0 has stopped working with Windows and has been shut down. To determine if more information is available about this issue, look for the problem history in the Security and Maintenance control panel.
Process ID: f58
Start Time: 01d5d2d010f7c36e
End time: 4294967295
Application Path: E: \ WindowsApps \ Microsoft.SunriseBaseGame_1.383.263.2_x64__8wekyb3d8bbwe \ ForzaHorizon4.exe
Message ID: 58df8f54-f93f-4a49-9c9e-1475a2f7ade7
The full name of the package with error: Microsoft.SunriseBaseGame_1.383.263.2_x64__8wekyb3d8bbwe
Application ID relative to package with error: SunriseReleaseFinal
Type of block: Activation
(i had to google translate this error cuz i dont have windows in english, so sorry for that)


i have no idea how to fix it or if its even possible

i would appreciate any help [img]null[/img]
Rank: Driver's License
 1 user liked this post.
#102 Posted : Friday, January 24, 2020 12:55:12 PM(UTC)
Seems there is an update, I'm hoping it will fix the problem, still waiting on the download lol, no need to apologise :) Don't think it helped :/ Note my Forza points are 0 lol. I bought the game on new years eve so I haven't been able to play a non pirated copy. It's extremely pitiful that I can play a pirated copy perfectly yet the official version doesn't work

Edited by user Friday, January 24, 2020 5:13:46 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#103 Posted : Saturday, January 25, 2020 5:16:38 AM(UTC)
Hello, i have the problem that my game keeps crashes after 1 minute in the game.

i had this problem 1 month ago but back then i only needed to downgrade my video drivers (i think)

i have already tried to reinstall my game,deactivate my microphone,do that rammap thing, update/downgraded my video drivers, reset my pc, deactivate windows antivirus, kill explorer while playing, closing every other program.



i have that bug since yesterday after i played on my TV and not my normal pc monitor.



hope you can help me.

(here is a video of the crash: https://www.youtube.com/watch?v=ADzOlNPhgSA)
Rank: Driver's License
#104 Posted : Saturday, January 25, 2020 1:11:06 PM(UTC)
Have you checked your event viewer, it might give you some idea as to what is happening
Rank: Driver's Permit
#105 Posted : Sunday, January 26, 2020 3:50:55 AM(UTC)
Yes i have, there is a faulty module called GameChat2.dll but i dont know how i can fix this thing
Rank: Driver's Permit
#106 Posted : Sunday, January 26, 2020 4:50:46 AM(UTC)
Hey I have the same problem as JuliBro33

I bought the FH4 in a bundle with Forza motorsport 7 2 days ago, I spent the whole two days trying various fixes and pretty much everything beside windows reset. Forza motorsport 7 works perfectly fine while FH4 is an unbelievable disappointment from microsoft. I don't even know what to ask because I have tried all the fixes I could find most of then were outdated of course so some didn't work.
Has anyone tried to reset windows and did the game work afterwards?

Thanks
Rank: Driver's Permit
 1 user liked this post.
#107 Posted : Monday, January 27, 2020 9:48:52 PM(UTC)
My game has high CPU usage (Over 80%) just in the intro movie. Which constantly freezes when it gets to a very specific part. I bought this game to play with friends, but it's entirely unplayable, even with no other apps active and graphics on absolute lowest possible quality. During the benchmark, entire parts of the WORLD are missing, and no matter what I've tried, I can't seem to fix it. I've updated drivers, I've uninstalled and reinstalled, I tried using the recommended settings, I've let it sit for hours with no change, I've tried everything I can think of. I'd like some help so I can actually play this stupid thing.

System information:
GPU: NVIDIA GeForce GTX 1080 Ti
RAM: 16 GB
Storage: 3 TB HDD
CPU: Intel Core i5 9400F
Motherboard: MSI H310M PRO-VDH
Software: Windows 10 Home x64 based PC
Rank: Driver's Permit
#108 Posted : Tuesday, January 28, 2020 8:30:34 AM(UTC)
I think i have fixed it : download xobx beta app on your pc then open it and i should say something like some games cannot run if this is not installed so install the thing i tells you to and the game should work
Rank: Driver's License
#109 Posted : Thursday, January 30, 2020 6:50:01 AM(UTC)
Originally Posted by: DerpSlendyy Go to Quoted Post
I think i have fixed it : download xobx beta app on your pc then open it and i should say something like some games cannot run if this is not installed so install the thing i tells you to and the game should work


I've tried but still no dice, regardless this shouldn't even be happening in the first place. If you buy a car from a sales person you expect it to work

Edited by user Thursday, January 30, 2020 6:51:40 AM(UTC)  | Reason: Not specified

Rank: Driver's License
 1 user liked this post.
#110 Posted : Thursday, January 30, 2020 8:45:24 AM(UTC)
Originally Posted by: ClaudeVanFoxbat Go to Quoted Post
Well I aren't going to let them bury it. I'm going to keep posting in this thread until SOMETHING is done. An official announcement they're working on it, an ETA, anything. I'm tired of hearsay from people saying that they've said they're working on it in support ticket replies. I will remain vocal. And I advise you to do the same, both here and on the MS Answers thread

Already drafting background info to fire out to games journalists.


Hoping you are firing to the game journalists :)

Rank: Racing Permit
#111 Posted : Thursday, January 30, 2020 12:17:32 PM(UTC)
I am playing on Xbone, and mine has been showing the taking too long to start for a couple months now. I have found a workaround though. I start another game, then don’t quit the game but hit the Xbox home button and start Forza Horizon 4. It works every time like this. Makes no sense.

Edited by user Thursday, January 30, 2020 1:09:11 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#112 Posted : Friday, January 31, 2020 9:24:50 AM(UTC)
I had all my install woes resolved by increasing my bootcamp partition to 150gb and installing Forza on my C drive.

When I installed her on the USB-C powered Samsung T3 it didn’t want to start.

Even when I download to C and move it to D via WIN10 move command it does not want to start. The SSD if formatted to NTFS under Windows. 🤷‍♀️

Try it and see if it helps.

I tried everything else.

This was the only solution for me.

maaxaam
Rank: Driver's Permit
#113 Posted : Friday, January 31, 2020 11:49:31 AM(UTC)
had this problem over a month.But ihave tried so many options.I get it to run by this method
download the demo game
run it
when game starts drive then escape
click on buy the game
it opens the store
says already own
click play
may have to click play a few times then suddenly it starts the real game.
when the game loads,click options and change from fulscreen to windowed
then on your task bar right click the store and close window
then right click on the demo and close window
then continue on main game expand the window.
it may also sync your previous data but doesnt take long
then its game on.
I hope this helps as it has for me. some people have tired this and it didnt work.maybe they didnt keep pressing play.
i hear there will soon be a patch to fix this game.
meantime i hope this helps.
just a pain as it takes about15min to get going
Rank: Racing Permit
#114 Posted : Monday, February 3, 2020 2:38:05 PM(UTC)
[Mod Edit - thread merged - MM]

Been playing on a gaming laptop since I started this series, and finally got a custom desktop PC. I downloaded Horizon 3 as a test run (see if my save files were safe) the data synced and it ran great. I proceeded to install Forza Horizon 4, and it stays open 2-6 seconds before force closing. I went back to Horizon 3, and it now stays open for a minute or so then force closes. As of now, i'm reinstalling Horizon 4 and i'm just stumped. This looks like a common occurrence when looking this issue up and there's like a billion solutions. Seriously, unless it's out of their power, why hasn't Playground fixed this?

There's a ton of supposed solutions, like doing a fresh reinstall, disabling virus protection, and turning off overclocking software. Is there solution you guys can recommend me?

Edited by user Monday, February 3, 2020 3:53:14 PM(UTC)  | Reason: Not specified

Rank: On the Podium
#115 Posted : Monday, February 3, 2020 3:12:03 PM(UTC)
Here are the official troubleshooting steps. Give these a shot to see what might be the issue.
Rank: Driver's Permit
 1 user liked this post.
#116 Posted : Thursday, February 6, 2020 7:57:23 AM(UTC)
Originally Posted by: The Shadow Edge Go to Quoted Post
Here are the official troubleshooting steps. Give these a shot to see what might be the issue.


It does not help
Rank: Driver's Permit
#117 Posted : Saturday, February 8, 2020 8:53:05 PM(UTC)
After spending about a week trying every option there is I finally said screw it and did reset my pc but keep my files option and now it works fine again.
Rank: Driver's License
#118 Posted : Tuesday, February 11, 2020 7:05:32 PM(UTC)
Originally Posted by: GabeTheGrump Go to Quoted Post
After spending about a week trying every option there is I finally said screw it and did reset my pc but keep my files option and now it works fine again.


Going to try this see if it helps, it might or it might not but still, on second thoughts I'm assuming it originally worked for you so it probably won't do anything for me as it has never worked for me

Edited by user Wednesday, February 12, 2020 11:18:50 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#119 Posted : Wednesday, February 12, 2020 2:52:06 PM(UTC)
Issue still occurring after recent update. Why is this issue not linted as a known issue?

https://support.forzamot...1991068-FH4-Known-Issues
Rank: Driver's Permit
#120 Posted : Thursday, February 13, 2020 5:52:09 PM(UTC)
Not sure what happened, have reset the app and reinstalled it 3 times now, have made sure it is running as a background app and all the other things it said to do in the support section. It still crashes right before it is going to launch.
Rank: Driver's Permit
#121 Posted : Friday, February 14, 2020 6:14:45 PM(UTC)
Has Microsoft or Turn10/PG ever acknowledged this issue here or elsewhere?

Several months in, still no resolution.

Edited by user Friday, February 14, 2020 6:18:45 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#122 Posted : Tuesday, February 18, 2020 10:56:15 AM(UTC)
Hi there,

I basically tried all the recommendations for not crashing the game on startup but its now crashing each time I launch this game.

I followed the complete guide , before the game was working will but now since I have the carpass it crashes immediatly on startup.

Can someone explain why this game keeps crashing so much?

I have 16 GB ram a gtx 1080 and its a high end pc.

I am lost what to do next
Rank: Driver's License
#123 Posted : Wednesday, February 19, 2020 1:58:42 PM(UTC)
Hotfix has worked :)
Rank: Racing Permit
#124 Posted : Wednesday, February 19, 2020 6:00:16 PM(UTC)
After the "hotfix" the game works on my Xbox One S but crashes on Startup on my PC. Before the "hotfix" it was working on both.

Edited by user Wednesday, February 19, 2020 6:02:34 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#125 Posted : Thursday, February 20, 2020 12:41:18 PM(UTC)
I still cant play hotfix didnt help me
28 Pages<<34567>>PrevNext

Notification

Icon
Error