24 Pages<<222324Prev
Rank: Driver's License
#576 Posted : Thursday, October 15, 2020 3:57:14 AM(UTC)
Finally! They've fixed the "Hang Type" crash and I can get back to the game after a three-month break...
Rank: Driver's Permit
#577 Posted : Thursday, October 15, 2020 4:24:47 AM(UTC)
Originally Posted by: PlumCrazy010 Go to Quoted Post
Okay, I have reinstalled it on a machine that the game has not run on since early August. It does run now, although it does pause for about 3 minutes on the initial gray screen, and then again for another 3 minutes at a black screen following the Microsoft Studios animation. Not as quick as it should be, but at least it runs now.


Hi, finaly the last update fix the hang type error for me, but same as you the game take a lot of time to launch, a few minutes on the initial gray screen and others few minutes after the MS Studio animation.
The game is on SSD and the only extensions installed are Fortune Island and Lego Speed.

An idea to solve this problem? Connection issues? (I can't join a multiplayer Matchmaking, Teredo problem too)
Thanks.
Rank: Driver's License
User is suspended until 12/21/2020 12:22:43 AM(UTC)
#578 Posted : Thursday, October 15, 2020 12:57:09 PM(UTC)
When I start up Horizon 4 on my Xbox the game always crashing out. It shows the turn 10 logo after that the game crashing out and not loading any more. What can I do now? Yesterday I played whit the game and it ran perfectly. Please help whit a solution or update that fix the problem.
Rank: Driver's Permit
#579 Posted : Thursday, October 15, 2020 1:34:18 PM(UTC)
Game finally works for me - it takes a little time but it starts up reliably now.
Now I have a new problem: my save profile is apparently 'unavailable', even if I copy/paste the backup I made into the directory it refuses to load my save. I think trying to fix hang type: activation problem I reinstalled the game about 3 times and I may have wiped my save on the cloud. I really hope support gets back to me and can fix this because otherwise I'm just done with this game.
Rank: Driver's Permit
#580 Posted : Friday, October 16, 2020 2:58:31 AM(UTC)
Finally it works! Let's hope it stays this way :D
Rank: Driver's Permit
#581 Posted : Friday, October 16, 2020 6:58:08 AM(UTC)
The game wasn’t working for me. After hit continue to start I had the gray screen and the game closes. Now this is fixed. The game opens in the Lego island. Works fine but I can’t go to the main island, it gives the gray screen and the crashes.
Rank: Driver's Permit
#582 Posted : Friday, October 16, 2020 7:28:02 AM(UTC)
The game opens in the Lego island and runs fine there. When I try to go to the main island I get the gray screen and the game closes. Any help?
Rank: Driver's Permit
#583 Posted : Friday, October 16, 2020 7:30:16 AM(UTC)
Originally Posted by: BoogieForU Go to Quoted Post
Finally it works! Let's hope it stays this way :D


Mine only works on Lego island. If try to go to the main island it crashes with gray screen.
Rank: Driver's Permit
#584 Posted : Friday, October 16, 2020 12:46:25 PM(UTC)
Question for those who had the HangType:Activation crash, now fixed.

Do you have the Car Pass installed?

Need to know before I start installing them, I'm not reinstalling Windows again over this.

Edited by user Friday, October 16, 2020 12:47:28 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#585 Posted : Friday, October 16, 2020 1:06:29 PM(UTC)
Originally Posted by: Shin Singh Go to Quoted Post
Question for those who had the HangType:Activation crash, now fixed.

Do you have the Car Pass installed?

Need to know before I start installing them, I'm not reinstalling Windows again over this.


Yes, I had the issue before the patch and I have the Ultimate with everything installed. Post patch the game starts, very slow load times but at least it plays.
Rank: Driver's Permit
#586 Posted : Friday, October 16, 2020 1:28:43 PM(UTC)
I have version 1.443.701.2 and it closes, but update 1.443.708.2 does not appear in the windows store. Can someone help me with that?
Rank: Driver's Permit
#587 Posted : Sunday, October 18, 2020 6:56:07 AM(UTC)
Originally Posted by: jmet Go to Quoted Post
Originally Posted by: Shin Singh Go to Quoted Post
Question for those who had the HangType:Activation crash, now fixed.

Do you have the Car Pass installed?

Need to know before I start installing them, I'm not reinstalling Windows again over this.


Yes, I had the issue before the patch and I have the Ultimate with everything installed. Post patch the game starts, very slow load times but at least it plays.


Hi, thank you for this.

Took the risk, installed the car pass and extras - Bond and Drift packs, then the patch and it launched. Slower than before as you say, but at least we can use the content we paid for now.
Rank: Driver's Permit
#588 Posted : Monday, October 19, 2020 6:05:45 AM(UTC)
Yeah, It works for me too.
Rank: Racing Permit
#589 Posted : Friday, October 23, 2020 9:14:16 AM(UTC)
I have this problem in the game for two weeks, where I open the game and it closes on the game loading screen. I've tried to do all possible processes so that the problem could be solved and nothing has been solved. Anyone else with this problem?
problem happens on Xbox one S

Edited by user Friday, October 23, 2020 9:41:33 AM(UTC)  | Reason: Not specified

Rank: Racing Permit
#590 Posted : Friday, October 23, 2020 9:15:19 AM(UTC)
I have this problem in the game for two weeks, where I open the game and it closes on the game loading screen. I've tried to do all possible processes so that the problem could be solved and nothing has been solved. Anyone else with this problem?
Rank: Racing Permit
#591 Posted : Friday, October 23, 2020 9:18:57 AM(UTC)
I always took the game in its supreme digital version, and now I can't play the game for weeks. This is very frustrating !! I would like the game support to help me solve this problem please !!!
Rank: Driver's Permit
#592 Posted : Friday, October 23, 2020 1:06:59 PM(UTC)
Originally Posted by: Loureiroo16 Go to Quoted Post
I have this problem in the game for two weeks, where I open the game and it closes on the game loading screen. I've tried to do all possible processes so that the problem could be solved and nothing has been solved. Anyone else with this problem?
problem happens on Xbox one S

Have you tried starting the game while offline?
24 Pages<<222324Prev

Notification

Icon
Error