This site uses cookies for analytics and personalized content. By continuing to browse this site, you agree to this use. Learn more
15 Pages<<910111213>>PrevNext
Rank: Driver's Permit
#251 Posted : Tuesday, May 5, 2020 5:54:46 PM(UTC)
I've recently ran into an issue where when I start my Forza Horizon 4 and load into the game, I get a gray screen and it crashes without any error messages. I've looking up possible solutions and non of them seem to work. I've tried the RAMMap fix but it as well didn't fix anything. I've made sure nothing is overclocked. Any solutions that would help my situation? Thanks.
Rank: Driver's Permit
 1 user liked this post.
#252 Posted : Wednesday, May 6, 2020 1:09:56 PM(UTC)
Still no fix for this Hang type: Activation issue, still no indication that a fix is even being worked on.

Can people clarify what edition they have? I have Forza 4 Ultimate Edition.

If the issue is limited to this version, perhaps a solution for MS is to refund the Ultimate Edition and then let customers install the standard edition with all add-ons for the same price that was originally paid?

Regardless, I am now requesting a full refund and will not buy anything from the Forza team or the Microsoft Store again. There are other driving games out there, ones that actually start.

Rank: Driver's License
 1 user liked this post.
#253 Posted : Friday, May 8, 2020 12:56:19 AM(UTC)
It is the Nahimic Sound driver that came in the windows update. See my response in crashes and freezes several topics up.
Rank: Driver's License
 2 users liked this post.
#254 Posted : Friday, May 8, 2020 10:05:52 AM(UTC)
This was the solution for me. Hope it works for others...

https://www.youtube.com/watch?v=dAregRet7p8
Rank: Driver's Permit
#255 Posted : Sunday, May 10, 2020 12:57:42 PM(UTC)
i downloaded forza on the microsoft store on pc it took 1 and a half day because my internett is bad and when it was done i started it and nothing happend then i tried starting it again and it didnt work that time either and then it said "This app can not be opened" and then it started downloading again. if you know a way to fix this so i dont have to download it again which took forever that would be very nice.
Rank: Driver's Permit
 1 user liked this post.
#256 Posted : Sunday, May 10, 2020 1:45:50 PM(UTC)
Originally Posted by: FwyFlyer Go to Quoted Post
This was the solution for me. Hope it works for others...

https://www.youtube.com/watch?v=dAregRet7p8


Disabling "Nahimic service" works.

Win+R -> msconfig -> Services tab -> find and uncheck "Nahimic service" -> Apply/OK

Looks like I have to thanks ASUS for such a nice product which caused the FH4 starting issue.
Rank: Driver's Permit
#257 Posted : Sunday, May 10, 2020 4:31:02 PM(UTC)
For people who use xbox game pass to play standard ver and meet hang type activation problem after purchasing Ultimate add-on bundle

1,refund it
2,run MSReset

I had same problem but my FH4 works fine again after doing these things.I still can't enjoy DLCs but it's obviously better than I can't play entire game.
idk whether it also works for no Xbox Game Pass users tho.
Rank: Driver's Permit
#258 Posted : Monday, May 11, 2020 1:54:24 AM(UTC)
Originally Posted by: FwyFlyer Go to Quoted Post
It is the Nahimic Sound driver that came in the windows update. See my response in crashes and freezes several topics up.


It clearly hasnt come with the Windows update, I'm on fully updated Win10 and dont have the Service at all. It's still crashing every time I start the game.

I can only offer that it has to be something to do with the graphics, or the sound. I can load the game fine, but the instant any actual gameplay is loaded, it instantly crashes. Whether that's from waiting through the loading screens and the point where it loads the house and car model, or running the benchmark. As soon as any kind of gameplay is started it's crashing.

Edited by user Monday, May 11, 2020 1:58:48 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#259 Posted : Monday, May 11, 2020 7:38:28 AM(UTC)
Message them for a refund and they say they couldn’t issue. It’s messed up that I paid for something I can’t use.
Rank: Driver's License
 2 users liked this post.
#260 Posted : Monday, May 11, 2020 8:37:59 AM(UTC)
I will simply say the Nahimic Sound Driver came in a Windows update for most of us who relied upon Realtek Sound (with some drivers dating as far back as 2017) and it most definitely came in a Windows Update. It appears to have caused major issues for owners of MSI and some Asus motherboards. The problem became obvious to me when my external speakers and audio devices suddenly began disappearing. Ironically, for a time, I could rely on my headphones but I would hear occasional static (and nothing more) coming out of the external speakers even when I chose the headphones as my default output device.

As a result, I and many other owners of MSI motherboards had to go through multiple sound driver installs (freshly provided by MSI and specific to each particular motherboard) to fix the issue.

After the next update to the prior Nahimic push by Windows, I repeated the process without success and then further research led to the video I linked above for disabling the Nahimic driver by unchecking the relevant service.

The problem for FH4 on PC manifested for me as follows: crashes immediately after splash screen or crashes after the game optimized itself, and put you in the welcome menus. All those menus worked. They even allowed me to enter the festival, but as soon as I hit space to drive, after the little video of the car on stage, my car would be placed on the road immediately outside, and FH4 would immediately crash before I could complete one rev of the engine. Logically, this is the point where audio enhancements became the primary suspect. Prior to that point, I did update my video drivers and even roll em back to assure myself video drivers were not the cause.

I do agree, if you don't have Nahimic, via Windows update or otherwise, the fix I listed will not work for you. If you have an Asus motherboard, there is a different procedure available involving Sonic for headphones or SS3 but I don't have that motherboard and have thus been unable to test it.

This was very frustrating for me and I am sure it is frustrating for many others as well. But, we as users, need to spread the word on how we fix the issues in order to give other users facing similar issues somewhere to start. FH4 is a brilliant game, but like software from any other company, it appears equally subject to issues caused by Windows updates that are not adequately tested before release. I suspect the whole issue arose because Microsoft appears to be moving slowly toward a different driver format (sound, video, etc.) on its UWP. But, I don't know for sure.

Edited by user Monday, May 11, 2020 9:09:48 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
 1 user liked this post.
#261 Posted : Monday, May 11, 2020 11:04:38 AM(UTC)
i can confirm nahimic v 1.4.4 is a problem (on asus, msi laptops and motherboards)
disabling the service the game is not crashing

Edited by user Monday, May 11, 2020 11:06:37 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#262 Posted : Monday, May 11, 2020 12:31:25 PM(UTC)
Latest advice from W0LFayame on the Forza Support site:

Quote:
Unfortunately, your game save has been corrupted or overwritten and will need to be deleted from everywhere to avoid any further corruption issues. When your game gets corrupted, overwritten, there is a high probability that it will retain some corruption issues or ghosted data. This will cause future issue with the save or you will run our of space faster. i.e. your garage will be full without having a full garage. We encourage a reset of data everywhere so you are, in fact, starting from fresh and free of issues.


I'm confident this is simply a cut and paste response. How would they possibly know if my save is corrupted? When this issue occured in the past it managed to get resolved with my save game intact.

Has anyone else tried to delete their save game and if so, did it fix the issue? Imagine having to redo all that effort. Apparently the save game files are made out of dust and spider webs, and for no reason will just cease to work. Never had that with any other PC game in 15 years of gaming. Quite the achievement!

Anyway, please reply if you went through these extremely drastic steps, and what the result was.

The steps:

Quote:
How to delete your save from everywhere on PC

Make sure your PC Offline Permissions is set to ON

Open the Microsoft store.

Click on your profile Image and then click settings.

Make sure your Offline Permissions is set to ON

Start the game, wait for the start screen.

Disconnect your PC from the internet.

Go to your Windows 10 Settings --> Storage --> Apps & games -->Forza Horizon 4 -->Advanced Options -->Select the "Reset" button.

Start playing for a few minutes to create a new local save

Connect back to the internet.

If you are prompted to pick a save, you need to pick "LOCAL" for this time one. Moving forward, you will want to pick "Cloud"


Edit: so out of sheer desperation I tried this, knowing I might lose all my progress, cars and money. The game still doesn't launch, so I can't create a new local save. So clearly this is not the issue, and Wolfewhatever is just guessing. Pretty rude to inform us that our save game is corrupt and instructing us to overwrite it when they don't actually know. They would rather us lose our progress and shut up - no risk to them, massive risk to us who value our play time. Awful behaviour on their part, and now I will be extra cautious of any 'advice' they give.

Edited by user Thursday, May 14, 2020 1:08:56 PM(UTC)  | Reason: Not specified

Rank: Driver's License
 1 user liked this post.
#263 Posted : Tuesday, May 12, 2020 5:02:42 AM(UTC)
Got the issue since November 2019

I was happily playing the game, and one day just trying my 4K TV to play it, and the game starts without sounds, so I was like meh
but after finish my game, the day after well you know the story
- splash screen (small window one) for 30 seconds to 2mn and..... close itself
(checked already event and it's the infamous error that everyone saw)

I went by every step on all since all those months
reinstalled the 75GB about 10 times already,
went to Regedit, try to remove useless key and relationship, deleted the folders (by taking controls of it) of the game (Microsoft shop)
and even that last solution about the "cloud save"

problem is I am stuck forever to the crashing splash screen


Note :
contacted the support on both sides (Turn10 / Microsoft) no need to tell how it's turned
It's not about the money but I would really want play this game that I choose over some other....
Rank: Driver's Permit
 2 users liked this post.
#264 Posted : Tuesday, May 12, 2020 1:16:48 PM(UTC)
Well, the silence is deafening. No update from Forza or MS to their customers who are over $100 out of pocket.

How incredibly disrespectful they are.

I guess we all learned a lesson here: never buy another Forza game, and never buy from the Windows or XBox stores.

If they release a game on Steam I'll reconsider, because Steam has excellent customer service and we would have all been refunded by now. In fact I doubt these issues would have even occurred because Steam don't use the ridiculous, unstable licensing/activation system that inept Microsoft does.
Rank: Driver's License
 1 user liked this post.
#265 Posted : Wednesday, May 13, 2020 6:06:53 AM(UTC)
Originally Posted by: v1brate1 Go to Quoted Post
Well, the silence is deafening. No update from Forza or MS to their customers who are over $100 out of pocket.

How incredibly disrespectful they are.

I guess we all learned a lesson here: never buy another Forza game, and never buy from the Windows or XBox stores.

If they release a game on Steam I'll reconsider, because Steam has excellent customer service and we would have all been refunded by now. In fact I doubt these issues would have even occurred because Steam don't use the ridiculous, unstable licensing/activation system that inept Microsoft does.


when I think I took Forza 4 because it's looked amazing and bought a ps4 controller especially for playing such game ((I don't have the finance to buy a wheel etc...)


Rank: Driver's Permit
#266 Posted : Wednesday, May 13, 2020 11:23:45 AM(UTC)
after two days dealing with the crash, maybe i found my solution.

i can't disable nahimic service, because i have a ASrock motherboard. But it gave me an idea

I downloaded the last Realtek audio driver from the ASRock website, and go to service on startup and disable Realtek audio service.

i have been playing for 4 hours without problem. maybe the problem is the audio driver that windows installed in the last update.

Hope it stays that way.

Edited by user Wednesday, May 13, 2020 12:27:33 PM(UTC)  | Reason: Not specified

Rank: Driver's License
#267 Posted : Wednesday, May 13, 2020 5:29:18 PM(UTC)
Hats off to ya Flow!

That is exactly why users need to post fixes and thought processes. Well done!

I know most like to wait for a patch, but what if Forza Horizon 4 isn't broken. In reality, it is more like Windows is broken with "updated" sound enhancements or drivers.

Edited by user Wednesday, May 13, 2020 5:30:02 PM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#268 Posted : Thursday, May 14, 2020 5:41:13 AM(UTC)
They released an update today, can anyone confirm if it fixes this issue?
Rank: Driver's Permit
#269 Posted : Thursday, May 14, 2020 11:38:59 AM(UTC)
Originally Posted by: mipluskiQuark Go to Quoted Post
i can confirm nahimic v 1.4.4 is a problem (on asus, msi laptops and motherboards)
disabling the service the game is not crashing


I have the latest Windows update and have an ASUS ROG Maxiumus Ranger vii (ridiculous name) and I don't have Nahimic anything anywhere on my system.
Rank: Driver's Permit
 1 user liked this post.
#270 Posted : Thursday, May 14, 2020 12:55:22 PM(UTC)
Originally Posted by: FwyFlyer Go to Quoted Post
Hats off to ya Flow!

That is exactly why users need to post fixes and thought processes. Well done!

I know most like to wait for a patch, but what if Forza Horizon 4 isn't broken. In reality, it is more like Windows is broken with "updated" sound enhancements or drivers.


Come on, no other games have this issue. Not even Forza Motorsport 7 has any of these issues. It is 100% a flaw with Forza 7 Ultimate Edition and how their convoluted licensing and activation system works.

The fact that some people are able to fix the game with workarounds indicates to me that there are multiple issues with the game, but the Hang Type: Activation crash is an Ultimate Edition issue specifically.

The only other game i can think of that had this many issues was RDR2 on PC, and that was fixed after a couple of months.

This has been going on for close to a year now.
Rank: Driver's Permit
#271 Posted : Thursday, May 14, 2020 1:27:31 PM(UTC)
Originally Posted by: excer7 Go to Quoted Post
They released an update today, can anyone confirm if it fixes this issue?


Today I've enabled "Nahmic" service back. Looks like this case is fixed. I'll try running game tomorrow again to be sure 100%

I have a motherboard from ASUS "ROG Strix X570-E Gaming"
Rank: Driver's Permit
#272 Posted : Thursday, May 14, 2020 1:35:20 PM(UTC)
My Game is always crashing on the Loadingscreen... i tried already to uninstall the game, Hard Reset, Delete,Console Reset Games & Apps
Rank: Driver's Permit
#273 Posted : Thursday, May 14, 2020 1:51:52 PM(UTC)
Originally Posted by: excer7 Go to Quoted Post
They released an update today, can anyone confirm if it fixes this issue?


Nope. same issue.

Hang type: Activation
Rank: Driver's Permit
#274 Posted : Thursday, May 14, 2020 2:12:26 PM(UTC)
Originally Posted by: v1brate1 Go to Quoted Post
Originally Posted by: FwyFlyer Go to Quoted Post
Hats off to ya Flow!

That is exactly why users need to post fixes and thought processes. Well done!

I know most like to wait for a patch, but what if Forza Horizon 4 isn't broken. In reality, it is more like Windows is broken with "updated" sound enhancements or drivers.


Come on, no other games have this issue. Not even Forza Motorsport 7 has any of these issues. It is 100% a flaw with Forza 7 Ultimate Edition and how their convoluted licensing and activation system works.

The fact that some people are able to fix the game with workarounds indicates to me that there are multiple issues with the game, but the Hang Type: Activation crash is an Ultimate Edition issue specifically.

The only other game i can think of that had this many issues was RDR2 on PC, and that was fixed after a couple of months.

This has been going on for close to a year now.


Maybe you could fix the same way I did.

I have a ASRock too, and bought the ultimate edition. Download the Realtek audio driver to be able to see the Realtek audio service that runs on startup, and disable it.


Rank: Driver's Permit
#275 Posted : Thursday, May 14, 2020 3:13:57 PM(UTC)
Originally Posted by: Flow Dominicano Go to Quoted Post
Originally Posted by: v1brate1 Go to Quoted Post
Originally Posted by: FwyFlyer Go to Quoted Post
Hats off to ya Flow!

That is exactly why users need to post fixes and thought processes. Well done!

I know most like to wait for a patch, but what if Forza Horizon 4 isn't broken. In reality, it is more like Windows is broken with "updated" sound enhancements or drivers.


Come on, no other games have this issue. Not even Forza Motorsport 7 has any of these issues. It is 100% a flaw with Forza 7 Ultimate Edition and how their convoluted licensing and activation system works.

The fact that some people are able to fix the game with workarounds indicates to me that there are multiple issues with the game, but the Hang Type: Activation crash is an Ultimate Edition issue specifically.

The only other game i can think of that had this many issues was RDR2 on PC, and that was fixed after a couple of months.

This has been going on for close to a year now.


Maybe you could fix the same way I did.

I have a ASRock too, and bought the ultimate edition. Download the Realtek audio driver to be able to see the Realtek audio service that runs on startup, and disable it.




Yeah, I tried that this morning. No luck :( Mine is an ROG not ASRock MB though - there's a difference I think.
15 Pages<<910111213>>PrevNext

Notification

Icon
Error