5 Pages<<345Prev
Rank: C-Class Racing License
#101 Posted : Sunday, July 28, 2019 7:56:06 AM(UTC)
all this series have been bad choice events hoping next one will be back to normal
FORZA TIER 8 10530 Driving since August 2017
looking for mature ongoing players with mic to join team #AOS
facebook.com/vanninman twitter.com/vanninman1 twitch.tv/vanninman

Rank: Driver's Permit
#102 Posted : Sunday, July 28, 2019 2:40:07 PM(UTC)
Originally Posted by: latotheX Go to Quoted Post
Originally Posted by: DarkWolf907505 Go to Quoted Post
Originally Posted by: Zacabeb Go to Quoted Post
I switched the graphics to Quality Mode, and now it's tallying the distance. Weird, but I remembered someone mentioning this working in the past.

It could also be something else that kept it from working.


So I have pretty much tried everything to get this thing to tally, but nothing. (Xbox One X)

I was originally in Quality Mode... nothing.
Switched to Performance... nothing.
Switched back to Quality... nothing.
Drove in a race, nothing.
Cruised around, nothing.
Drove off-road, nothing.
Drove on Fortune Island, nothing.
RE-tuned the car, nothing.
Painted the car (I was desperate), nothing.
I even switch to my second Xbox One X and repeated the steps above... nothing.

I'm desperate, any suggestions?



You are using the right car, right?


Another broken challenge, surprise surprise. This is getting ridiculous. If you're going to put a rare car behind a 2,000 FP wall you better make sure the challenges that pay FP actually work. Also coop is broken entirely. At this point you should be paying us to bugfix and troubleshoot your sorry and pathetic waste of a game.
Rank: D-Class Racing License
#103 Posted : Sunday, July 28, 2019 3:10:58 PM(UTC)
I just used a stock ZR2. Got third in the first race (1-0). Then we lost a team member. I won the 2nd race but no-one else was close (1-1). Then we lost a two team members. Got 2nd in third race, and lost everyone left except me and I ended up winning the race on points and the trail by myself (2-1) :-/ :-D
Rank: Racing Legend
#104 Posted : Sunday, July 28, 2019 3:28:43 PM(UTC)
Originally Posted by: Gucc111 Go to Quoted Post


Another broken challenge, surprise surprise. This is getting ridiculous. If you're going to put a rare car behind a 2,000 FP wall you better make sure the challenges that pay FP actually work. Also coop is broken entirely. At this point you should be paying us to bugfix and troubleshoot your sorry and pathetic waste of a game.


Nothing broken for me in any of the playlist events this week as usual
No bugs or issues with distance tracking or coop not working
All done in less than an hour as done every week


Found the s2 Lego f40 was easy to win in the seasonal championships

Edited by user Monday, July 29, 2019 1:27:00 AM(UTC)  | Reason: Not specified

Rank: Driver's Permit
#105 Posted : Monday, July 29, 2019 1:26:29 PM(UTC)
My miles aren't updating past 7.9. Help???
Rank: D-Class Racing License
#106 Posted : Monday, July 29, 2019 3:24:21 PM(UTC)
Mine aren't updating at all, yet having drove around mainland in the correct car 3 times, Lego Valley 5 times and Fortune Island a couple.

Done all the norm, such as rebooting Xbox (full reboot, shutdown wait 10 secs power back on, full shutdown including pulling the power), switch cars in garage, then retry.. I'm stuck at ZERO miles driven but yet the stats on the car have me at 168 miles driven since trying to get it to work.. arrggghhh.
Rank: Racing Permit
#107 Posted : Monday, July 29, 2019 7:07:10 PM(UTC)
Originally Posted by: Swamptooth69 Go to Quoted Post
My miles aren't updating past 7.9. Help???


Originally Posted by: FreshGALNET Go to Quoted Post
Mine aren't updating at all, yet having drove around mainland in the correct car 3 times, Lego Valley 5 times and Fortune Island a couple.

Done all the norm, such as rebooting Xbox (full reboot, shutdown wait 10 secs power back on, full shutdown including pulling the power), switch cars in garage, then retry.. I'm stuck at ZERO miles driven but yet the stats on the car have me at 168 miles driven since trying to get it to work.. arrggghhh.


The mileage would only update for me from mileage driven within a race. I know the chapter doesn't state this as a requirement for completion but that's how it worked.
Rank: C-Class Racing License
#108 Posted : Monday, July 29, 2019 10:40:08 PM(UTC)
original post is missing the seasonal speed trap for fortune island.
Rank: B-Class Racing License
#109 Posted : Tuesday, July 30, 2019 11:09:08 AM(UTC)
Originally Posted by: Gucc111 Go to Quoted Post
Originally Posted by: latotheX Go to Quoted Post
Originally Posted by: DarkWolf907505 Go to Quoted Post
Originally Posted by: Zacabeb Go to Quoted Post
I switched the graphics to Quality Mode, and now it's tallying the distance. Weird, but I remembered someone mentioning this working in the past.

It could also be something else that kept it from working.


So I have pretty much tried everything to get this thing to tally, but nothing. (Xbox One X)

I was originally in Quality Mode... nothing.
Switched to Performance... nothing.
Switched back to Quality... nothing.
Drove in a race, nothing.
Cruised around, nothing.
Drove off-road, nothing.
Drove on Fortune Island, nothing.
RE-tuned the car, nothing.
Painted the car (I was desperate), nothing.
I even switch to my second Xbox One X and repeated the steps above... nothing.

I'm desperate, any suggestions?



You are using the right car, right?


Another broken challenge, surprise surprise. This is getting ridiculous. If you're going to put a rare car behind a 2,000 FP wall you better make sure the challenges that pay FP actually work. Also coop is broken entirely. At this point you should be paying us to bugfix and troubleshoot your sorry and pathetic waste of a game.


I finally gave up on this one and sold the car. Not that it was a bad car... but I never want to see it again. Hopefully someone got a good laugh from this frustration.

Sometimes I wrestle with my demons... sometimes, we just snuggle.
Rank: D-Class Racing License
#110 Posted : Tuesday, July 30, 2019 11:42:42 AM(UTC)
I decide to delete my initial comment. It was a rant about pre-order cars and the chance of owning every single one of those first hand.

Edited by user Tuesday, July 30, 2019 12:28:07 PM(UTC)  | Reason: Not specified

Rank: Racing Permit
#111 Posted : Tuesday, July 30, 2019 11:52:00 AM(UTC)
For the Forzathon weekly, I too had trouble with the mileage requirement. It only gave me partial credit: I drove from the castle to the beach house and back again and it only recorded 0.4 miles. then i drove some more and it got to 2.7 miles before stopping. Flipping between graphics modes and driving a bit more got me to 5.7 miles before stopping again. In desperation I stripped off the new paint I gave the car when I acquired it (I remembered reading that someone else who had this problem solved it by reverting to stock paint and tuning) did a fast travel to the motorway and the miles started racking up again, so I just went up and down the motorway until I got my 20 miles.
Rank: Driver's Permit
#112 Posted : Tuesday, July 30, 2019 4:28:42 PM(UTC)
M-B 190E tourenwagen chapter 4 is broken on (xbox) pls help
Rank: Racing Legend
#113 Posted : Wednesday, July 31, 2019 2:24:50 PM(UTC)
Originally Posted by: IIIIIPOWERIIIII Go to Quoted Post
M-B 190E tourenwagen chapter 4 is broken on (xbox) pls help


Tru reading the rest of this thread...and other threads discussing this exact issue
5 Pages<<345Prev

Notification

Icon
Error